Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord (1990 - 2002)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 05-29-2008, 08:17 AM   #1
gotdurt
Junior Member
Garage is empty, add now
 
gotdurt's Avatar
 
Join Date: Oct 2004
Location: Austin, TX, USA
Posts: 28
iTrader Rating: (0)
Default 1992 Accord turns over but won't start...

It's been doing this intermittently for a while, but now it happens fairly often... I've done a search, but found nothing that helps or that is specific to my symptoms.

I turn the key on and the CEL comes on and doesn't turn off, plus the D4 light flashes; I checked and no codes are stored. It'll turn over, but no fire at all. Eventually, with enough tries turning of the ignition and then turning it back on, everything will return to normal. The transmission operates properly while driving.

When it first started doing this, it only took a couple of attempts and only happened once every few months, but now it takes a while and happens more frequently.

I've read about the distributor and main relay issues, but saw nothing about the CEL and D4 lights, and don't see how they could be related...
gotdurt is offline   Reply With Quote
Old 05-29-2008, 02:55 PM   #2
hondadude
Member
Garage is empty, add now
 
hondadude's Avatar
 
Join Date: Oct 2003
Location: Fayettenam, Ar, US
Posts: 3,703
iTrader Rating: (0)
Default Re: 1992 Accord turns over but won't start... (gotdurt)

I've never actually seen this exact symptom, but from your description of cycling the key, it leads me to point a finger at the electrical part of the ignition switch.
You can remove the steering column shrouds pretty easy and have a look at the solder joints on the back of the switch.
They should all appear shiny, not frosty silver or melted down.
If you have a test light I could look thru the schematics to for places help you diagnose this problem.
Is JOE'S GENERIC BAR still down on 6th St? Guess it is Pecan St now or so I've heard. I killed a million brain cells there Click the image to open in full size. and saw some great bands
__________________
Year and model Helps get better info
My crystal ball is out of service,and
I failed Clairvoyance 101 class

hondadude is offline   Reply With Quote
Old 05-30-2008, 05:23 AM   #3
gotdurt
Junior Member
Garage is empty, add now
 
gotdurt's Avatar
 
Join Date: Oct 2004
Location: Austin, TX, USA
Posts: 28
iTrader Rating: (0)
Default Re: 1992 Accord turns over but won't start... (hondadude)

I read somewhere online that the communication between the ECM and TCM run through the main relay... I'm thinking if that's true, a malfunctioning relay might cause both lights to come on and would also explain why they're on with no codes...

Other way around... It used to be Pecan, now it's 6th... that was a looong time ago though. I don't recall a Joe's Generic, but bars change there all the time from what I've seen.
gotdurt is offline   Reply With Quote
Old 05-30-2008, 05:21 PM   #4
hondadude
Member
Garage is empty, add now
 
hondadude's Avatar
 
Join Date: Oct 2003
Location: Fayettenam, Ar, US
Posts: 3,703
iTrader Rating: (0)
Default Re: 1992 Accord turns over but won't start... (gotdurt)

The Main relay is not going to cause the problem you are describing.
The com line from the ECU to the TCU is a straight line wires you can actually see when you peel back the carpet on the passenger side, and look at the plugs.

Yeah I guess I'm dating myself it was a long time ago 1984 1985 when I left there, but it was good times.
Used to sit my son on my knee and feed peanuts to the squirrels at the capitol, but he is 22 now and would probably shoot the squirrels skin em and fry them up. LOL
__________________
Year and model Helps get better info
My crystal ball is out of service,and
I failed Clairvoyance 101 class

hondadude is offline   Reply With Quote
Old 07-17-2009, 09:27 AM   #5
firefighter2461
New User
Garage is empty, add now
 
Join Date: Jul 2009
Posts: 8
iTrader Rating: (0)
Default Re: 1992 Accord turns over but won't start...

Try checking your main relay. Located high under the dash. I have a 92 Accord EX and I had the same problem. So frustrating! I tested the ignitor coil and it ohmed bad (replaced it). All other starting components were fine. But when I started reading other forums about the main relay over and over again I decided to make the effort!! Was well worth it!! Click the URL at the bottom of my reply it'll walk you through all the steps! Also, I took a large magnifying glass and you could see the cracks at the solder joints! Just look REALLY close at each joint and all around it as it is hard to see with the naked eye! I almost missed a cracked joint. Have had zero problems since the fix! Hope it works out for you!!http://techauto.te.funpic.org/mainrelaydefine.php
firefighter2461 is offline   Reply With Quote
Old 01-11-2013, 04:33 PM   #6
charla420
Trial User
Garage is empty, add now
 
Join Date: Jan 2013
Posts: 1
iTrader Rating: (0)
Default Re: 1992 Accord turns over but won't start...

THIS PROBLEM WOULD BE YOUR VEHICLE SPEED SENSOR... I HAD THE SAME PROBLEM AND NOW THE CAR ISNT EVEN TURNING OVER. IT TRIES BUT WON'T ACTUALLY KICK OVER. DONT KNOW IF THE PROBLEMS ARE RELATED OR NOT BUT THE LACK OF TORQUE AND THE FLASHING D4 LIGHT IS DEFINITELY YOUR VEHICLE SPEED SENSOR.

Quote:
Originally Posted by gotdurt View Post
It's been doing this intermittently for a while, but now it happens fairly often... I've done a search, but found nothing that helps or that is specific to my symptoms.

I turn the key on and the CEL comes on and doesn't turn off, plus the D4 light flashes; I checked and no codes are stored. It'll turn over, but no fire at all. Eventually, with enough tries turning of the ignition and then turning it back on, everything will return to normal. The transmission operates properly while driving.

When it first started doing this, it only took a couple of attempts and only happened once every few months, but now it takes a while and happens more frequently.

I've read about the distributor and main relay issues, but saw nothing about the CEL and D4 lights, and don't see how they could be related...
charla420 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
1992, accord, ccord, d4, doesnt, fire, flashing, honda, httptechautotefunpicorgmainrelaydefinephp, integra, main, recall, relay, start, turns, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 07:03 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details