Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord (1990 - 2002)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 12-16-2007, 05:15 PM   #1
justseeingifitistaken
Honda-Tech Member
2010 Honda Accord
My Garage
 
justseeingifitistaken's Avatar
 
Join Date: Feb 2006
Location: Honolulu, HI, USA
Posts: 392
iTrader Rating: (0)
Default Infamous 98 Accord transmission problems

Alright, i know there are plenty of threads about the 98-02 accord automatic 4 cyl transmisions but i need some specific advice. It is a 98 lx auto with 96,xxx miles. runs like a champ, except for about a month ago I noticed it felt like it was down shifting AFTER i would come to a complete stop. and sometime have a hard shift into and out of second. then all of a sudden this past friday night I am driving down the highway at about 50 or so when the car started to rev HIGH and lose speed (slipping). then a CEL came on and the thing was acting the fool...catching, slipping, cathcing slipping all the while i am trying to pull over/take an exit and get off the highway.

So saturday morning i reset the ECU and did a drain fill twice of the fluid. It did PERFECT all day saturday. It never screwed up once. now this afternoon i go for a drive and the thing starts doing the exact same late downshifiting and hard shift to second.

Is my tranny screwed or what?? it is the wife's car so i drive it only once in a blue moon...it may have been happening for longer IDK.

are there seperate TCM on this model??
__________________
http://usedhondasforsale.net - new free honda classifieds
justseeingifitistaken is offline   Reply With Quote
Old 12-16-2007, 05:48 PM   #2
m735is
Junior Member
Garage is empty, add now
 
m735is's Avatar
 
Join Date: Apr 2007
Location: Hamburg, NY, USA
Posts: 144
iTrader Rating: (0)
Default Re: Infamous 98 Accord transmission problems (justseeingifitistaken)

Did you get the specific code from the CEL before you reset it?
m735is is offline   Reply With Quote
Old 12-16-2007, 05:57 PM   #3
justseeingifitistaken
Honda-Tech Member
2010 Honda Accord
My Garage
 
justseeingifitistaken's Avatar
 
Join Date: Feb 2006
Location: Honolulu, HI, USA
Posts: 392
iTrader Rating: (0)
Default Re: Infamous 98 Accord transmission problems (m735is)

no i am a crackhead and forgot....it is normally the first thing i do adn i was just upset adn reset it not htinking about it. I am not as familiar with this "new" of a car so i get 'nervous' when i see problems. i tend to hang out with the EFs all the time.
__________________
http://usedhondasforsale.net - new free honda classifieds
justseeingifitistaken is offline   Reply With Quote
Old 12-16-2007, 06:05 PM   #4
LAO
Banned
Garage is empty, add now
 
LAO's Avatar
 
Join Date: Sep 2007
Location: Italy, IS
Posts: 1,466
iTrader Rating: (0)
Send a message via AIM to LAO
Default

well, I'm not sure about warrantly about your tranny but I know there was a massive recall bc the tranny's were all crap. I love these accord models 98-02, but I had to give up two of them just because of there stupid transmission failures. Call Honda tomorrow and see if your car is under warranty so they can fix it. it sounds like your tranny has began to take a crap.
LAO is offline   Reply With Quote
Old 12-16-2007, 07:09 PM   #5
justseeingifitistaken
Honda-Tech Member
2010 Honda Accord
My Garage
 
justseeingifitistaken's Avatar
 
Join Date: Feb 2006
Location: Honolulu, HI, USA
Posts: 392
iTrader Rating: (0)
Default Re: (LAO)

yeah that is what i am figuring too. after yesterday with flushing the tranny and it performing like new, I thought I was golden but evidentally not. I just did a test and reset the ECU again and sure enough it worked PERFECT but for only like 15 minutes of stop and go driving....then it started acting up again. maybe ECU??? or a sensor?? it amy just be too much to hope for.
__________________
http://usedhondasforsale.net - new free honda classifieds
justseeingifitistaken is offline   Reply With Quote
Old 12-16-2007, 07:13 PM   #6
mr sandman
Junior Member
Garage is empty, add now
 
mr sandman's Avatar
 
Join Date: Nov 2007
Location: staten island, NY, US
Posts: 62
iTrader Rating: (0)
Default

i don't know if 98-99 are covered, from what i have gathered on here, it's only 00-01. if you have any luck, please post, i think alot of us are heading down the same road.
mr sandman is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
1998, 98, 9802, accord, cel, diagnosis, diagnostics, drain, failure, honda, noise, problems, reset, slipping, transmission, transmissions

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 05:35 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details