Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 08-28-2007, 09:28 PM   #1
turbotime
Honda-Tech Member
Garage is empty, add now
 
turbotime's Avatar
 
Join Date: Mar 2003
Location: here n there n everywhere
Posts: 5,661
iTrader Rating: (0)
Default Car wont start: relay clicking, headlights turn off electronics help! HELP!

Ok out of nowhere my car wont start anymore. I open the door, interior light comes on, put key in ignition, courtesy chime sounds. Turn key, computer makes a clicking noise and there is a tappin/scratching coming from the front right river footwell area which i am assuming is some sort of relay....all the instrument lights dim and flicker.

Turn on the headlights, all the lights and instrument cluster go out completely car doesnt even click or anything when i try to turn it on. Press brake pedal, similar situation, instrument lights go off completely, car wont even make a noise when i try to start it. Remove foot from brake, interior lights and instrument lights come back on, car still wont start but at least teh relay makes noise when i try and turn it over....

What the hell is going on here? Car was fine 5minutes ago! is the main relay dead? Is the battery dead? WTFFfff PLEASE HELP!!!!
turbotime is offline   Reply With Quote
Old 08-28-2007, 09:34 PM   #2
Eran
HT White Ops
Garage is empty, add now
 
Eran's Avatar
 
Join Date: Mar 2006
Location: I see what you did there.
Posts: 16,220
iTrader Rating: (1)
Default

Sounds like your battery is dead.

You could also have an alternator problem, but get a jump start first.
__________________
JDMREVEREND / SEAN CORBETT IS A THIEF

[ CR-XTASY ][ Flickr. ][ anti|hero ][ dSoc:124 ]
Eran is offline   Reply With Quote
Old 10-29-2007, 02:22 PM   #3
_decker
Honda-Tech Member
Garage is empty, add now
 
_decker's Avatar
 
Join Date: Dec 2005
Location: Ohio
Posts: 96
iTrader Rating: (1)
Default Re: (Eran)

Im also having this problem in my 93 hatch. I left the lights on overnight and when I tried to jump start the car, it wouldn't turn over. I get the chime, and the lights on the cluster come on and when but when I push in the clutch and turn the key, there is a clicking/humming noise from the left lower dash, that's it. I got the car to turn over for about one second one time then it seems like it had no more juice, but it was hooked up to another car.

The battery is about 6 months old and the alternator is about a year old. I checked the grounds and the connection to the starter and everything seemed ok. Im thinking is the starter but does anybody else have and idea of what it could be?
_decker is offline   Reply With Quote
Old 11-29-2007, 03:46 PM   #4
TruckracerV
Garage is empty, add now
 
TruckracerV's Avatar
 
Join Date: Nov 2007
Location: Kingsland, Ga, USA
Posts: 3
iTrader Rating: (0)
Default

Check the actual cables, i just had this problem on my nissan and needed to replace cables, no probs since
TruckracerV is offline   Reply With Quote
Old 11-29-2007, 05:55 PM   #5
eskimo10
Honda-Tech Member
Garage is empty, add now
 
eskimo10's Avatar
 
Join Date: Oct 2006
Posts: 992
iTrader Rating: (0)
Default

I agree with both. I have personally had my alternator take a crap on me and that had exactly the same symptoms you are describing. Also I worked on a neon that had similar symptoms and it turned out to be the battery wire to the starter that was frayed and melted. I would start with both of those. Check your wires first if they're fine, try and get a jump start, if you start it up then you could have an alternator problem like the voltage regulator taking a crap on you or something. Hope this helps!
__________________
12/09 -- Forging a physique that leaves no doubt. [relentless]
His temple.My fortress.
Quote:
Originally Posted by Cynical 1 View Post
the engine will keep running until it blows up... after that, it won't run anymore...
eskimo10 is offline   Reply With Quote
Old 11-29-2007, 07:34 PM   #6
civic_coupe_585
Junior Member
Garage is empty, add now
 
civic_coupe_585's Avatar
 
Join Date: Nov 2007
Location: rochester, ny, usa
Posts: 28
iTrader Rating: (0)
Send a message via AIM to civic_coupe_585
Default

try cleaning your terminal wires with some sand paper until you can see copper, then clean off the terminals, then use battery terminal protectant to see if its just corrosion. it could be your ignition [the electronic part] mine **** the bed too. there was a recall for the prelude and accord but not for the civic. junkyard the part too it'll deff. be alot cheaper then the stealership they were asking $520 for just the part. do it yourself too its pretty easy. take apart the column and then disconnect the harnesses there should be like 3 of them.
civic_coupe_585 is offline   Reply With Quote
Old 11-30-2007, 12:09 PM   #7
RyanG
Junior Member
1994 Honda Civic
My Garage
 
RyanG's Avatar
 
Join Date: Dec 2006
Location: united states
Posts: 80
iTrader Rating: (0)
Default Re: Car wont start: relay clicking, headlights turn off electronics help! HELP! (turbotime)

check all of your grounds to make shure that they are all snug and secure
__________________
when you lost you called me a cheater you cant hang around the 1.8L


94 civic hatch B18b1


There is no replacement for displacement? It's called a turbocharger. Also known as Displacement On Demand.


RyanG is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
05, civic, clicking, clicks, crx, dash, dim, e46, honda, ignition, jump, lights, relay, sound, start, starter, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 05:02 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details