Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Closed Thread
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 10-04-2004, 02:24 PM   #1
jss43
Garage is empty, add now
 
jss43's Avatar
 
Join Date: Oct 2004
Posts: 8
iTrader Rating: (0)
Default 3 Trouble codes, P1298, P0135, P0141

I have a 1996 Civic LX, bought used with just under 80k miles on it. Before the codes nothing felt wrong with the car. When the CEL came on, I was driving in 1st gear <15mph.

Right when the light came on, all of a sudden the speedometer needle went erratic, at idle it would jump up to 20mph randomly and one time it pegged 120. The instrument cluster lights were also slightly fading in and out.

Pulled the OBDII codes and got these codes:

P1298 Manufacturer Fuel-Air Meter Malfunction
P0135 o2 sensor heater malfunction, bank 1 sensor 1
P0141 o2 sensor heater malfunction, bank 1 sensor 2

What could have caused these codes? I saw in a FAQ that the P1298 was listed as something else, Electric Load Detector (ELD) Circuit High Voltage, but my Actron CP9135 gave a different description. Has anyone ran into these codes before? Is there any way to test the questionable parts?

Edit: I searched some diagnostics for o2 sensors and checked the heating element. The front heating element impedance measured is 13.9 ohms, rear impedance is 13.4 ohms. I haven't checked to see if there is power coming from the relay going into the heating element yet. Do I have to turn the engine over or can I put the key into the 2nd position and test it?


Modified by jss43 at 4:02 PM 10/4/2004
jss43 is offline  
Old 10-04-2004, 02:30 PM   #2
mrek
Garage is empty, add now
 
mrek's Avatar
 
Join Date: Sep 2004
Posts: 8
iTrader Rating: (0)
Default Re: 3 Trouble codes, P1298, P0135, P0141 (jss43)

i ran into both o2 sensor problems, but it was just the sensors, the only solution was to replace the sensor. the heater circuit does what is says heats up the sensor so it can get a proper reading, i dont know what could have caused this, but i do know when i hit the two o2 sensor codes i replaced them and that was the end of that.
__________________
96 4dr ek-
aem cold air intake
greddy evo catback
dc 4-1 ceramic header
aem cam gear (only needing one [img]http://images.honda-tech.com/set1/smile/emthdown.gif[/img] )
ground control coilovers
si rims w/falken azenias
three ten inch mtxs (300 watts to each)
best time- 15.8s, r/t .506s, full interior with subs [img]http://images.honda-tech.com/set1/smile/emthup.gif[/img]
mrek is offline  
Old 10-04-2004, 02:40 PM   #3
jss43
Garage is empty, add now
 
jss43's Avatar
 
Join Date: Oct 2004
Posts: 8
iTrader Rating: (0)
Default Re: 3 Trouble codes, P1298, P0135, P0141 (mrek)

So you replaced both the front and rear sensor? I'm a little confused on the bank 1 comments on the trouble code but it does say sensors 1 and 2, but my main concern is buying new sensors and the same problems occur.

Also, is it common for both o2 sensors to go bad at the same time? I thought usually only the rear one goes.

Edit: I searched some diagnostics for o2 sensors and checked the heating element. The front heating element impedance measured is 13.9 ohms, rear impedance is 13.4 ohms. I haven't checked to see if there is power coming from the relay going into the heating element yet. Do I have to turn the engine over or can I put the key into the 2nd position and test it?


Modified by jss43 at 4:02 PM 10/4/2004
jss43 is offline  
Old 10-05-2004, 07:24 PM   #4
jss43
Garage is empty, add now
 
jss43's Avatar
 
Join Date: Oct 2004
Posts: 8
iTrader Rating: (0)
Default Re: 3 Trouble codes, P1298, P0135, P0141 (jss43)

any other experiences/thoughts?
jss43 is offline  
Old 10-06-2004, 05:35 AM   #5
EE_Chris
Honda-Tech Member
Garage is empty, add now
 
EE_Chris's Avatar
 
Join Date: Oct 2001
Location: Severn, MD
Posts: 4,609
iTrader Rating: (0)
Utzz_
Default Re: 3 Trouble codes, P1298, P0135, P0141 (jss43)

Sounds like you may have blown a fuse considering that the O2 heater elements are in good condition.

Check Fuse 15 (7.5A) in the under-dash fuse box.
EE_Chris is offline  
Old 10-23-2004, 09:19 AM   #6
jss43
Garage is empty, add now
 
jss43's Avatar
 
Join Date: Oct 2004
Posts: 8
iTrader Rating: (0)
Default Re: 3 Trouble codes, P1298, P0135, P0141 (EE_Chris)

Checked fuse 15, it was bad. So I replaced the fuse and it blew again, so I'm guessing there's a short somewhere in that circuit. I'll try to trace it out, but if anyone has the wiring diagram it would help me out a lot.
jss43 is offline  
Old 10-24-2004, 05:49 PM   #7
jss43
Garage is empty, add now
 
jss43's Avatar
 
Join Date: Oct 2004
Posts: 8
iTrader Rating: (0)
Default Re: 3 Trouble codes, P1298, P0135, P0141 (EE_Chris)

bump
jss43 is offline  
Old 03-07-2014, 03:26 PM   #8
cgincovington
Honda-Tech Member
1996 Honda Civic
My Garage
 
Join Date: Feb 2014
Location: Atlanta area
Posts: 2
iTrader Rating: (0)
Default Re: 3 Trouble codes, P1298, P0135, P0141

I just had this problem with P1298 and P0141 codes. I found the wires for the secondary o2 sensor were contacting the bracket that holds the connector. The connector had wandered off of the bracket. I wrapped the wires with electrical tape and better secured the connector to the bracket. All better.
cgincovington is offline  
 
 
 
submit to reddit
Closed Thread

Tags
15, 2004, actron, acura, civic, code, cp9135, fuse, honda, p0135, p0141, p1298, sensor, speedometer, trouble

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
ECU AND ABS CODES HERE! Rory Breaker Acura Integra 96 08-23-2014 08:53 AM
2001 Civic HX Manual with 4 wire primary o2? AaronpKC Honda Civic (2001 - 2005) 4 04-30-2014 11:27 AM
Short in wiring harness???? Spitz911 Honda Civic/Del Sol (1992 - 2000) 2 04-08-2014 04:12 PM
1995 Honda Civic Ej1, need help diagnosing check eng. codes Ricky Equihua Honda Civic/Del Sol (1992 - 2000) 4 11-02-2013 09:00 AM
CEL not turning ON civicEX1995 Honda Civic (2001 - 2005) 0 05-27-2013 07:02 PM



All times are GMT -8. The time now is 08:12 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details