Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Prelude
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 02-28-2008, 05:35 AM   #1
acidbath
Garage is empty, add now
 
acidbath's Avatar
 
Join Date: May 2007
Location: ohio
Posts: 5
iTrader Rating: (0)
Default EGR Problems!

My 99 Honda Prelude vtec type sh is throwing PO401, PO1491 egr codes. I had the egr valve and the egr control solenoid valve replaced already and I had the vacuum lines cleaned with carb cleaner. Checked both vacuum lines and they had vacuum and voltage looks good too. Yesterday I was driving and the Check engine and ATTS lights came back on. Any suggestions?
acidbath is offline   Reply With Quote
Old 02-28-2008, 09:10 PM   #2
gstrudler
Honda-Tech Member
1997 Honda Prelude
 
gstrudler's Avatar
 
Join Date: Oct 2007
Location: Oregon City, OR, USA
Posts: 1,721
iTrader Rating: (0)
Default Re: EGR Problems! (acidbath)

Could be the actual EGR ports in the intake manifold. I'm a '97 SH w/ 141k and currently having the same problem. I'm hoping to pull my IM in the next week or two and give it all a good cleaning. Somebody did a write-up on here about how to actual clean the EGR ports (requires drilling out plugs on the IM, cleaning and installing new plugs) which is what my local Honda dealership also said they do for that. Helm's manual says you can just clean it with carb cleaner though, so that's what I'm going to try first.
gstrudler is offline   Reply With Quote
Old 03-24-2008, 06:39 AM   #3
acidbath
Garage is empty, add now
 
acidbath's Avatar
 
Join Date: May 2007
Location: ohio
Posts: 5
iTrader Rating: (0)
Default Re: EGR Problems! (acidbath)

I just wanted to post a reply to my egr problems. After replacing the erg solenoid valve and the erg valve and the check engine light and the ATTS light were still on. I decided to have the erg ports in the im cleaned out and that worked. Only one was clogged so I guess it only takes one to throw a code, but it is all good now.
acidbath is offline   Reply With Quote
Old 03-24-2008, 01:23 PM   #4
Arsenal
Honda-Tech Member
1982 Panasonic Sport
 
Arsenal's Avatar
 
Join Date: May 2002
Location: England/Florida/Portland
Posts: 3,098
iTrader Rating: (0)
Send a message via AIM to Arsenal
Default Re: EGR Problems! (acidbath)

Did you do it your self or have the dealer do it?
Arsenal is offline   Reply With Quote
Old 03-25-2008, 03:54 AM   #5
acidbath
Garage is empty, add now
 
acidbath's Avatar
 
Join Date: May 2007
Location: ohio
Posts: 5
iTrader Rating: (0)
Default Re: EGR Problems! (Arsenal)

I took my car to this guy that works on Hondas and Acuras by my house. He said it took him about an hour and charged me $60. He also threaded the ports with screws so if they get clogged again they will be easy to remove and clean.
acidbath is offline   Reply With Quote
Old 03-26-2008, 05:52 PM   #6
TheJGB3
Honda-Tech Member
Garage is empty, add now
 
TheJGB3's Avatar
 
Join Date: Nov 2007
Location: Greer, SC, USA
Posts: 959
iTrader Rating: (0)
Send a message via AIM to TheJGB3
Default

I was having the same issue with my 2000 SH with 112k miles (EGR flow insufficient). I read the posting for a EGR port cleaning DIY on PreludePower.com - http://www.preludepower.com/fo...75440 . I went to the dealership and bought the replacement plugs .30 ea. I wanted to do it myself, but was lazy since it has been very cold. I also considered using SeaFoam through the brake booster vacuum line to clean (hopefully) the ERG ports out. When I went to Advance Auto to buy an oil filter wrench, I saw Shell V-Power Fuel System Cleaner (a new product) and I bought a bottle. I poured it into the tank when I filled up with Shell SU2000, and after one and a half tanks of Shell SU2000 and mostly hwy driving, my CEL has gone away! I still might use GM top engine cleaner, SeaFoam, or do the EGR port cleaning, but for now I am going to hold off until the CEL comes on again.


Modified by TheJGB3 at 10:55 PM 4/2/2008
__________________
2000 Type SH*AEM Short Ram & brake pads*JDM Front strut bar*OEM lip kit*Clear sidemarkers*OEM carbon fiber trim kit*ASE Re-Certified Tech:A4 A5 A7 X1 P2 C1
2000 Civic EX*Si front grille*OEM fogs
TheJGB3 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
1990, accord, check, cleaning, control, egr, engine, erg, flow, honda, insufficient, light, po1491, port, prelude, si, solenoid

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 03:48 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details