Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 03-19-2008, 01:31 PM   #1
bdubnyc
Honda-Tech Member
Garage is empty, add now
 
bdubnyc's Avatar
 
Join Date: Jun 2007
Location: NC
Posts: 382
iTrader Rating: (0)
Send a message via AIM to bdubnyc
Default Car Shuts Off when i press the Gas?

Ok well here is the rundown...i just swapped a D16Z6 into my 92 CX hatch...when i went to start the car after installing my header it wouldnt start...but a couple days ago it did..now when i try and start it i dont hear the fuel pump prime and the battery starts to die after i keep trying to start the car over and over again...Well i jump started the hatch with my moms car and it started up fine..i then pressed the gas pedal down and the car died? wat could be the problem? Click the image to open in full size.
__________________
K20/24 Frank build in the process my first ground up K series build coming soon!

Bye Bye Z6 swap lol
bdubnyc is offline   Reply With Quote
Old 03-19-2008, 02:27 PM   #2
bdubnyc
Honda-Tech Member
Garage is empty, add now
 
bdubnyc's Avatar
 
Join Date: Jun 2007
Location: NC
Posts: 382
iTrader Rating: (0)
Send a message via AIM to bdubnyc
Default

Anyone?
__________________
K20/24 Frank build in the process my first ground up K series build coming soon!

Bye Bye Z6 swap lol
bdubnyc is offline   Reply With Quote
Old 03-19-2008, 03:33 PM   #3
bdubnyc
Honda-Tech Member
Garage is empty, add now
 
bdubnyc's Avatar
 
Join Date: Jun 2007
Location: NC
Posts: 382
iTrader Rating: (0)
Send a message via AIM to bdubnyc
Default

Is this a better Explanation?

First:

i tried to start it without giving it a jump start it wouldnt start and i wouldnt hear the fuel pump and every time i tried to start the car the battery power would get weaker and weaker..and eventually the battery wont even turn the motor unless i wait a while then try again.

Then i tried:

Well i jump started the car and turned it on without hearing the fuel pump prime and it started up fine and idled FINE....the moment i stepped on the gas....the car would die.
__________________
K20/24 Frank build in the process my first ground up K series build coming soon!

Bye Bye Z6 swap lol
bdubnyc is offline   Reply With Quote
Old 03-19-2008, 03:50 PM   #4
SteamedRice
Honda-Tech Member
Garage is empty, add now
 
SteamedRice's Avatar
 
Join Date: Nov 2007
Location: Somewhere in Central, Jerzey, United States
Posts: 156
iTrader Rating: (0)
Default Re: (bdubnyc)

if you can start the car again, try rotating the throttle rotor from under the hood, as opposed to stepping on the gas pedal. also, what kinda computer are you using. just a suggestion Click the image to open in full size.
SteamedRice is offline   Reply With Quote
Old 03-19-2008, 03:59 PM   #5
bdubnyc
Honda-Tech Member
Garage is empty, add now
 
bdubnyc's Avatar
 
Join Date: Jun 2007
Location: NC
Posts: 382
iTrader Rating: (0)
Send a message via AIM to bdubnyc
Default

Yea i did that i turned the car on after being jump started and it idled fine..i went under the hood and rotated the throttle rotor and the car would die..and if i were to lightly turn the throttle rotor the car would get ready to die but if i let off of the throttle rotor the car would go back to idling normally..weird.
__________________
K20/24 Frank build in the process my first ground up K series build coming soon!

Bye Bye Z6 swap lol
bdubnyc is offline   Reply With Quote
Old 03-19-2008, 04:29 PM   #6
eg6style
Honda-Tech Member
Garage is empty, add now
 
eg6style's Avatar
 
Join Date: Mar 2004
Location: Sac. Vtecstyle norcal, ca, United States
Posts: 1,696
iTrader Rating: (1)
Send a message via AIM to eg6style
Default Re: (bdubnyc)

try to see if you got the map sensor plug switched around with the throttle response plug...it happened to me once because the plugs look the same and it fits but when i switched around my car didnt die when i pressed my gas.
__________________
Pogi Points WHAT!!!
eg6style is offline   Reply With Quote
Old 03-19-2008, 04:33 PM   #7
STDClayton
Honda-Tech Member
Garage is empty, add now
 
Join Date: May 2003
Location: The Filthy South, USA
Posts: 2,087
iTrader Rating: (0)
claytonross hailclayton666 YourArsonistxo claytonmathias
Send a message via AIM to STDClayton
Default Re: (eg6style)

Perhaps your fuel relay is exposed and arcing?
__________________
Quote:
Originally Posted by kNOwLedGe.
We all know how the term "JDM" has been DVDA'd...
HELP SAVE MY GIRLFRIEND'S LITTLE BROTHER
Double Lung Transplant


EJ8 Squad

Visit my bio for vouches http://images.honda-tech.com/set1/smile/emthup.gif
STDClayton is offline   Reply With Quote
Old 03-19-2008, 05:36 PM   #8
bdubnyc
Honda-Tech Member
Garage is empty, add now
 
bdubnyc's Avatar
 
Join Date: Jun 2007
Location: NC
Posts: 382
iTrader Rating: (0)
Send a message via AIM to bdubnyc
Default

I will check that tommoro about the MAP sensor! but what does the throttle response plug look like?Ok well i went into the garage with a buddy and turned the car on...it idled pretty rough then calmed down and idled fine...but if i hit the Gas COOLANT will shoot out of the breather tube that is circled. I also do not have that connection shown where it connects the tube to the intake.

THIS IS NOT MY MOTOR JUST SHOWING WHAT TUBE THE COOLANT IS SHOOTING OUT OF

Click the image to open in full size.


Modified by bdubnyc at 6:43 PM 3/19/2008


Modified by bdubnyc at 6:48 PM 3/19/2008


Modified by bdubnyc at 7:13 PM 3/19/2008
__________________
K20/24 Frank build in the process my first ground up K series build coming soon!

Bye Bye Z6 swap lol
bdubnyc is offline   Reply With Quote
Old 03-19-2008, 06:07 PM   #9
bdubnyc
Honda-Tech Member
Garage is empty, add now
 
bdubnyc's Avatar
 
Join Date: Jun 2007
Location: NC
Posts: 382
iTrader Rating: (0)
Send a message via AIM to bdubnyc
Default

I guess i need to order part number 7 and plug that hose up where the coolant is shooting out of in order to keep the coolant flowing correctly? And what does the throttle Response Plug look like?

https://www.hondapartsdeals.co...E++08


Modified by bdubnyc at 7:14 PM 3/19/2008
__________________
K20/24 Frank build in the process my first ground up K series build coming soon!

Bye Bye Z6 swap lol
bdubnyc is offline   Reply With Quote
Old 03-19-2008, 06:59 PM   #10
bdubnyc
Honda-Tech Member
Garage is empty, add now
 
bdubnyc's Avatar
 
Join Date: Jun 2007
Location: NC
Posts: 382
iTrader Rating: (0)
Send a message via AIM to bdubnyc
Default

Anyone else have any input?
__________________
K20/24 Frank build in the process my first ground up K series build coming soon!

Bye Bye Z6 swap lol
bdubnyc is offline   Reply With Quote
Old 03-20-2008, 05:53 AM   #11
bdubnyc
Honda-Tech Member
Garage is empty, add now
 
bdubnyc's Avatar
 
Join Date: Jun 2007
Location: NC
Posts: 382
iTrader Rating: (0)
Send a message via AIM to bdubnyc
Default Re: (bdubnyc)

I DROVE THE CAR!

well i drove it like out into the driveway and pulled it back into the garage..i found out the reason why it was dying when i hit the gas was because like Eg6style said i had the TPS sensor and MAP sensor plugged into the wrong places..since im still learning to take off from a dead stop all i did was let off the clutch a lil and the car moved i then hit the gas and THE CLUTCH GRABBED LIKE HELL!!! and for once i didnt STALL!!!! woot i then backed it into the garage and DIDNT STALL AGAIN!!! i have:

New Exedy OEM replacement clutch kit
Fidanza 7.5lb Aluminum Flywheel! I love this setup!

But i found out that oil is SLOWLY dripping from my Drain plug on my oil pan..i went to tighten it but it kept turning? Im guessing i need a new Crush Washer and Drain Plug? Click the image to open in full size.
__________________
K20/24 Frank build in the process my first ground up K series build coming soon!

Bye Bye Z6 swap lol
bdubnyc is offline   Reply With Quote
Old 04-30-2014, 12:47 PM   #12
nguyge25
Trial User
Garage is empty, add now
 
Join Date: Apr 2014
Posts: 1
iTrader Rating: (0)
Default Re: Car Shuts Off when i press the Gas?

Mannnnnnnn! This forum saved my butt from spending money! I too had the harness connectors for the tps and map switched around, thank you guys!
nguyge25 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2008, 93, car, civic, cuts, cx, die, gas, hit, honda, pedal, prelude, press, pressed, pressing, shuts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 12:13 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details