Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Acura Integra
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
Thread Tools Search this Thread
Old 06-02-2005, 10:20 PM   #1
Bay_707
Garage is empty, add now
 
Join Date: Dec 2003
Location: Bay Area, ca, USA
Posts: 2,106
iTrader Rating: (0)
Send a message via AIM to Bay_707
Default My temperature gauge is fluctuating... it doesnt go up to 1/2 way temp though...

My temperature gauge is starting to act really weird... obviously its something in the engine that is making it hot... but here is the background info.

It never did this and was always below 1/8 temperature unless i drove it really hard and it would get up to about 1/4 way. Now it goes up to about between 1/3 of the way and 1/2 of the way just with normal driving. I know that it is warmer outside and when i get on the freeway i can feel heat being pushed onto my feat and the temp gauge goes down... so tonight it was fairly cool and i go out and its doing the same thing... when im on the freeway going 60 + the temp gauge goes down... when im driving around town its close to 1/2 way.

My car has 97k miles on it and to my knowledge the water pump has not been replaced.... any ideas guys?

TIA
Bay_707 is offline   Reply With Quote
Old 06-02-2005, 11:13 PM   #2
Takumi Fujiwara
Honda-Tech Member
Garage is empty, add now
 
Takumi Fujiwara's Avatar
 
Join Date: Mar 2003
Location: Little Tokyo, CA, USA
Posts: 2,091
iTrader Rating: (0)
Default Re: My temperature gauge is fluctuating... it doesnt go up to 1/2 way temp though... (Bay_707)

My car ran just a click under 1/2 for 5 years. That's normal temperature. I'm trying to figure out why mine will only go up to 1/4 when it's hot now with my new motor.
Takumi Fujiwara is offline   Reply With Quote
Old 06-02-2005, 11:58 PM   #3
Bay_707
Garage is empty, add now
 
Join Date: Dec 2003
Location: Bay Area, ca, USA
Posts: 2,106
iTrader Rating: (0)
Send a message via AIM to Bay_707
Default

yeahhh
Bay_707 is offline   Reply With Quote
Old 06-03-2005, 12:43 AM   #4
Nightscape
Honda-Tech Member
Garage is empty, add now
 
Join Date: May 2002
Location: Ca
Posts: 323
iTrader Rating: (0)
Send a message via AIM to Nightscape
Default Re: (Bay_707)

Mine does the same thing..It's probably your thermostat. Needle being 1/2 way is normal operating temperature btw..
Nightscape is offline   Reply With Quote
Old 06-03-2005, 05:04 AM   #5
kyle92integ
Garage is empty, add now
 
kyle92integ's Avatar
 
Join Date: May 2005
Location: Upstate, NY, US
Posts: 58
iTrader Rating: (0)
Send a message via AIM to kyle92integ
Default

when you driving on the highway your radiator gets alot more air to cool down the motor but when your in town going 30 or so and your constantly stopping and going you arent getting as much wind to it mine does the same thing but never goes above half
__________________
"Its the heart of a nuclear winter and you can bet im scared as hell"
kyle92integ is offline   Reply With Quote
Old 06-03-2005, 06:27 AM   #6
Greddy Dantegra
Honda-Tech Member
Garage is empty, add now
 
Greddy Dantegra's Avatar
 
Join Date: Nov 2004
Location: Brooklyn, NY
Posts: 241
iTrader Rating: (0)
Send a message via AIM to Greddy Dantegra
Default Re: My temperature gauge is fluctuating... it doesnt go up to 1/2 way temp though... (Bay_707)

get a low temperature thermostat ;] thats what i got...
__________________
Boosted!! Hondata FlashPro http://images.honda-tech.com/set1/smile/emsmilep.gif
Greddy Dantegra is offline   Reply With Quote
Old 06-03-2005, 06:46 AM   #7
xteg95
Honda-Tech Member
Garage is empty, add now
 
xteg95's Avatar
 
Join Date: Nov 2002
Location: Chicago, IL
Posts: 4,691
iTrader Rating: (0)
Send a message via AIM to xteg95
Default Re: (Nightscape)

Quote:
Originally Posted by Nightscape
Mine does the same thing..It's probably your thermostat. Needle being 1/2 way is normal operating temperature btw..
Click the image to open in full size.

mine normally drives a little less than 1/2 way.
__________________
08 Audi TT 3.2 / 03 350z (sold) / 01 VMB Integra (sold) / 95 EBP Integra (smashed)
xteg95 is offline   Reply With Quote
Old 06-03-2005, 02:17 PM   #8
Bay_707
Garage is empty, add now
 
Join Date: Dec 2003
Location: Bay Area, ca, USA
Posts: 2,106
iTrader Rating: (0)
Send a message via AIM to Bay_707
Default

should i go with mugen or the jackson racing thermo? 80 dollar difference
Bay_707 is offline   Reply With Quote
Old 06-03-2005, 02:24 PM   #9
riceball777
Honda-Tech Member
Garage is empty, add now
 
riceball777's Avatar
 
Join Date: Mar 2002
Location: Los Angeles, CA, U.S.A
Posts: 4,334
iTrader Rating: (0)
Default Re: My temperature gauge is fluctuating... it doesnt go up to 1/2 way temp though... (Bay_707)

somethings got to be worong
you temp needle should never move. no matter if you on the freeway or its a real cold night or a hot day it should always read the same.
it should always be just under half way when its warmed up

are you sure both your fans are working
__________________
2002 turbo GPW s2000 442whp 91 octane gtx3576r
http://honda-tech.com/showthread.php?t=3152804
riceball777 is offline   Reply With Quote
Old 06-03-2005, 03:02 PM   #10
sinister357
Junior Member
Garage is empty, add now
 
sinister357's Avatar
 
Join Date: Sep 2004
Posts: 549
iTrader Rating: (0)
Default Re: My temperature gauge is fluctuating... it doesnt go up to 1/2 way temp though... (riceball777)

where do you guys get your low temp thermostats at? any web sites i can check out?
sinister357 is offline   Reply With Quote
Old 06-03-2005, 03:29 PM   #11
ROOROWNS
Member
Garage is empty, add now
 
ROOROWNS's Avatar
 
Join Date: Jan 2005
Location: Biking and Beer, CT
Posts: 3,781
iTrader Rating: (0)
Send a message via AIM to ROOROWNS
Default

/\/\/\/\\/\/\/\/\/\/\/ Also interested bump for answer
__________________
swed
ROOROWNS is offline   Reply With Quote
Old 06-03-2005, 04:46 PM   #12
-DKap-
Garage is empty, add now
 
-DKap-'s Avatar
 
Join Date: May 2004
Location: Rancho Cucamonga,, CA, USA
Posts: 1,195
iTrader Rating: (0)
Default Re: (EG_Black_Hatch)

wtf ur worried about ur car going 1/2 way up in temp. im worried about revin over 4k cuse my temp goes flying from the usual 1/2 straight to the hot.

1/2 temp is nothing to worry about. u live in cali its FUCKEN HOT what do you expect.
-DKap- is offline   Reply With Quote
Old 06-03-2005, 05:03 PM   #13
Bay_707
Garage is empty, add now
 
Join Date: Dec 2003
Location: Bay Area, ca, USA
Posts: 2,106
iTrader Rating: (0)
Send a message via AIM to Bay_707
Default Re: My temperature gauge is fluctuating... it doesnt go up to 1/2 way temp though... (sinister357)

Quote:
Originally Posted by sinister357
where do you guys get your low temp thermostats at? any web sites i can check out?

mugen thermo 85 bucks http://www.kingmotorsports.com

jackson racing thermo 5 bucks (lol) http://www.jacksonracing.com
Bay_707 is offline   Reply With Quote
Old 06-03-2005, 05:04 PM   #14
Bay_707
Garage is empty, add now
 
Join Date: Dec 2003
Location: Bay Area, ca, USA
Posts: 2,106
iTrader Rating: (0)
Send a message via AIM to Bay_707
Default Re: (-DKap-)

Quote:
Originally Posted by -DKap-
wtf ur worried about ur car going 1/2 way up in temp. im worried about revin over 4k cuse my temp goes flying from the usual 1/2 straight to the hot.

1/2 temp is nothing to worry about. u live in cali its FUCKEN HOT what do you expect.
because the whole time i have had the car it never went close to 1/2
Bay_707 is offline   Reply With Quote
Old 06-03-2005, 05:33 PM   #15
apok
Garage is empty, add now
 
apok's Avatar
 
Join Date: Oct 2004
Location: Houston, TX, USA
Posts: 346
iTrader Rating: (0)
Default Re: (Bay_707)

1/2 is the stock operating temperature. You might have had a clogged thermostat that wouldn't close all the way and the car would overcool. It is perfect at right below 1/2 and there is nothing to worry about.
apok is offline   Reply With Quote
Old 06-03-2005, 05:44 PM   #16
old_school_dohcvtec
Junior Member
Garage is empty, add now
 
old_school_dohcvtec's Avatar
 
Join Date: Jul 2004
Location: San Diego, CA
Posts: 625
iTrader Rating: (0)
Default Re: My temperature gauge is fluctuating... it doesnt go up to 1/2 way temp though... (Bay_707)

just under half way sounds right
__________________
Quote:
Originally Posted by TheAccordGuy
can too much oil cause vtec to be weak.
old_school_dohcvtec is offline   Reply With Quote
Old 06-03-2005, 06:33 PM   #17
Bay_707
Garage is empty, add now
 
Join Date: Dec 2003
Location: Bay Area, ca, USA
Posts: 2,106
iTrader Rating: (0)
Send a message via AIM to Bay_707
Default

but i should worry about it fluctuating a little right? im going to probably get the spoon thermostat and radiator fan switch just to keep my engine cooler anyways
Bay_707 is offline   Reply With Quote
Old 06-03-2005, 09:05 PM   #18
Contender25
Guest
Garage is empty, add now
 
Posts: n/a
Default

I don't know when the thermo was last changed in my integ cause i just got it from someone else, but anyways today when i test runned it a couple times around town, it eventually "from sitting in stop and go hot traffic of course" started to go up a little above half way, then after a few seconds it went back down to a little under half way, then a few seconds later it went up a little over half again!. So please tell me this isn't my water pump, and maybe just my thermo or coolant needing to be changed, or my crappy radiator or cap, but the radiator still looks ok i guess, then again i never recall hearing my radiator fan switchin on "unless im def or somethin", does anyone think getting a low temp thermo from jackson racing would help a little?. Click the image to open in full size.
  Reply With Quote
Old 06-03-2005, 09:07 PM   #19
Contender25
Guest
Garage is empty, add now
 
Posts: n/a
Default

Hmm i just checked jackson racing, would the 94-2000 integ thermo work with my 92 b18?, there all b18 except the gsr right?. Click the image to open in full size.
  Reply With Quote
Old 06-09-2005, 05:52 PM   #20
petersayarath
Junior Member
Garage is empty, add now
 
petersayarath's Avatar
 
Join Date: Oct 2003
Location: LA, Oh, USA
Posts: 396
iTrader Rating: (0)
Send a message via AIM to petersayarath
Default

mines does the same thing but it goes up and down up and down all day long!!! no matter what kind of driving..any suggestions? thermostat? bad sensor? and oh yeah. i dont think i ever heard my fan come on! i dont think it does at all
petersayarath is offline   Reply With Quote
Old 06-09-2005, 06:24 PM   #21
Irish Integra
Junior Member
Garage is empty, add now
 
Irish Integra's Avatar
 
Join Date: Jan 2005
Location: Ireland
Posts: 267
iTrader Rating: (0)
Default Re: (petersayarath)

Don't bother with low temp t-stats, just get a spurius stock one.

Your car was running too cold, just under half is dead on. Replace the stat and put in the correct coolant mixture (depends on your climate - go by the handbook). That should sor out your problems.

If the water pump was gone, you would either hear a bearing whine, see a slight coolant leak from behind the timing cover or both. As long as it spins, it pumps. You'll know when it's gone. If it were to **** itself and break up (very unusual) you would definately know about it!
__________________
Quote:
Originally Posted by hks85
Mufler bearing? yeah i got a carbon ceramic one in my piston fan clutch... http://images.honda-tech.com/set1/smile/emsmilep.gif .

93 DA Honda Integra (JDM), B16a swap205/45/16 on Lenso RS5's50mm drop f&r
94 UKDM Civic ESI, D16Z6/ZC mini-me build, rollin on 14" steelies!! - Sold
88 Honda Bros 400...V-twin fun
00 Honda Shadow 125...and I killed it http://images.honda-tech.com/set1//smile/emcrook.gif

DA Squad Member#85
DA owners head over to http://www.honda-tech.com/zerothread?id=1146547
Irish Integra is offline   Reply With Quote
Old 06-09-2005, 07:06 PM   #22
Contender25
Guest
Garage is empty, add now
 
Posts: n/a
Default

Yeah i already changed mine, it was leaking little puddles under the left of the motor, and it wasin't the resevoir! "spelling". Also come to think of it when i did test drive it a few times after not too long of getting it, it did make some kind of wierd noise, prob the water pump, but i din't take any chances i changed it out. It's all nice lookin now and sealed good i think, hasn't leaked or nothing and runs fine, as a matter of fact it runs cooler now and stays just a little under the middle of the temp gauge!. Click the image to open in full size.
  Reply With Quote
 
 
 
submit to reddit
Reply

Tags
01, car, fluxuating, gaugage, gauge, guage, honda, low, needle, normal, oil, s2000, temp, temperature, thermostat, up

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump



All times are GMT -8. The time now is 01:38 PM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details