Go Back   Honda-Tech > Honda and Acura Technical Forums > Lighting
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-30-2012, 02:34 PM   #1
Honda-Tech Member
 
Join Date: Dec 2010
Posts: 20
iTrader Rating: (0)
Default Led guage problem

I ordered a set of replacement leds for my friend 95 civic after installation it didn't work. The secondary lights work (signals ect) but the speedo/tach lights wont work. We then proceeded to put the original bulbs back in which also ended up not working I bench tested the leds they all work and so do the factory bulbs and i have power at board where they mount but they don't light up can anyone help????
max626 is offline   Reply With Quote
Old 04-30-2012, 02:39 PM   #2
Honda-Tech Member
 
Blacknight117's Avatar
 
Join Date: Feb 2011
Location: Jersey
Posts: 863
iTrader Rating: (1)
Default Re: Led guage problem

Check the underdash fuses.
Blacknight117 is offline   Reply With Quote
Old 04-30-2012, 02:45 PM   #3
Honda-Tech Member
 
Join Date: Dec 2010
Posts: 20
iTrader Rating: (0)
Default Re: Led guage problem

Sorry forgot to add that all fuses were checked also
max626 is offline   Reply With Quote
Old 04-30-2012, 02:48 PM   #4
Honda-Tech Member
 
Blacknight117's Avatar
 
Join Date: Feb 2011
Location: Jersey
Posts: 863
iTrader Rating: (1)
Default Re: Led guage problem

All plugs plugged into that back of the cluster? Make sure their pushed in, sometimes you may think their in when they are not.
__________________
EG/EJ Sideskirt removal: http://honda-tech.com/showthread.php?t=3043855
Nottin but OEM: www.hondapartsunlimited.com
My build: MY EJ1 Build
Blacknight117 is offline   Reply With Quote
Old 04-30-2012, 02:55 PM   #5
Honda-Tech Member
 
Join Date: Dec 2010
Posts: 20
iTrader Rating: (0)
Default Re: Led guage problem

plugs are fine as well, with either bulb placed in they wont light up but when i put the test light to the board where its suppose to make contact with the bulb i have power
max626 is offline   Reply With Quote
Old 04-30-2012, 04:17 PM   #6
Honda-Tech Member
 
gzes's Avatar
 
Join Date: Apr 2012
Posts: 980
iTrader Rating: (0)
Default Re: Led guage problem

The contacts aren't contacting or are they?
__________________
project nickle n dime: 94 del sol b16
93 del sol wrecked d16 for parts pm me for anything http://hondamarketplace.com/showthread.php?t=3114776
gzes is offline   Reply With Quote
Old 04-30-2012, 04:40 PM   #7
Honda-Tech Member
 
fungus mungus's Avatar
 
Join Date: Mar 2009
Location: The Golden State
Posts: 1,687
iTrader Rating: (0)
Default Re: Led guage problem

Is your dimmer switch plugged in? Do the radio and climate control lights work?

fm
fungus mungus is offline   Reply With Quote
Old 04-30-2012, 05:00 PM   #8
Honda-Tech Member
 
gzes's Avatar
 
Join Date: Apr 2012
Posts: 980
iTrader Rating: (0)
Default Re: Led guage problem

I no u said even with the original bulbs it doesn't turn on but did u check the polarity on the leds and also did u try more than one bulb? They can look good but be bad aswell
__________________
project nickle n dime: 94 del sol b16
93 del sol wrecked d16 for parts pm me for anything http://hondamarketplace.com/showthread.php?t=3114776
gzes is offline   Reply With Quote
Old 04-30-2012, 10:43 PM   #9
Honda-Tech Member
 
Join Date: Dec 2010
Posts: 20
iTrader Rating: (0)
Default Re: Led guage problem

I tested about 4-6 bulbs, dimmer was plugged in and i tired adjusting it still nothing. As far as it making contact i bent the tabs thinking it was making contact with the board but it was evident it was since it began to smeer the copper on the board. If we have time after work we'll def go through all the suggested steps again just to make sure
max626 is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
LED strip question gplock Honda Civic/Del Sol (1992 - 2000) 6 08-24-2012 10:25 AM
which LEDS for 91 civic dash lights? hatchet_honda Lighting 2 08-27-2011 10:11 AM
Swapped interior bulb with LED... doesn't turn off completely DSMAddicted Lighting 8 01-21-2011 04:28 PM
LED cluster - doesn't work Xathine Honda Civic/Del Sol (1992 - 2000) 10 01-31-2009 06:22 PM
The Ultimate LED vs. stock bulb comparison! PatrickGSR94 Lighting 23 12-06-2007 12:30 AM


Tags
climate, powered, regional, vbulletin, western

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Join Honda-Tech.com

All times are GMT -8. The time now is 09:41 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details