Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Prelude
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 05-14-2012, 07:56 AM   #1
Honda-Tech Member
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 47
iTrader Rating: (0)
Default Strange ignition (i'm guessing) problem.

First i will start with a little bit of info.

-H22a4 in 98 base model
-310mm injectors
-replica tri-y header, 3in all the way back (no cat)
-cold air intake
-hondata s300 p72 ecu

I recently threw all of those things into the lude, and threw a base map (with cai/header/exhaust) on to get it up and runnin. started up no problems, but any time i went over what i would approximate is 1/8th throttle, i get a weird stutter in my ignition. I am not really sure how to describe it other than it feels almost like rev limit or fuel cut off on only two cylinders at a time. I played around with the tune a bit, and only got it to get a little better when i started rolling timing back to below stock. I looked at plug gap and it was all right where it was supposed to be. In a last ditch effort i thought switching from my ngk iridiums to some old cold plugs i had might help if it were some how a bad plug or two, or if it were blowing it out by some miracle. Boom, everything seemed fine, rolled timing back up, proceeded with the tuning and it was golden. Fast forward about 20 days and it is starting to come back. I get it at about 6k rps (like 6700 ish on the tac) in vtec and at about 1200 rps when starting out slow at a red light.

Has anyone seen anything like this that can help me shortcut my trouble shooting time

*edit*- also, as a side note, i get a stutter every 15 seconds or so during idle when the engine reaches full running temp, not sure if the problem is related or not :/
easy is offline   Reply With Quote
Old 05-14-2012, 08:25 AM   #2
Honda owns me
Garage is empty, add now
 
typemismatch's Avatar
 
Join Date: Sep 2004
Location: Fargo, ND, USA
Posts: 991
iTrader Rating: (0)
Default Re: Strange ignition (i'm guessing) problem.

Datalog and look for knocks to start with
__________________
1992 Prelude S - 469hp/340tq@15psi - 12.46@117mph
2007 Civic Si - FG2 - almost stock (DD)
92 EG H2B - build thread http://www.honda-tech.com/showthread.php?t=2944704
typemismatch is offline   Reply With Quote
Old 05-14-2012, 08:40 AM   #3
Honda-Tech Member
Garage is empty, add now
 
Join Date: Dec 2010
Posts: 47
iTrader Rating: (0)
Default Re: Strange ignition (i'm guessing) problem.

Did that, no knocks. I am not getting any strange feed back from the ecu... like it thinks everything is fine.
easy is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2004, acura, h22a4, header, hytech, ignition, problem, tl, tri

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:36 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details