Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 01-11-2011, 06:05 AM   #1
Honda-Tech Member
 
pbink's Avatar
 
Join Date: Jun 2005
Location: San Diego, CA, USA
Posts: 95
iTrader Rating: (0)
Default New Ignition Control Module didn't fix...which fuse do I check?

Title pretty much sums it up. The CEL and startup process all seem to go perfectly, but the car just cranks and cranks with no spark. Took the ICM to AutoZone and they say it tested as bad, so I replaced it only to have the same issue.

Is there a fuse for just that ICM I should check? Any help would be appreciated.
__________________
'93 Accord LX coupe 5spd - stock

:::yesteryear:::
'99 Integra GSR hatch 5spd - shaved, CAI (mistakes hurt) http://images.honda-tech.com/set1/smile/emthdown.gif
'94 Saturn SL2 <-- T-boned (thank you State Farm! hello GSR!) http://images.honda-tech.com/set1/smile/emthup.gif

"I would rather be exposed to the inconveniences attending too much liberty than to those attending too small a degree of it." -Thomas Jefferson
pbink is offline   Reply With Quote
Old 01-11-2011, 06:18 AM   #2
Honda-Tech gave me this lousy title
 
94EG8's Avatar
 
Join Date: Jun 2008
Location: Miramichi, NB, Canada
Posts: 14,167
iTrader Rating: (0)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

Quote:
Originally Posted by pbink View Post
Title pretty much sums it up. The CEL and startup process all seem to go perfectly, but the car just cranks and cranks with no spark. Took the ICM to AutoZone and they say it tested as bad, so I replaced it only to have the same issue.

Is there a fuse for just that ICM I should check? Any help would be appreciated.
Even if there was a fuse for the ICM it wouldn't cause it to test bad, have the new ICM tested, chances are it was bad out of the box.
__________________
"Bacon tendercrisp chicken, the most powerful sandwich in its class."

Per ardua ad astra


My F/S thread -> http://hondamarketplace.com/showthread.php?t=2900962

Quote:
Originally Posted by Knightsport View Post
Hello,

This is Knightsport, from the internet. I will be out of the internet from June 2 and returning on June 11th. In my absence I suggest you pray as there can be only one Knightsport from the internet.

Thank you and God Bless,

-Knightsport
94EG8 is offline   Reply With Quote
Old 01-11-2011, 08:38 AM   #3
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,700
iTrader Rating: (0)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

What car/engine? Does the fuel pump prime?

Also test the coil and check whether the timing belt snapped.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 01-11-2011, 09:17 AM   #4
Honda-Tech Member
 
pbink's Avatar
 
Join Date: Jun 2005
Location: San Diego, CA, USA
Posts: 95
iTrader Rating: (0)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

All I know is it's a '95 Del Sol 16 valve. It has all the right sounds when I turn the car on, as in the sound of the pump priming, and the CEL turns off after 2 seconds. I can smell fuel from the tail pipe and from the cylinders when I pull a spark plug out after I try starting it, so I'm pretty sure it's getting fuel. I pulled a plug and plugged it into the plug wire and grounded the end of the plug to the valve cover ground, but couldn't see any spark when a friend cranked it.

The engine just suddenly stopped while driving, but maintained all power. Since the ICM tested bad, I didn't have the coil tested, since I figured what are the odds that both components failed simultaneously. Now I'm stuck and am taking it in to the shop if I can't come up with more ideas in about five hours.

Didn't check the timing belt, but the dizzy's rotor spins when I try to start it.
__________________
'93 Accord LX coupe 5spd - stock

:::yesteryear:::
'99 Integra GSR hatch 5spd - shaved, CAI (mistakes hurt) http://images.honda-tech.com/set1/smile/emthdown.gif
'94 Saturn SL2 <-- T-boned (thank you State Farm! hello GSR!) http://images.honda-tech.com/set1/smile/emthup.gif

"I would rather be exposed to the inconveniences attending too much liberty than to those attending too small a degree of it." -Thomas Jefferson
pbink is offline   Reply With Quote
Old 01-11-2011, 09:23 AM   #5
Honda-Tech Member
 
farfrumugen's Avatar
 
Join Date: May 2010
Location: ny, south of buffalo
Posts: 345
iTrader Rating: (0)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

open the oil fill cap and have a buddy try and crank it. you should be able to see the cam turning. if you cant then your belt snapped...... or your cam lol.
also try taking some brake cleaner and clean and dry your plugs. by this point your probably flooded. coil is another poss. just because the icm tested bad doesnt mean the coil is good...id have it tested as well.
adam jeffery

p.s. have the people at autozone dont know how to use their equiptment correctly. they may have done it wrong.
__________________
"Paying someone to build your car is the same as paying someone to have sex with your wife, And then bragging about it when she is pregnant...."
farfrumugen is offline   Reply With Quote
Old 01-11-2011, 09:48 AM   #6
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,700
iTrader Rating: (0)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

Test the coil.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 01-12-2011, 06:33 AM   #7
Honda-Tech Member
 
pbink's Avatar
 
Join Date: Jun 2005
Location: San Diego, CA, USA
Posts: 95
iTrader Rating: (0)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

Had the coil tested and it had half the resistance that it should have. Replaced it and when I tried to start the engine, it fired up for a cycle or two and promptly bogged out. Tried once more and the same thing happened. Tried a third time and got nothing. Pulled a spark plug and it was drenched in gas, and thinking back over the last three days of working on this, I must have filled those cylinders to the brim with fuel. Pulled all four plugs and now I'm just waiting for it to evaporate off and try it after work today.

That third attempt at starting it kind of scared me though, it didn't fire up for a second like the previous two attempts. I'm hoping to hell that the coil didn't fry the ICM or the other way around, but maybe I'm just paranoid after all of this.
__________________
'93 Accord LX coupe 5spd - stock

:::yesteryear:::
'99 Integra GSR hatch 5spd - shaved, CAI (mistakes hurt) http://images.honda-tech.com/set1/smile/emthdown.gif
'94 Saturn SL2 <-- T-boned (thank you State Farm! hello GSR!) http://images.honda-tech.com/set1/smile/emthup.gif

"I would rather be exposed to the inconveniences attending too much liberty than to those attending too small a degree of it." -Thomas Jefferson
pbink is offline   Reply With Quote
Old 01-12-2011, 07:09 AM   #8
Honda-Tech Member
 
dem0nk1d's Avatar
 
Join Date: Aug 2005
Location: SD Thief KiLLER, ca, thief killer
Posts: 2,166
iTrader Rating: (0)
Send a message via AIM to dem0nk1d
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

Don't you have warranty on the parts?
__________________
Quote:
god its like posting child **** on 4chan its stupid vin swapping is illegal and a felony and if someone wants to be a dick ur fckd -Wrona
dem0nk1d is offline   Reply With Quote
Old 01-12-2011, 07:15 AM   #9
Honda-Tech Member
 
pbink's Avatar
 
Join Date: Jun 2005
Location: San Diego, CA, USA
Posts: 95
iTrader Rating: (0)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

"...as long as they haven't been installed" is what AutoZone said. I know, I know **** parts, but I just need this beater to get me through February until I get my loan for the S2K.
__________________
'93 Accord LX coupe 5spd - stock

:::yesteryear:::
'99 Integra GSR hatch 5spd - shaved, CAI (mistakes hurt) http://images.honda-tech.com/set1/smile/emthdown.gif
'94 Saturn SL2 <-- T-boned (thank you State Farm! hello GSR!) http://images.honda-tech.com/set1/smile/emthup.gif

"I would rather be exposed to the inconveniences attending too much liberty than to those attending too small a degree of it." -Thomas Jefferson
pbink is offline   Reply With Quote
Old 01-12-2011, 07:34 AM   #10
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,700
iTrader Rating: (0)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

Check for spark - click spark link in my signature.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 01-12-2011, 07:35 AM   #11
Honda-Tech Member
 
mien_civic715's Avatar
 
Join Date: Feb 2009
Posts: 89
iTrader Rating: (3)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

stuck in the same place right now..
mien_civic715 is offline   Reply With Quote
Old 08-27-2013, 07:08 PM   #12
Honda-Tech Member
 
Join Date: Aug 2013
Posts: 2
iTrader Rating: (0)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

im not having any luck with my car turning back on turned off on me i replaced the coil with a good working one. i have spark i got cleaned all my ground to make sure they are good still wont turn on only get crank spark is orangeish not blue. somebody help me plz
AlbertvasqueZ is offline   Reply With Quote
Old 08-27-2013, 07:13 PM   #13
Honda-Tech Member
 
Join Date: Aug 2013
Posts: 2
iTrader Rating: (0)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

im not having any luck with my car turning back on turned off on me i replaced the coil with a good working one. i have spark i got cleaned all my ground to make sure they are good still wont turn on only get crank spark is orangeish. ngk spark plugs about 2 months old new wires new rotor. somebody help me plz
AlbertvasqueZ is offline   Reply With Quote
Old 08-29-2013, 09:06 AM   #14
Trial User
 
Join Date: Aug 2013
Posts: 7
iTrader Rating: (0)
Default Re: New Ignition Control Module didn't fix...which fuse do I check?

I am having a very similar problem. Replaced the distributor twice now and get orangish spark with no start. I get fuel and the orange spark so maybe timing is off. I put the engine at TDC before the distributor install. I am starting to think ECU. Help!
jrmhlpr is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
93, 94, accord, coil, control, fix, fuse, ignition, integra, module, saturn, sl2, spark, test, testing

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
EG crank but no start EGhachiback Honda Civic/Del Sol (1992 - 2000) 5 10-20-2014 09:15 AM
98 civic, no spark, replaced ICM 2X, dizzy, plugs... sleepyEK Honda Civic/Del Sol (1992 - 2000) 17 07-24-2011 06:17 AM
LS-VTEC No Spark ICM problem? mark11017 Honda Civic/Del Sol (1992 - 2000) 38 01-13-2010 11:39 AM
No Spark or Signal To Coil: 96 Civic EX mlech Honda Civic/Del Sol (1992 - 2000) 6 03-27-2008 02:21 PM
95 civic -- Is it my ECU or ICM ?? -- Solid CEL zortmo Honda Civic/Del Sol (1992 - 2000) 1 07-29-2006 06:32 PM



All times are GMT -8. The time now is 04:46 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details