Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 05-20-2007, 05:31 PM   #1
Honda-Tech Member
 
jdmturbo1127's Avatar
 
Join Date: Mar 2007
Location: Somewhere in, UT, USA
Posts: 395
iTrader Rating: (0)
Default My windshield wipers are acting funny.... any ideas?

Ok, so my windshield wipers have been acting a little strange lately! When they are on the slowest setting, they dont make a full sweep to the top of the windshield? They pause at different areas on the windshield, sometimes halfway, sometimes a quarter, and sometimes at like three quarters of the windshield. Has anybody had this problem? I hope you can understand what I am talking about..... Anyways, if you have had this problem, please let me know what the heck is going on! Thanks
jdmturbo1127 is offline   Reply With Quote
Old 05-20-2007, 05:48 PM   #2
Honda-Tech Member
 
eskimo10's Avatar
 
Join Date: Oct 2006
Posts: 992
iTrader Rating: (0)
Default

It sounds to me like the windshield wiper motor is going out. Happened to me a few years back, my symptoms were a bit different though. Mine would not stop or wouldn't turn on, and I only had one setting that would work.
__________________
12/09 -- Forging a physique that leaves no doubt. [relentless]
His temple.My fortress.
Quote:
Originally Posted by Cynical 1 View Post
the engine will keep running until it blows up... after that, it won't run anymore...
eskimo10 is offline   Reply With Quote
Old 05-20-2007, 06:37 PM   #3
H-T White Ops
 
NOFX's Avatar
 
Join Date: Feb 2004
Location: USA
Posts: 17,603
iTrader Rating: (0)
Default

I have a similar problem... possibly the same.

I turn my wipers on the lowest setting. The wipers go up, and then randomly stop, usually halfway up or to the top. They might come back down if I wait a few seconds.

I swapped out the interior wiper switch for another one and it still had the same problem. So it's not that.

It's going to be either the wiper motor or the intermittent control relay (which is in the integrated control unit behind the fuse panel).

I know before when I've heard of this problem it usually i the wiper motor. I'm not exactly sure why it would be though (not familiar with the mechanics) since it makes more sense to me for it to be the relay.
__________________
I AM NOT YOUR FRIEND (unless I am). DO NOT PM ME. _
If you make a thread then (1) more people will be able to answer and (2) the information can help others!
NOFX is offline   Reply With Quote
Old 05-20-2007, 06:42 PM   #4
Honda-Tech Member
 
Civicman86's Avatar
 
Join Date: Apr 2003
Location: Louisville, KY, 40222
Posts: 1,679
iTrader Rating: (0)
Send a message via AIM to Civicman86
Default Re: (NOFX)

I'm having the same problem. I have yet had time to look into it. If you all find the fix PM me the answer: Click the image to open in full size.
__________________
-Dustin
EJ8 Squad #033
Gt28RS powered D16Y8 (9psi - stock internals)
1/8 mile:8.90 @ 83.94 on street tires

eCtune http://images.honda-tech.com/set1/smile/emthup.gif http://images.honda-tech.com/set1/smile/emthup.gif
Civicman86 is offline   Reply With Quote
Old 05-20-2007, 06:45 PM   #5
Ek Forever y0!
 
Libertariat's Avatar
 
Join Date: May 2005
Location: Beating people with a stick, GA
Posts: 16,705
iTrader Rating: (0)
Send a message via AIM to Libertariat
Default Re: (Civicman86)

I got $10 that says its the intermittent control relay. But replacing the motor might be an easier/cheaper fix.
__________________
OMG LIBERTARIAT FINALLY HAS A BUILD
Need help choosing suspension? Click here!!

Finally for sale! Progress CS-II Coilovers (350/350) setup. Great for daily and entry/mid level autocross. Landed a 1st place win with these on 3/24

H23A w/ MFactory ITR trans 211whp 169ft/lb Stock block.
Libertariat is offline   Reply With Quote
Old 05-20-2007, 06:56 PM   #6
H-T White Ops
 
NOFX's Avatar
 
Join Date: Feb 2004
Location: USA
Posts: 17,603
iTrader Rating: (0)
Default Re: (ek forever guy)

Quote:
Originally Posted by ek forever guy
I got $10 that says its the intermittent control relay. But replacing the motor might be an easier/cheaper fix.
New from Honda at least the relay is cheaper (about $56 compared to $150). The motor I'm hoping will be easier though since I think that's the issue as it so often is.

I tried to buy a motor from an Si that was being parted out but the guy didn't get back to me after first being interested in selling it to me. Click the image to open in full size.
__________________
I AM NOT YOUR FRIEND (unless I am). DO NOT PM ME. _
If you make a thread then (1) more people will be able to answer and (2) the information can help others!
NOFX is offline   Reply With Quote
Old 05-20-2007, 07:13 PM   #7
Honda-Tech Member
 
jdmturbo1127's Avatar
 
Join Date: Mar 2007
Location: Somewhere in, UT, USA
Posts: 395
iTrader Rating: (0)
Default

The thing is it just does it on the first setting. Once I go into the higher settings, They work just fine. So to me I wouldnt think it was the motor... maybe Im wrong? Ill try the control relay first and see what happens. All I know is that I am tired of having my wipers on high speed when its only sprinkling outside Click the image to open in full size.
jdmturbo1127 is offline   Reply With Quote
Old 05-20-2007, 07:29 PM   #8
Honda-Tech Member
 
Civicman86's Avatar
 
Join Date: Apr 2003
Location: Louisville, KY, 40222
Posts: 1,679
iTrader Rating: (0)
Send a message via AIM to Civicman86
Default Re: (jdmturbo1127)

I think its the relay too. on the first click (delayed one) it will go then stop at the top then go down.

On the low or high setting they work fine. Also when I push down on the lever it will stop whenever i let off no matter where the wiper is, where usually it will do one full cycle then stop.
__________________
-Dustin
EJ8 Squad #033
Gt28RS powered D16Y8 (9psi - stock internals)
1/8 mile:8.90 @ 83.94 on street tires

eCtune http://images.honda-tech.com/set1/smile/emthup.gif http://images.honda-tech.com/set1/smile/emthup.gif
Civicman86 is offline   Reply With Quote
Old 05-20-2007, 08:07 PM   #9
H-T White Ops
 
NOFX's Avatar
 
Join Date: Feb 2004
Location: USA
Posts: 17,603
iTrader Rating: (0)
Default

I would think that makes sense too... but it seems that the usual solution actually is to replace the motor.
__________________
I AM NOT YOUR FRIEND (unless I am). DO NOT PM ME. _
If you make a thread then (1) more people will be able to answer and (2) the information can help others!
NOFX is offline   Reply With Quote
Old 05-21-2007, 10:30 AM   #10
Honda-Tech Member
 
jdmturbo1127's Avatar
 
Join Date: Mar 2007
Location: Somewhere in, UT, USA
Posts: 395
iTrader Rating: (0)
Default Re: (Civicman86)

That is EXACTLY what mine is doing to!
jdmturbo1127 is offline   Reply With Quote
Old 05-25-2007, 06:48 PM   #11
Honda-Tech Member
 
eskimo10's Avatar
 
Join Date: Oct 2006
Posts: 992
iTrader Rating: (0)
Default

It's been a few days so I don't know if y'all got your wipers working again, but when my motor started acting up, it would work on some settings but not on others and then change the settings it would work on randomly. Pretty much had a mind of its own, a lot like what you guys are describing. I went to a junk yard picked up a motor for $50 and replaced it in an hour or w/e and she's good to go. I would say that the motor is the easiest way to go with it. But then again thats just me and I'm no professional
__________________
12/09 -- Forging a physique that leaves no doubt. [relentless]
His temple.My fortress.
Quote:
Originally Posted by Cynical 1 View Post
the engine will keep running until it blows up... after that, it won't run anymore...
eskimo10 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
acting, civic, digg, funny, fuse, half, honda, low, notes, replacing, setting, stick, strange, windshied, windshield, wipers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windshield wipers not moving - clicking sound tom48 Honda Accord (1990 - 2002) 11 06-08-2013 06:43 AM
96 Accord wiper problem 69GTOby Honda Accord (1990 - 2002) 20 11-06-2009 06:28 PM
Windshield wipers Shaynepolevault Honda Civic/Del Sol (1992 - 2000) 1 12-29-2007 04:48 AM
Windshield wiper problem, HELP Niskyspy Honda Civic/Del Sol (1992 - 2000) 4 09-09-2007 12:38 PM
windshield wipers (not blades but whole wiper) is all over the place PhatHardy Honda CRX / EF Civic (1988-1991) 17 05-06-2006 12:22 AM



All times are GMT -8. The time now is 08:50 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details