fuel pump wont prime - Honda-Tech

Go Back   > >
Log In 


fuel pump wont prime

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-16-2012, 02:43 PM   #1
Honda-Tech Member
Thread Starter
 
reddcoupe's Avatar
 
Join Date: Mar 2009
Posts: 193
Default fuel pump wont prime

just wired a bosch 044 inline with a walbro 255 now the pumps wont prime
reddcoupe is offline   Reply With Quote
Old 05-16-2012, 02:46 PM   #2
Honda-Tech Member
 
Join Date: Jun 2011
Posts: 256
Default Re: fuel pump wont prime

check your grounds homie. also check to make sure it isn't wired backwards. if everything with the wiring is correct look at your main relay, but it most likely has to do with how you wired it.
akelly17 is offline   Reply With Quote
Old 05-16-2012, 02:50 PM   #3
The Grumpiest
iTrader: ( 4 )
 
grumblemarc's Avatar
 
Join Date: May 2008
Location: Oak Ridge, TN, USA
Posts: 28,337
Default Re: fuel pump wont prime

Working before you modified wiring. Not working after you modified wiring. Recheck your work. Especially since no one can possibly know what you did.
grumblemarc is offline   Reply With Quote
Old 05-16-2012, 03:01 PM   #4
Honda-Tech Member
Thread Starter
 
reddcoupe's Avatar
 
Join Date: Mar 2009
Posts: 193
Default Re: fuel pump wont prime

actually the car got broken into 2yrs ago and i just got motivated to get her back up the weird thing is after checking the fuses i used the test light to check the pins on the main relay when pin 1 gets ground the the pumps prime but i tapped into pin 4 for the fuel pump i think pin 1 is ignition
reddcoupe is offline   Reply With Quote
Old 05-16-2012, 03:17 PM   #5
post resurrection
 
RonJ's Avatar
 
Join Date: Feb 2008
Posts: 43,342
Default Re: fuel pump wont prime

Sounds like you altered the wiring from stock. Return to stock.
RonJ is online now   Reply With Quote
Old 05-16-2012, 03:29 PM   #6
Honda-Tech Member
Thread Starter
 
reddcoupe's Avatar
 
Join Date: Mar 2009
Posts: 193
Default Re: fuel pump wont prime

the only thing that was done to the stock wiring was where i tapped in the main relay harness for the 044 signal i cut the wire and still the same thing intank wont prime but u put ground to the ignition wire on the relay harness it come on i am about to burn tis car
reddcoupe is offline   Reply With Quote
Old 05-16-2012, 03:44 PM   #7
The Grumpiest
iTrader: ( 4 )
 
grumblemarc's Avatar
 
Join Date: May 2008
Location: Oak Ridge, TN, USA
Posts: 28,337
Default Re: fuel pump wont prime

Was it working before you touched it?
grumblemarc is offline   Reply With Quote
Old 05-16-2012, 04:13 PM   #8
Honda-Tech Member
Thread Starter
 
reddcoupe's Avatar
 
Join Date: Mar 2009
Posts: 193
Default Re: fuel pump wont prime

2yrs ago before they stole the car and took the 044 i had then my nitrous system computer and other stuff but everything work great b4 that
reddcoupe is offline   Reply With Quote
Old 05-17-2012, 02:35 AM   #9
The Grumpiest
iTrader: ( 4 )
 
grumblemarc's Avatar
 
Join Date: May 2008
Location: Oak Ridge, TN, USA
Posts: 28,337
Default Re: fuel pump wont prime

Being vague on purpose will help nothing. If it was working before and is now NOW then you have to check your wiring. No one will be able to help you past this because no one knows how you did your work.

Revert ALL related wiring back to stock and make sure it works BEFORE you try and start modding anything.
grumblemarc is offline   Reply With Quote
Old 05-17-2012, 02:52 AM   #10
Honda-Tech Member
 
1992Si's Avatar
 
Join Date: Aug 2003
Location: Tolland, CT, USA
Posts: 4,901
Default Re: fuel pump wont prime

Quote:
Originally Posted by grumblemarc View Post
Was it working before you touched it?
Quote:
Originally Posted by reddcoupe View Post
2yrs ago before they stole the car and took the 044 i had then my nitrous system computer and other stuff but everything work great b4 that

It sounds like your saying the car has not run and you have not worked on the car for 2 years. Is that correct ?

Or was it working and running fine the day before you installed hte new fuel pump ?

Please, a simple answer is what people are looking for.
1992Si is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Fuel pump won't prime Dustin19902 Honda Civic / Del Sol (1992 - 2000) 11 11-18-2014 12:34 PM
95 prelude Jumped fan connector now wont start? fuel pump not priming civicguy167 Honda Prelude 7 12-17-2012 05:55 PM
Fuel pump wont prime 2ndthtsurplace Honda Civic / Del Sol (1992 - 2000) 1 04-10-2011 11:15 AM
changed main relay, pump still wont prime! WTF thebleek Honda Civic / Del Sol (1992 - 2000) 9 09-10-2008 03:31 PM
car wont start, pump not priming. Turbo_y8 Honda Civic / Del Sol (1992 - 2000) 14 08-09-2006 08:44 PM


Tags
car, honda, prime, pump, starts, walbro, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 09:30 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.