Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 01-18-2011, 01:31 PM   #1
Honda-Tech Member
 
akacoke's Avatar
 
Join Date: Apr 2009
Posts: 163
iTrader Rating: (0)
Default civic hatch wont start, not getting sparks

hi fellas

first off, i pulled fuel line im getting fuel . it will crank but wont start

while i crank it , my dad checked the spark, with 1# cylinder wire, no spark at all.

i replaced the ingnition coil, still not starting and no spark,

im guessinng is the ingnition modual? how do you take it apart? can any one post me a link of a repair manual?

the modual screws is all the way in side the dizzzzy


the car is all stock, never had any issue, besides sometimes when you drive to get gas or to a store, it would start and die. while it dies if you give it gas you will get no reaction, let it chill for a few mins it will start and go. this happens usally after driving it then start it within few mins.


any input would be really appreciated

thanks guys
__________________
EG6 !!
akacoke is offline   Reply With Quote
Old 01-18-2011, 01:44 PM   #2
Honda-Tech Member
 
Join Date: Dec 2010
Location: Kingston Jamaica
Posts: 9
iTrader Rating: (0)
Default Re: civic hatch wont start, not getting sparks

Quote:
Originally Posted by akacoke View Post
hi fellas

first off, i pulled fuel line im getting fuel . it will crank but wont start

while i crank it , my dad checked the spark, with 1# cylinder wire, no spark at all.

i replaced the ingnition coil, still not starting and no spark,

im guessinng is the ingnition modual? how do you take it apart? can any one post me a link of a repair manual?

the modual screws is all the way in side the dizzzzy


the car is all stock, never had any issue, besides sometimes when you drive to get gas or to a store, it would start and die. while it dies if you give it gas you will get no reaction, let it chill for a few mins it will start and go. this happens usally after driving it then start it within few mins.


any input would be really appreciated

thanks guys
Have you change the spark plug wire's ?
if not go and buy each plug wire's
and give us an update
__________________
DONT FOLLOW ME
YOU WONT MAKE IT
Vtecruddy is offline   Reply With Quote
Old 01-18-2011, 10:12 PM   #3
Honda-Tech Member
 
akacoke's Avatar
 
Join Date: Apr 2009
Posts: 163
iTrader Rating: (0)
Default Re: civic hatch wont start, not getting sparks

the wires would be the last thing i would look tho, they could be bad, but in one night and no one touch them? i doubt it


can some one please tell me how to take off the ICM?

there is a aloy plate that covers the screws of ICM, also inorder to take of the aloy plate there is a piece of rubber thing behind the rotor, it gets on the way when i tried to take of the plate to get to the screws
__________________
EG6 !!
akacoke is offline   Reply With Quote
Old 01-18-2011, 10:25 PM   #4
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,694
iTrader Rating: (0)
Default Re: civic hatch wont start, not getting sparks

What year/engine?

Have you checked whether the timing belt has snapped or stripped?

Does the Blk/Yel wire inside the distributor get voltage?
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 01-18-2011, 10:33 PM   #5
Honda-Tech Member
 
akacoke's Avatar
 
Join Date: Apr 2009
Posts: 163
iTrader Rating: (0)
Default Re: civic hatch wont start, not getting sparks

its a 1.5 non vtec, 93 civic hatchback

timing belt is good, cuz when i took off the rotor i had to rotate the motor, so i put it in gear pushed the car, the dizzzy rotor would rotate when i do that. but i will double check of the timing belt snapped

its not the coil for sure, i just put in a new one. how do you take off the ICM?

funny thing is ,i have a multimeter, no one here can teach me how to use a multimeter, i bought a ICM i dont know how to take the old one out

i be working on it first thing in the morning tomorrow, i hope you guys can give me some tips
__________________
EG6 !!
akacoke is offline   Reply With Quote
Old 01-18-2011, 10:37 PM   #6
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,694
iTrader Rating: (0)
Default Re: civic hatch wont start, not getting sparks

92-95 Civic with stock D15b7? Realize that a bad igniter unit is but one of several possible causes of no spark.

Click the image to open in full size.

Does the distributor get voltage?

Click the image to open in full size.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 01-18-2011, 10:47 PM   #7
Honda-Tech Member
 
akacoke's Avatar
 
Join Date: Apr 2009
Posts: 163
iTrader Rating: (0)
Default Re: civic hatch wont start, not getting sparks

i found that first pdf from manual i cant understand how they take off the ICM. is the ICM held by 3 bolts or 2. i bought both of them and a coil
__________________
EG6 !!
akacoke is offline   Reply With Quote
Old 01-19-2011, 09:47 PM   #8
Honda-Tech Member
 
akacoke's Avatar
 
Join Date: Apr 2009
Posts: 163
iTrader Rating: (0)
Default Re: civic hatch wont start, not getting sparks

fixed , new ICM and cleaned IACV
__________________
EG6 !!
akacoke is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
93, 95, american, civic, cleaned, crank, hatch, hatchback, honda, moduals, motor, spark, start, website, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Weird ECU Issue Help Greatly Appreciated ! MugenGuy Tech/Misc 8 04-10-2013 07:42 PM
car wont start fkatz Honda Civic/Del Sol (1992 - 2000) 0 09-13-2012 10:29 AM
1994 Acura Integra LS - Engine Dies, Power Stays On kirkouimet Acura Integra 3 09-04-2011 12:12 AM
98 Civic Died while driving and getting no spark jamvisuals Honda Civic/Del Sol (1992 - 2000) 8 01-13-2011 02:49 PM
How do you relieve a flooded(gas filled) engine? 400whp Acura Integra 5 02-11-2004 01:52 PM



All times are GMT -8. The time now is 11:57 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details