Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 01-04-2013, 07:48 AM   #1
Honda-Tech Member
 
dizzi's Avatar
 
Join Date: Apr 2012
Location: Elkridge, MD
Posts: 45
iTrader Rating: (0)
PayBoy.DizziGardner Eskay-_-
Default Changed Thermostat/Spark Plug Wires Now Car Wont Start

I had a cooling system problem about two weeks ago, and in [possibly] solving the problem, i created another one. I realized the thermostat was no longer opening up so i replaced it. While replacing the thermostat, i had to unhook the spark plug wire boots from the distributor so i could reach the thermostat housing. After changing the thermostat i put the thermostat housing back (ground wire also), and reconnected the spark plug wires. At first i accidentally had the wires in the wrong firing order so i thought that was initially why my car wouldn't start. After reconnecting them in the right order i couldn't get the 2nd one onto the distributor as it was bent up. So i went on and bought new wires altogether.... with the new wires now in the right order (at least i believe so) the car still does not come on. Before replacing the thermostat and spark wires the car came on with no problem... so what am i doing wrong here?
dizzi is offline   Reply With Quote
Old 01-04-2013, 07:59 AM   #2
The Grumpiest
 
grumblemarc's Avatar
 
Join Date: May 2008
Location: Oak Ridge, TN, USA
Posts: 27,900
iTrader Rating: (4)
Send a message via AIM to grumblemarc Send a message via Yahoo to grumblemarc Send a message via Skype™ to grumblemarc
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Double check that ground. That's where I'd start.
__________________
FAQs!--How to Turbocharge your Civic--Want a faster Civic?--DIYs
Quote:
Originally Posted by wantboost View Post
I wish more parents would beat their children, then maybe most of them wouldn't be total spoiled, self absorbed *********.
grumblemarc is offline   Reply With Quote
Old 01-04-2013, 08:03 AM   #3
Technical Hero
 
HondaPartsHero's Avatar
 
Join Date: May 2002
Location: Charlotte, NC, 28227
Posts: 8,552
iTrader Rating: (0)
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

That and make sure they are in the right order
Click the image to open in full size.
Attached Images
 
__________________
OBD1/2 SOHC/DOHC VTEC HARNESS
MINI ME SUBHARNESS
02 EXTENSION HARNESS
Hondapartshero.net
HondaPartsHero is online now   Reply With Quote
Old 01-04-2013, 08:06 AM   #4
Honda-Tech Member
 
dizzi's Avatar
 
Join Date: Apr 2012
Location: Elkridge, MD
Posts: 45
iTrader Rating: (0)
PayBoy.DizziGardner Eskay-_-
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Click the image to open in full size.
Picture of my engine from distributor side
Attached Images
 
dizzi is offline   Reply With Quote
Old 01-04-2013, 08:08 AM   #5
Honda-Tech Member
 
dizzi's Avatar
 
Join Date: Apr 2012
Location: Elkridge, MD
Posts: 45
iTrader Rating: (0)
PayBoy.DizziGardner Eskay-_-
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

triple checked the ground wire and spark plug wire order.... im not sure whats the problem as i didnt touch anything else.
dizzi is offline   Reply With Quote
Old 01-04-2013, 08:22 AM   #6
Honda-Tech Member
 
Swap'DShuttle's Avatar
 
Join Date: Dec 2011
Location: The Great North-Wet
Posts: 473
iTrader Rating: (0)
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

If thats all that you did then the only thing it could be is that ground to the thermostat housing. Either something magically took a poop at the same time, or you touched something else important.

Car does not turn over? Cel light/fuel pump (car in general) does not light up/ turn on when in ON position? Or car does not start when engine is turning over?

(Post 420 bro! Ohhhhhhhhhh!)
Swap'DShuttle is offline   Reply With Quote
Old 01-04-2013, 08:38 AM   #7
Honda-Tech Member
 
dizzi's Avatar
 
Join Date: Apr 2012
Location: Elkridge, MD
Posts: 45
iTrader Rating: (0)
PayBoy.DizziGardner Eskay-_-
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Quote:
Originally Posted by Swap'DShuttle View Post
If thats all that you did then the only thing it could be is that ground to the thermostat housing. Either something magically took a poop at the same time, or you touched something else important.

Car does not turn over? Cel light/fuel pump (car in general) does not light up/ turn on when in ON position? Or car does not start when engine is turning over?

(Post 420 bro! Ohhhhhhhhhh!)
Yea, hoping that something didnt somehow give out while i changed the thermostat. would seem strange. im certain i didnt touch anything else, only thing i removed to get to the thermostat was the lower radiator hose, the spark wires and the ground wire. all of which i reconnected and triple checked. The engine doesnt really seem to turn over. im no mechanic but the engine doesnt sound like one that is turning over yet not getting fuel or anything. more like its trying to turn over then starts coughing lol.
dizzi is offline   Reply With Quote
Old 01-04-2013, 08:39 AM   #8
Honda-Tech Member
 
angrysmileyface's Avatar
 
Join Date: Jun 2006
Location: Sumter, SC, USA
Posts: 541
iTrader Rating: (0)
Send a message via AIM to angrysmileyface
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Possibly a toasted coil or ICM. I only did a tune up (cap, rotors and wires) and my coil died after 20 years of service.
__________________
Hosting a garage full of "Damnit tools"
angrysmileyface is offline   Reply With Quote
Old 01-04-2013, 08:42 AM   #9
Honda-Tech Member
 
Swap'DShuttle's Avatar
 
Join Date: Dec 2011
Location: The Great North-Wet
Posts: 473
iTrader Rating: (0)
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

So everything lights up on the dash, you can hear the fuel pump prime and it just sputters? I'd either have the coil tested or check resistance yourself.
Swap'DShuttle is offline   Reply With Quote
Old 01-04-2013, 08:51 AM   #10
Honda-Tech Member
 
dizzi's Avatar
 
Join Date: Apr 2012
Location: Elkridge, MD
Posts: 45
iTrader Rating: (0)
PayBoy.DizziGardner Eskay-_-
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Quote:
Originally Posted by Swap'DShuttle View Post
So everything lights up on the dash, you can hear the fuel pump prime and it just sputters? I'd either have the coil tested or check resistance yourself.
yep, i turn the ignition to (ll) all dash lights come on, the CEL comes on for 2 secs then turns off. I can hear moving parts for a few secs which im guessing is the fuel pump? Then i turn the ignition to (lll) the engine cranks twice then seems to cough. Sounds nuffin like the way it sounds when your simply just out of gas and the engine cranks and turns over but doesnt start.
dizzi is offline   Reply With Quote
Old 01-04-2013, 08:57 AM   #11
Honda-Tech Member
 
Swap'DShuttle's Avatar
 
Join Date: Dec 2011
Location: The Great North-Wet
Posts: 473
iTrader Rating: (0)
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Yeah you'' hear a hum until the CEL turns off, thats the fuel pump. And if its turning over strong just coughing I'd check that coil resistance. First check to see if you have spark or weak spark. This video should help too.
https://www.youtube.com/watch?v=9K78XIhhjAQ
Swap'DShuttle is offline   Reply With Quote
Old 01-04-2013, 08:59 AM   #12
Honda-Tech Member
 
dizzi's Avatar
 
Join Date: Apr 2012
Location: Elkridge, MD
Posts: 45
iTrader Rating: (0)
PayBoy.DizziGardner Eskay-_-
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

also, i might as well throw in the fact that about a week ago my radio was bugging. after getting off work i sat in the car for about 2 mins and for whatever reason the radio seemed to reset. it went in and out without resetting a few times after as if it was losing power for whatever reason. not sure if its significant cause right NOW the radio, ac, dash lights, headlights, ceiling light, and fog lights seem to run fine but the car isnt starting.
dizzi is offline   Reply With Quote
Old 01-04-2013, 09:02 AM   #13
Honda-Tech Member
 
dizzi's Avatar
 
Join Date: Apr 2012
Location: Elkridge, MD
Posts: 45
iTrader Rating: (0)
PayBoy.DizziGardner Eskay-_-
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Quote:
Originally Posted by Swap'DShuttle View Post
Yeah you'' hear a hum until the CEL turns off, thats the fuel pump. And if its turning over strong just coughing I'd check that coil resistance. First check to see if you have spark or weak spark. This video should help too.
https://www.youtube.com/watch?v=9K78XIhhjAQ
yup i hear moving parts as the CEL is on then it shut off as the CEL disappears... and thanks for the help bro i appreciate it. I'll follow the vid and check if the spark is weak. Then i'll see about testing the coil resistance.
dizzi is offline   Reply With Quote
Old 01-04-2013, 09:08 AM   #14
Honda-Tech Member
 
Swap'DShuttle's Avatar
 
Join Date: Dec 2011
Location: The Great North-Wet
Posts: 473
iTrader Rating: (0)
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

No problem dude. Good luck, and keep us updated.
Swap'DShuttle is offline   Reply With Quote
Old 01-04-2013, 02:58 PM   #15
Technical Hero
 
HondaPartsHero's Avatar
 
Join Date: May 2002
Location: Charlotte, NC, 28227
Posts: 8,552
iTrader Rating: (0)
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Look at my picture again you have all 4 plug wires one cylinder off, should be like
Click the image to open in full size.
__________________
OBD1/2 SOHC/DOHC VTEC HARNESS
MINI ME SUBHARNESS
02 EXTENSION HARNESS
Hondapartshero.net
HondaPartsHero is online now   Reply With Quote
Old 01-04-2013, 03:20 PM   #16
Honda-Tech Member
 
Swap'DShuttle's Avatar
 
Join Date: Dec 2011
Location: The Great North-Wet
Posts: 473
iTrader Rating: (0)
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Holy ****! I really missed that! Good eye hondapartshero!
Swap'DShuttle is offline   Reply With Quote
Old 01-04-2013, 05:01 PM   #17
Honda-Tech Member
 
dizzi's Avatar
 
Join Date: Apr 2012
Location: Elkridge, MD
Posts: 45
iTrader Rating: (0)
PayBoy.DizziGardner Eskay-_-
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Oh wow are u serious?? Im gonna run and fix them now!
dizzi is offline   Reply With Quote
Old 01-04-2013, 05:21 PM   #18
Honda-Tech Member
 
dizzi's Avatar
 
Join Date: Apr 2012
Location: Elkridge, MD
Posts: 45
iTrader Rating: (0)
PayBoy.DizziGardner Eskay-_-
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Quote:
Originally Posted by HondaPartsHero View Post
Look at my picture again you have all 4 plug wires one cylinder off, should be like
Click the image to open in full size.
I love u!!! Lol, damn i knew it had to be something simple i did! Thanks man... i didnt pay attention to the position of the distributor in that picture compared to mine... How did i miss that!
dizzi is offline   Reply With Quote
Old 01-04-2013, 05:23 PM   #19
Honda-Tech Member
 
dizzi's Avatar
 
Join Date: Apr 2012
Location: Elkridge, MD
Posts: 45
iTrader Rating: (0)
PayBoy.DizziGardner Eskay-_-
Default Re: Changed Thermostat/Spark Plug Wires Now Car Wont Start

Thanks again to both u guys for all the help.
dizzi is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
5th Gen H22A4 Problems richk14 Honda Prelude 2 11-25-2012 02:54 PM
D15B7 Overheats and Eats Coolant after thermostat change EG92DX Honda Civic/Del Sol (1992 - 2000) 7 10-04-2012 05:28 AM
Cooling fans issue/questions FEAR6655 Honda CRX / EF Civic (1988-1991) 8 05-08-2012 04:26 PM
"overheating" but thermostat doesn't open and fans don't come on? Johnrb Honda Prelude 13 04-19-2012 07:09 AM
Wrong thermostat = Blown head? Pele Honda CRX / EF Civic (1988-1991) 0 11-02-2002 03:39 PM



All times are GMT -8. The time now is 01:41 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details