Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 01-03-2011, 06:06 PM   #1
Honda-Tech Member
 
[713]'s Avatar
 
Join Date: Oct 2008
Location: Hell Paso, TX
Posts: 221
iTrader Rating: (0)
Icon6 Car wont start unless boosted, even though i bought a new battery

K guys im pretty stumped here. Lately my car has been needing a boost everytime i wanna go somewhere, so i went a bought a new battery since the old one was already wearing its contacts and stuff.

so i drop it in, turn the key and nothing. wont turn over, the lights wont come on nor will it make the beeping sound when you have the door open. ive checked all my fuses, and they check out since i recently replaced all of them, the relays are good too, well except for maybe the fan i have that wired direct so when i turn the ignition itll come on, ill have to replace that too. anyways, yeah so everything is good, so i asked autozone, and the guy said that i might have a short because when i tried to crank it, he saw a spark come out from around the battery area

he tells me to try getting a boost, so i hook up my cables, connecting to the ground cable on my block, and right when i make contact with the positive, the car comes on! then when i take it off to start, it goes dead. weird. so i put it back on, car lights up, i get inside turn it and on and voila, i pretty much jump started my own car. how is this happening guys? im still trying to figure out why that is in my head and cant see to get it and im sure you guys know whats up

sorry for the long post but any help would be appreciated
[713] is offline   Reply With Quote
Old 01-03-2011, 06:39 PM   #2
Honda-Tech Member
 
XKINGX's Avatar
 
Join Date: Jul 2007
Location: jackson, tn, usa
Posts: 1,511
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

if your connecting one of the jumper cable to the negative battery cable and other end to engine block...i would look at the cars grounds.
__________________
My vouch thread:::
http://www.hondamarketplace.com/show....php?t=2529610
XKINGX is offline   Reply With Quote
Old 01-03-2011, 06:46 PM   #3
Honda-Tech Member
 
[713]'s Avatar
 
Join Date: Oct 2008
Location: Hell Paso, TX
Posts: 221
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

Quote:
Originally Posted by XKINGX View Post
if your connecting one of the jumper cable to the negative battery cable and other end to engine block...i would look at the cars grounds.
thing is im not connecting anything at the end of the cables
the only thing connected is the positive side of the battery
its weird
[713] is offline   Reply With Quote
Old 01-04-2011, 02:02 PM   #4
Honda-Tech Member
 
[713]'s Avatar
 
Join Date: Oct 2008
Location: Hell Paso, TX
Posts: 221
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

bump plz help
[713] is offline   Reply With Quote
Old 01-04-2011, 02:10 PM   #5
Honda-Tech Member
 
Join Date: Aug 2010
Posts: 290
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

u have a short somewhere.. go back n recheck ur harness.. check for starter gound, thermostat ground, alternator, n cables.. what do u last do to ur car before all this happen
ricky00 is offline   Reply With Quote
Old 01-04-2011, 02:15 PM   #6
The Grumpiest
 
grumblemarc's Avatar
 
Join Date: May 2008
Location: Oak Ridge, TN, USA
Posts: 27,900
iTrader Rating: (4)
Send a message via AIM to grumblemarc Send a message via Yahoo to grumblemarc Send a message via Skype™ to grumblemarc
Default Re: Car wont start unless boosted, even though i bought a new battery

Quote:
Originally Posted by [713] View Post
so i asked Autozone, and the guy said that i might have a short because when i tried to crank it, he saw a spark come out from around the battery area
__________________
FAQs!--How to Turbocharge your Civic--Want a faster Civic?--DIYs
Quote:
Originally Posted by wantboost View Post
I wish more parents would beat their children, then maybe most of them wouldn't be total spoiled, self absorbed *********.
grumblemarc is offline   Reply With Quote
Old 01-04-2011, 05:30 PM   #7
Honda-Tech Member
 
[713]'s Avatar
 
Join Date: Oct 2008
Location: Hell Paso, TX
Posts: 221
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

Quote:
Originally Posted by ricky00 View Post
u have a short somewhere.. go back n recheck ur harness.. check for starter gound, thermostat ground, alternator, n cables.. what do u last do to ur car before all this happen
ok this is something i can do, where are these located, sorry if its a noob question but i dont really deal with electrical on my car

uh last thing i did to my car since it started was replace fuses that had blown cuz it kept blowing the 10a fuse for the cluster gauges which it keeps doing
[713] is offline   Reply With Quote
Old 01-04-2011, 07:22 PM   #8
Honda-Tech Member
 
habib's Avatar
 
Join Date: Aug 2005
Location: Shreveport, La
Posts: 757
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

how are your battery connections?
__________________
97 Civic cx - DD
05 BB Ap2
habib is offline   Reply With Quote
Old 01-04-2011, 08:51 PM   #9
Honda-Tech Member
 
[713]'s Avatar
 
Join Date: Oct 2008
Location: Hell Paso, TX
Posts: 221
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

Quote:
Originally Posted by habib View Post
how are your battery connections?
you mean like the connections themselves? id say they're ok but not really sure, on my old battery the positive side was building up that white stuff i forgot what its called but it was on the terminal

now that i think of it
ever since my number 10fuse for on number 15 has started to blow its been acting all sorts of strange, you guys think it might have to do with that? someone told me to try unplugging the hazard switch and see if it keeps doing that would that might be the cause?
[713] is offline   Reply With Quote
Old 03-17-2011, 01:25 PM   #10
Trial User
 
Join Date: Mar 2011
Posts: 6
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

i got the same thing with my 96 dx it has a new batterie and altanator but heres the thing it needs a jump to start but if u jump it when u disconet the batterie it dies but if u bump start it and then disconect the batterie it stays running if anyone has an idea what this can be plz share
royhaywood15x is offline   Reply With Quote
Old 03-17-2011, 01:43 PM   #11
The Grumpiest
 
grumblemarc's Avatar
 
Join Date: May 2008
Location: Oak Ridge, TN, USA
Posts: 27,900
iTrader Rating: (4)
Send a message via AIM to grumblemarc Send a message via Yahoo to grumblemarc Send a message via Skype™ to grumblemarc
Default Re: Car wont start unless boosted, even though i bought a new battery

Are you blowing fuses?
__________________
FAQs!--How to Turbocharge your Civic--Want a faster Civic?--DIYs
Quote:
Originally Posted by wantboost View Post
I wish more parents would beat their children, then maybe most of them wouldn't be total spoiled, self absorbed *********.
grumblemarc is offline   Reply With Quote
Old 03-18-2011, 05:38 PM   #12
Trial User
 
Join Date: Mar 2011
Posts: 6
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

I checked all the fuses there all good
royhaywood15x is offline   Reply With Quote
Old 03-18-2011, 06:10 PM   #13
The Grumpiest
 
grumblemarc's Avatar
 
Join Date: May 2008
Location: Oak Ridge, TN, USA
Posts: 27,900
iTrader Rating: (4)
Send a message via AIM to grumblemarc Send a message via Yahoo to grumblemarc Send a message via Skype™ to grumblemarc
Default Re: Car wont start unless boosted, even though i bought a new battery

I asked because the OP was blowing fuses due to a short somewhere so you don't have the exact same problem. Doesn't sound like your battery is getting charged at all. Did you have the new alternator tested? Does the battery light come on/stay on?
__________________
FAQs!--How to Turbocharge your Civic--Want a faster Civic?--DIYs
Quote:
Originally Posted by wantboost View Post
I wish more parents would beat their children, then maybe most of them wouldn't be total spoiled, self absorbed *********.
grumblemarc is offline   Reply With Quote
Old 03-18-2011, 08:11 PM   #14
Honda-Tech Member
 
Es2Civic's Avatar
 
Join Date: Feb 2008
Location: san bernardino, ca
Posts: 8
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

check ur harness and make sure everything is good... some ppl like to cut and rewire without using electrical tape or even shrink tubing it .... so you might be grounding out somewhere
Es2Civic is offline   Reply With Quote
Old 03-21-2011, 10:15 AM   #15
Trial User
 
Join Date: Mar 2011
Posts: 6
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

i havent had the altanator tested and yes it acts like the batteries not charger but what threw me off is if i start it with a booster box when i take it off the car deis but now if i put it on and buimp start the car and never crank it i can pull the batterie out if the car while its runniung and it still runs fine im thinkiking ignitoin or harness problem
royhaywood15x is offline   Reply With Quote
Old 03-21-2011, 10:23 AM   #16
Trial User
 
Join Date: Mar 2011
Posts: 6
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

and theres no lights on but the windshild whipers stuck on so im starting to think someone messed with the harness somewhere
royhaywood15x is offline   Reply With Quote
Old 03-21-2011, 06:39 PM   #17
Honda-Tech Member
 
Show15's Avatar
 
Join Date: Sep 2009
Location: Ocoee,Fl
Posts: 176
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

@ 713: Make sure the battery termnals on both sides are clean and tight. And if youre popping fuses its best not to up the size of the fuse. 5 amps probably wont hurt but on small circuits with small wire it could heat up and melt the insulation and start a fire. Not likely but the possiblity is there. Also double check the fuse that keeps blowing make sure it doesnt also power something important such as the ECU, injectors, or ignition.

@ Roy: sounds like your battery is gone. If you have a multimeter or voltmeter check the battery it should be somewhere around 12-14v. Also check the fusebox under the hood. Mine was bad so i wouldnt get power to my clock and i got nothing but a turn over no start.
Show15 is offline   Reply With Quote
Old 03-21-2011, 10:48 PM   #18
Trial User
 
Join Date: Mar 2011
Posts: 6
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

even if the batterie was junk why when i push start it does it not need a batterie to run but when i jump it with a booster box once i take the box off the car dies and i got a new interstate truck batterie in it
royhaywood15x is offline   Reply With Quote
Old 03-21-2011, 10:51 PM   #19
Trial User
 
Join Date: Mar 2011
Posts: 6
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

im to the point where im about to bye pass the igniton and put a push button start in it so the igniton only has to be on run and see if that fixes it. its kinda getto but at this point idk what to do
royhaywood15x is offline   Reply With Quote
Old 03-22-2011, 12:25 AM   #20
Honda-Tech Member
 
rd91sib18c5r's Avatar
 
Join Date: Sep 2007
Location: portland, Or, USA
Posts: 828
iTrader Rating: (0)
Send a message via AIM to rd91sib18c5r
Default Re: Car wont start unless boosted, even though i bought a new battery

I would get new cables or atleast new ends, and check your grounds.
__________________
13.1 @105mph 91 si b18c sold
04 wrx wagon cobb stage 2
04 cbr600f4i, 97 civic ex
rd91sib18c5r is offline   Reply With Quote
Old 03-22-2011, 02:35 AM   #21
Honda-Tech Member
 
Show15's Avatar
 
Join Date: Sep 2009
Location: Ocoee,Fl
Posts: 176
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

I didn't get that outta your last posts. Pull the starter and get it checked. Maybe its jamming or something weird.
Show15 is offline   Reply With Quote
Old 03-22-2011, 03:00 AM   #22
Honda-Tech Member
 
JDM_DC4_Fanatic's Avatar
 
Join Date: Aug 2005
Location: Reppin The 905
Posts: 1,260
iTrader Rating: (0)
Default Re: Car wont start unless boosted, even though i bought a new battery

Quote:
Originally Posted by Show15 View Post

@ Roy: sounds like your battery is gone. If you have a multimeter or voltmeter check the battery it should be somewhere around 12-14v. Also check the fusebox under the hood. Mine was bad so i wouldnt get power to my clock and i got nothing but a turn over no start.
Voltage is only half of the problem, you need to see how many amps the battery has. It can still have 12-14.4V but only 15amps and be a useless paper weight
__________________
1993 Milano Red Civic Coupe 5spd swapped
Port and polished Head + IM
9.6:1 CR Building Boost.
JDM_DC4_Fanatic is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
acura, battery, boost, boosted, bought, car, honda, jump, jumped, lights, rsx, spark, start, tech, tl, turn, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just bought 05 civic. Won't start... Justaname Honda Civic (2001 - 2005) 4 02-03-2014 08:35 AM
94 ex, left lights on, car wont start even with new battery Blakesgst Honda Civic/Del Sol (1992 - 2000) 14 11-12-2013 04:10 PM
95 Civic won't crank after removing alarm system unlucky jess Honda Civic/Del Sol (1992 - 2000) 17 05-03-2013 01:52 PM
1992 Accord has no power/ won't start. Jr1016 Honda Accord (1990 - 2002) 1 03-03-2013 11:41 AM
Someone stole my intake, my car won't start now. BroGT Acura Integra 16 01-30-2013 08:13 PM



All times are GMT -8. The time now is 08:30 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details