Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 08-08-2010, 03:17 PM   #1
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default car runs hot after 10 minutes

hi everybody, i just had a b16a automatic swap done in my 96 civic hatch. i drove it home 1 hr and 37 minutes from the mechanic who did the swap. and when i parked the car it was really hot, but no fan on, and the temp guage was not past the halfway point. so the next day i let the car run for about 10 minutes in the drive way, and it seems like it gets really hot to the touch in just the 10 minutes . but the temperature guage is only like not even close to the halfway point, and the electric fan didnt come on either. but you cant even touch the radiator hoses cause there hot, and there hard, and you can feel the heat coming from under the hood. can someone please help me out here i dont wanna blow the motor up. thanks everybody
96 civic hatch is offline   Reply With Quote
Old 08-08-2010, 03:26 PM   #2
Honda-Tech Member
 
Join Date: Jul 2008
Location: raleigh, nc
Posts: 1,171
iTrader Rating: (0)
Send a message via AIM to 300whpej
Default Re: car runs hot after 10 minutes

you realize that metal gets hot after turning over and rubbing against itself right? i dont think your radiator hoses can be hot and hard at the same time, though the lower one should be your first concern. start the car after its sat for a while and let it run until the fan kicks on once or twice. be sure to keep checking the temp gauge while doing this, should take about 10-15 for the fan to kick on from cold.
__________________
300whpej is offline   Reply With Quote
Old 08-08-2010, 06:40 PM   #3
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

hi, ok what if the fan doesnt kick on within the 15 minutes? what could the problem be? thermostat stuck? the hoses were really hot and hard today, and the distributor housing was really hot also. and the hood was open while it was running. the temp outside was around 78 0r 80 degree`s . thanks, im just new to honda swaqps, im trying to learn thanks for responding.
96 civic hatch is offline   Reply With Quote
Old 08-08-2010, 08:35 PM   #4
Honda-Tech Member
 
Join Date: Jul 2008
Location: raleigh, nc
Posts: 1,171
iTrader Rating: (0)
Send a message via AIM to 300whpej
Default Re: car runs hot after 10 minutes

more than likely a bad fan or switch, dont panic just yet. when your motor is running as it should (~170-190*) your motor surface is easily 2-3x times that temp, and your exhaust area can easily shoot upwards of 800*
__________________
300whpej is offline   Reply With Quote
Old 08-09-2010, 04:30 PM   #5
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

i everybody. i came home from work today. i took my truck so that the car sat untouched all day in my garage. i came home went in the garage started up my civic, and let it run for exactly 15 minutes. this is what i saw. the idle is at like 1600 rpm dont go lower. i dont know if he put the tps sensor on right. the fan did not come on in 15 minutes of idleing, and the temp guage was almost at the half mark. and the top radiator hose was hot, and hard, and it was swelling at the clamp, not where it connects to the radiator but where it connects on the motor. im not sure if that`s the thermostat housing or not. so i hurryed up and shut the car down. can you please help me out, im not even sure what the problem is. this was my first, and most likely last swap. i didnt think i would have these problems. idle is high, fan dont turn on, and the hose swells at the engine , not the radiator. please help me . thanks for your time and understanding with this noob.
96 civic hatch is offline   Reply With Quote
Old 08-09-2010, 06:08 PM   #6
Honda-Tech Member
 
miguel329's Avatar
 
Join Date: Oct 2007
Location: where thieves get shot...
Posts: 1,031
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

might be fan switch.. pull the plug and jump it with piece of wire verify you fan kicks on and is good
miguel329 is offline   Reply With Quote
Old 08-10-2010, 12:28 PM   #7
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

hi yes i jumped the fan from the battery and it goes on, so i know its not the fan. im trying to figure out, why the top radiator hose was getting swollen at the engine, not the radiator. is it the thermostat? im lost with these cars. i understand the old muscle cars, but imports is all new to me
96 civic hatch is offline   Reply With Quote
Old 08-10-2010, 12:41 PM   #8
Honda-Tech Member
 
Join Date: Jun 2008
Location: bum-fuk egypt
Posts: 2,702
iTrader Rating: (0)
Send a message via AIM to apexi_rsx
Default Re: car runs hot after 10 minutes

if the bottom hose to the radiator is cold compared to the top hose then that would mean ur thermostat is stuck shut
__________________
06 Rsx Type S I/H/E ...14.0@101
97 civic 4dr turbo
apexi_rsx is offline   Reply With Quote
Old 08-10-2010, 05:13 PM   #9
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

hi, yes the bottom hose is not as hot, or hard as the top hose, the top hose would swell pretty good, and be really hot, and hard. and the fan does not come on after 15 minutes of just idiling. i have a question my car was idiling for 15 minutes and it was idiling at 1600 rpm, what could it be ? maybe the tps sensor, or the idle screw maybe? thanks everybody
96 civic hatch is offline   Reply With Quote
Old 08-11-2010, 06:33 PM   #10
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

hi anyone else have any suggestion`s? thanks
96 civic hatch is offline   Reply With Quote
Old 08-11-2010, 06:56 PM   #11
Honda-Tech gave me this lousy title
 
94EG8's Avatar
 
Join Date: Jun 2008
Location: Miramichi, NB, Canada
Posts: 14,167
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

If the fan doesn't come on and it works when you jump the ECT switch connector then the ECT switch is bad, replace the ECT switch.
__________________
"Bacon tendercrisp chicken, the most powerful sandwich in its class."

Per ardua ad astra


My F/S thread -> http://hondamarketplace.com/showthread.php?t=2900962

Quote:
Originally Posted by Knightsport View Post
Hello,

This is Knightsport, from the internet. I will be out of the internet from June 2 and returning on June 11th. In my absence I suggest you pray as there can be only one Knightsport from the internet.

Thank you and God Bless,

-Knightsport
94EG8 is offline   Reply With Quote
Old 08-11-2010, 09:22 PM   #12
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,690
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

Quote:
Originally Posted by 94EG8 View Post
If the fan doesn't come on and it works when you jump the ECT switch connector then the ECT switch is bad, replace the ECT switch.
This is correct most of the time. But sometimes the cause is an air bubble trapped in the cooling system, so try bleeding the cooling system first.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 08-11-2010, 10:13 PM   #13
Honda-Tech Member
 
Join Date: Aug 2009
Location: Lincoln, NE
Posts: 41
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

thats what i was thinking. a bad switch cause an air bubble.
wwbubbajoe is offline   Reply With Quote
Old 08-14-2010, 06:38 PM   #14
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

hi sorry to be so stupid but what is a ect switch? thanks
96 civic hatch is offline   Reply With Quote
Old 08-15-2010, 12:47 AM   #15
Honda-Tech Member
 
Join Date: Aug 2010
Posts: 9
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

engine coolant temp sensor/switch
thinkpink is offline   Reply With Quote
Old 08-15-2010, 11:17 AM   #16
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

thanks for explainimg the ect. sorry im just new to this honda stuff.
96 civic hatch is offline   Reply With Quote
Old 08-18-2010, 05:17 PM   #17
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

hi everybody, got a update for you all. please help me i had this swap done and im starting to regret it already. ok i replaced the thermostat with a new one. i replaced the ect switch with a new one. ok now this is the problems now. the fan still does not come on after 15 minutes of the car idiling in the garage after sitting all day, the top hose is red hot, and the bottom hose is not as hot. i have the radiator cap off to watch for the thermostat to open, and after about 13 minutes the antifreeze starts jumping out of the top of the radiator, and the temp guage shoots up to almost the red line on the guage. so i shut it down. im so confused, and disgusted, i have not drove the car in about 2 1/2 weeks its been sitting in the garage. i dont know what to do. i dont have alot of money to bring it to a mechanic to find the problem, and my wife is always yelling about the swap how i never should have done it. it cost me $1,550 for the motor and tranny swap, and another $825 to have it installed, and now i have more issues. please help me.
96 civic hatch is offline   Reply With Quote
Old 08-18-2010, 05:27 PM   #18
Honda-Tech gave me this lousy title
 
94EG8's Avatar
 
Join Date: Jun 2008
Location: Miramichi, NB, Canada
Posts: 14,167
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

Did you bleed the cooling system? If you haven't it will still overheat. And define "shooting out the top of the radiator" if the coolant slowly begins to overflow thats one thing, if it shoots up in the air a few feet you're looking at a blown headgasket/cracked head/cracked block.
__________________
"Bacon tendercrisp chicken, the most powerful sandwich in its class."

Per ardua ad astra


My F/S thread -> http://hondamarketplace.com/showthread.php?t=2900962

Quote:
Originally Posted by Knightsport View Post
Hello,

This is Knightsport, from the internet. I will be out of the internet from June 2 and returning on June 11th. In my absence I suggest you pray as there can be only one Knightsport from the internet.

Thank you and God Bless,

-Knightsport
94EG8 is offline   Reply With Quote
Old 08-18-2010, 05:31 PM   #19
B*a*n*n*e*d
 
Join Date: May 2010
Location: FBGDD
Posts: 1,946
iTrader Rating: (0)
TheRabbit087
Default Re: car runs hot after 10 minutes

1. I'd be bitching the mechanic out, this should have been solved for all that damn money.
2. Do a coolant flush. ALWAYS LISTEN TO RON.
3. Don't let your woman get in your face, they don't understand. Only NOFX does and not shockingly enough, she's on H-T.
4. You just have to chill. Something like this won't be solved in an hour. Freaking out over it solves nothing. Don't throw parts at it because you HOPE it'll fix it. This will end in disaster.

welcome to the world of Imports.
EJeff8 is offline   Reply With Quote
Old 08-18-2010, 05:32 PM   #20
Honda-Tech Member
 
The Survivor's Avatar
 
Join Date: Jul 2010
Location: TN
Posts: 43
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

Quote:
Originally Posted by 96 civic hatch View Post
hi everybody, got a update for you all. please help me i had this swap done and im starting to regret it already. ok i replaced the thermostat with a new one. i replaced the ect switch with a new one. ok now this is the problems now. the fan still does not come on after 15 minutes of the car idiling in the garage after sitting all day, the top hose is red hot, and the bottom hose is not as hot. i have the radiator cap off to watch for the thermostat to open, and after about 13 minutes the antifreeze starts jumping out of the top of the radiator, and the temp guage shoots up to almost the red line on the guage. so i shut it down. im so confused, and disgusted, i have not drove the car in about 2 1/2 weeks its been sitting in the garage. i dont know what to do. i dont have alot of money to bring it to a mechanic to find the problem, and my wife is always yelling about the swap how i never should have done it. it cost me $1,550 for the motor and tranny swap, and another $825 to have it installed, and now i have more issues. please help me.
Did you bleed the system like they stated above?
__________________
1994 Eg Sedan DD
The Survivor is offline   Reply With Quote
Old 08-18-2010, 06:40 PM   #21
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

hi. ok when i mean jumping out of the radiator, it like spits out of the radiator about 3 inchs. and has alot of steam from being so hot. im not to sure on how to bleed the coolant, i let the car run with the cap off and had the heater on high. thats what i did. and the fan dont come on. i bought a second ect today, and still no fan. but the fan works when i jump it to the battery.
96 civic hatch is offline   Reply With Quote
Old 08-18-2010, 06:43 PM   #22
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

hi yes the coolant starts to just flow slowly out of the radiator, then as it starts to get hotter it kinda spits about 3 inchs out of the radiator. i dont have a bleeder screw on my motor, to bleed the coolant
96 civic hatch is offline   Reply With Quote
Old 08-18-2010, 07:11 PM   #23
B*a*n*n*e*d
 
Join Date: May 2010
Location: FBGDD
Posts: 1,946
iTrader Rating: (0)
TheRabbit087
Default Re: car runs hot after 10 minutes

Well, you can just do a radiator flush for now. Someone on here that has more experience will help you with the block. It defintely has a drain plug bro. Import engines aren't freaks of nature, just awesome.
EJeff8 is offline   Reply With Quote
Old 08-19-2010, 02:51 AM   #24
Honda-Tech Member
 
Join Date: Jul 2010
Posts: 85
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

hi, i bought a 2 row aluminum radiator from ebay, it should be in today, im gonna put that in and see if that helps. and im gonna try to hook up the fan to a switch so i can turn it on. maybe someone can walk me through the coolant air bleeding steps, i can also try that. but i dont see the coolant screw on my motor, i see it in some pictures online, but i dont see it on my motor there. my block says b16a, then there is no letter so i dont know if that makes a difference. thanks everybody for helping me.
96 civic hatch is offline   Reply With Quote
Old 08-19-2010, 04:57 AM   #25
Honda-Tech gave me this lousy title
 
94EG8's Avatar
 
Join Date: Jun 2008
Location: Miramichi, NB, Canada
Posts: 14,167
iTrader Rating: (0)
Default Re: car runs hot after 10 minutes

If you don't have a bleeder, park on a hill with front of the car facing up, remove the rad cap and run the car with the heater control set on full heat until the cooling fan comes on.
__________________
"Bacon tendercrisp chicken, the most powerful sandwich in its class."

Per ardua ad astra


My F/S thread -> http://hondamarketplace.com/showthread.php?t=2900962

Quote:
Originally Posted by Knightsport View Post
Hello,

This is Knightsport, from the internet. I will be out of the internet from June 2 and returning on June 11th. In my absence I suggest you pray as there can be only one Knightsport from the internet.

Thank you and God Bless,

-Knightsport
94EG8 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2005, 98, car, civic, close, fan, hard, honda, hood, hot, kicks, photo, prelude, running, runs, shoots, thermostat, turned

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
1996 temp gauge rising Jcd5 Honda Accord (1990 - 2002) 5 09-16-2014 01:04 PM
radiator fan not working CrossCountry Tech/Misc 12 09-11-2014 07:58 PM
97 Civic DX overheating when stopped YeahRight123 Honda Civic/Del Sol (1992 - 2000) 15 09-10-2013 03:14 PM
Radiator steaming and fan doesn't seem to be turning on SlowB16 Honda Civic/Del Sol (1992 - 2000) 7 02-22-2013 05:59 PM
Temp Gauge innacurate? Fan not operating? caseyliffick Honda Civic/Del Sol (1992 - 2000) 9 04-07-2010 02:21 PM



All times are GMT -8. The time now is 02:48 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details