Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 12-03-2003, 06:45 PM   #1
Junior Member
Garage is empty, add now
 
b16pwrcrx's Avatar
 
Join Date: May 2003
Location: RIC, rva, United States
Posts: 531
iTrader Rating: (0)
Send a message via AIM to b16pwrcrx
Default 98 civic ex knock sensor problem

we put the motor back in the car, and its throwing a knock code, can anyone tell me where it is? i tried to look around the back like on b series motors i didnt see anything. thanks
b16pwrcrx is offline   Reply With Quote
Old 12-03-2003, 06:58 PM   #2
Honda-Tech Member
Garage is empty, add now
 
Civiclx's Avatar
 
Join Date: Apr 2002
Posts: 3,045
iTrader Rating: (0)
Default Re: 98 civic ex knock sensor problem (b16pwrcrx)

its near oil filter Click the image to open in full size.
__________________
VOUCH FOR CIVICLXhttp://www.honda-tech.com/zerothread?id=697609 VOUCH FOR CIVICLX
Civiclx is offline   Reply With Quote
Old 12-03-2003, 07:43 PM   #3
Honda-Tech Member
Garage is empty, add now
 
Join Date: Dec 2001
Location: NORCAL, CA, USA
Posts: 3,781
iTrader Rating: (0)
Default Re: 98 civic ex knock sensor problem (b16pwrcrx)

on top left of the oil filter under the intake manifold has either black or blue plugs
salbaje is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
1998, 2000, 98, accord, bad, broken, civic, code, ex, honda, knock, location, placement, problem, sensor

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:28 AM.



2008 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.7.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details