Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Civic/Del Sol (1992 - 2000)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 10-28-2009, 11:36 AM   #1
New User
 
Join Date: Oct 2009
Posts: 3
iTrader Rating: (0)
Default 97 Civic rear running lights not working..

My rear running lights on my 97' Honda civic ex are not working. My reverse lights, turn signals, brake lights, and license plate lights work. But when I let off my brakes, there is no lights. Anyone know what I should check out?
Beeken is offline   Reply With Quote
Old 10-28-2009, 01:45 PM   #2
New User
 
Join Date: Oct 2009
Posts: 3
iTrader Rating: (0)
Icon2 Re: 97 Civic rear running lights not working..

Anyone have any ideas?
Beeken is offline   Reply With Quote
Old 10-28-2009, 02:09 PM   #3
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,729
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

You probably have the wrong bulbs installed. Those should be dual filament bulbs for both the brakes and the taillights.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 10-28-2009, 03:11 PM   #4
New User
 
Join Date: Oct 2009
Posts: 3
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

Thats what it was. Thanks alot!
Beeken is offline   Reply With Quote
Old 01-12-2010, 11:44 AM   #5
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

hey guys i have the same issue
but diff all my light works but the running light stop working when i press the brakes
all other light work signal reverse
but while the car is on the running light dont work i check the fuses and they are good
except there is one missing under my dash fuse box the running light relay 7.5a brown fuse all it start when my back left lights pop and i try to replace then that when that start it going off anyone has an idea why they all stop working when braking.. pst with helpful tips
eragonbladez is offline   Reply With Quote
Old 01-12-2010, 11:54 AM   #6
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,729
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

Quote:
Originally Posted by eragonbladez View Post
but diff all my light works but the running light stop working when i press the brakes

but while the car is on the running light dont work
Do the running lights ever work? If not, you likely have the wrong bulbs installed, just like the OP.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 01-12-2010, 01:18 PM   #7
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

ronj they only work when i turn on my car but once i press my brake to go they stop working weird
eragonbladez is offline   Reply With Quote
Old 01-12-2010, 01:22 PM   #8
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

but the thing is when i turn on my car they all work somethig they flash on and off headlights and tail light its just when i press my brakes running light go off i check the fuse they all good but the sockets look kind burn inside but they do work they stop working when braking and they wont turn on till u shut the car off and turnt then on i think is a short circuit lmao
eragonbladez is offline   Reply With Quote
Old 01-12-2010, 01:53 PM   #9
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

bulbs are good and perfect but the socket inside are black and has like grease in it
eragonbladez is offline   Reply With Quote
Old 01-12-2010, 02:23 PM   #10
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,729
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

Quote:
Originally Posted by eragonbladez View Post
ronj they only work when i turn on my car but once i press my brake to go they stop working weird
Check whether the common black ground wire in the rear is loose or disconnected.
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 01-12-2010, 02:41 PM   #11
Junior Member
 
97' Integra's Avatar
 
Join Date: Nov 2007
Location: Blacksburg, VA, USA
Posts: 129
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

Close this post! It was answered for me already..
97' Integra is offline   Reply With Quote
Old 01-12-2010, 02:47 PM   #12
Raising the bar
 
RonJ@HT's Avatar
 
Join Date: Feb 2008
Location: Houston, Texas
Posts: 34,729
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

Quote:
Originally Posted by 97' Integra View Post
Close this post! It was answered for me already..
???
__________________
Don't guess, troubleshoot.
Useful tech links -- FAQs; Codes; Check Spark; Test Fuses; Fuse 15 TSB; Clean IACV or FITV
RonJ@HT is offline   Reply With Quote
Old 01-13-2010, 04:40 AM   #13
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

k im back with all my running light going off when braking
front and back all go off im about to check every wire and bulb on my car this morning and i see there is a fuse missing under my dash whre is say running light relay
eragonbladez is offline   Reply With Quote
Old 01-13-2010, 04:41 AM   #14
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

where about is that black wire at
eragonbladez is offline   Reply With Quote
Old 01-13-2010, 04:44 AM   #15
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

lmao run u need to check ur engine lmao
eragonbladez is offline   Reply With Quote
Old 01-13-2010, 04:44 AM   #16
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

sorry lmao ron***
eragonbladez is offline   Reply With Quote
Old 01-13-2010, 06:52 AM   #17
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

one week ago i found out one of my tailights bulb was pop so i try to remove it with a thn plyer i forgot to disconnect the battery so sparks come out while removing the broken bulb. since then my running lights only work if i dont move my car or braking if i do they wont work till the car is off and the alarm ir off/on
maybe i burn the sockets cuase the fuses are good and the bulb
eragonbladez is offline   Reply With Quote
Old 01-13-2010, 06:53 AM   #18
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

meaning i cant drive at night that sucks for me
eragonbladez is offline   Reply With Quote
Old 01-13-2010, 08:10 AM   #19
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

k did all and still nothign
eragonbladez is offline   Reply With Quote
Old 01-13-2010, 08:12 AM   #20
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

k anyone has any pic of the ground wire for a honda civc hatchback year 97
eragonbladez is offline   Reply With Quote
Old 01-13-2010, 09:12 AM   #21
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

k i went to my car to check it out
not sure if fuse are good or any wire or the switch wich i dont know where they are
one thing i know they all go off and my low bean dont work at all lmao this is today lmao omg more and more wtf
eragonbladez is offline   Reply With Quote
Old 01-15-2010, 08:31 AM   #22
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

anyone has an idea why they all go off
my low bean dont work i need to get new one
my one of my signal light is pop almost $30 for 3 bulb here in hartford ct lol
i need help asap
eragonbladez is offline   Reply With Quote
Old 01-17-2010, 08:28 AM   #23
Junior Member
 
Join Date: Jul 2009
Posts: 37
iTrader Rating: (0)
Default Re: 97 Civic rear running lights not working..

if my low bean dont work.
and front and rear lights work
and they stop working when i brake
signal,reverse,brake light work even if i brake
where should i be looking for to get this problem fix
cause i know im about to get stop by the cops sooon.
eragonbladez is offline   Reply With Quote
Old 04-18-2010, 08:19 PM   #24
Trial User
 
Join Date: Apr 2010
Posts: 2
iTrader Rating: (0)
Icon2 Re: 97 Civic rear running lights not working..

i got a 94 del sol and i have some light problems when i turn on my car my front lights work but my back running lights dont work and either my speedometer lights but when i press my brakes the back lights light up what can be the probleem???
jdmdelsol209 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
03, 97, civic, del, honda, inop, light, lights, lx, rear, reverse, running, sol, tail, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
99 EJ6 rear parking lights not working help! FNG99Honda Honda Civic/Del Sol (1992 - 2000) 0 08-30-2014 05:46 PM
97 civic ex brake light problem Del_Slo_b16 Honda Civic/Del Sol (1992 - 2000) 2 10-01-2012 06:21 PM
95 civic ex coupe brake lights won't work but running lamps will Silversubie Honda Civic/Del Sol (1992 - 2000) 11 01-30-2011 07:49 PM
3 of my lights dont work D: help BoA_Randy Honda Civic/Del Sol (1992 - 2000) 0 05-09-2006 06:46 PM
TAIL LIGHT DIAGRAM EF8IGHT Honda Civic/Del Sol (1992 - 2000) 6 04-12-2006 06:51 AM



All times are GMT -8. The time now is 02:51 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details