Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord & Crosstour (2003 - Current)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 03-30-2012, 06:01 PM   #1
Trial User
 
Join Date: Mar 2012
Posts: 5
iTrader Rating: (0)
Default 2007 Honda Accord Not starting

My 07 accord 4cyl manual, not starting. Charged battery, tried a second battery. stark plugs have spark. checked all fuses. took out all old fuses and replaced with new ones. The key immobilizer system shows the key green on gauges when key is inserted. the engine turns and has a whining sound but not starting. What else can i check?? please help
krutoyi is offline   Reply With Quote
Old 04-02-2012, 10:12 AM   #2
Trial User
 
Join Date: Mar 2012
Posts: 5
iTrader Rating: (0)
Default Re: 2007 Honda Accord Not starting

Anyone? I read some hondas are having issues with the main relay fuse, i might try changing that.
krutoyi is offline   Reply With Quote
Old 04-02-2012, 10:56 AM   #3
Honda-Tech Member
 
Join Date: Apr 2003
Location: Lakeville, MN, USA
Posts: 771
iTrader Rating: (0)
Default Re: 2007 Honda Accord Not starting

If you have spark, then you don't have fuel.

Can you hear/feel the fuel pump prime itself when you turn the key to on, before you hit the starter?

Check the fuses related to the fuel system as well.
__________________
94 VTEC All Motor - RIP
03 V6-6spd HFP Coupe
94vtecmn is offline   Reply With Quote
Old 04-07-2012, 06:06 PM   #4
Honda-Tech Member
 
Join Date: Apr 2012
Posts: 51
iTrader Rating: (0)
Default Re: 2007 Honda Accord Not starting

Is the imobilizer lite flashing when you are cranking the eng. Do you have a 2ed key to try? Can you hear the inj. click when cranking? Got fuel? Got compression? How many mi. on the car? Whining sound when cranking pls. give moor info on that noise What do the plugs look like Check eng. lite on? You need 3 things for a start spark compression and fuel all at the rite time and the rite ammount good luck
joec44 is offline   Reply With Quote
Old 04-09-2012, 06:54 AM   #5
Trial User
 
Join Date: Mar 2012
Posts: 5
iTrader Rating: (0)
Default Re: 2007 Honda Accord Not starting

Thanks guys for your time.
The car was in a small accident before this, but after the car was put together, it started for 5 minutes, then died and cannot get is started again!!?? Please read below of what i tried:

1) its a 4cyl 2007 honda Accord Value Package edition manual tranny, 56k miles
2) when i insert the key, the green key light on the dash turns on for a second then turns off, so i am assuming the immobilizer system accepts the key(No spare key to try)
3)when i turn the key and press the clutch petal to try to start, the engine turns, so starter is good, the battery is good, but the car does not start, just engine keeps on turning and whinning (normal sounding) but no start)
4)seems to get fuel, few checks that i did were, the relay for fuel pump clicks when i turn the key to start and the fuel pump makes noise in the rear of the vehicle, also i took out the spark plug and it is was wet with fuel smell to it. Also disconnected the fuel line in the engine and fuel squirted out, so its getting fuel.
5)spark plugs seem ok, i took all of them out and with all of them connected to the ignition cables, i grounded the spark plugs and with the light off, turned the key in the ignition and the spark plugs ignited and i could see spark on all 4 of them, so spark plugs get spark
6) took off the plastic tubing for the air box and sprayed some of that quick engine start stuff right into the throttle body while another person was trying to start the car and nothing different happened
7)checked all fuses and replaced all fuses under hood and under dash, and all fuses good
8)i have a buddy who has similar accord, so i took out the relays under the dash, and replaced them with his, the fuel pump relay, the main ecu (2 brown ones) and still nothing different.
9)checked all the grounds and all seem good
10) took off the head to see the timing chain in case it fell off, timing chain is ok, i turned the engine over manually and i could see the chain moving just find, nothing fishy happening, all seemed fine

Seems like some kind of sensor or computer issue, any ideas??
krutoyi is offline   Reply With Quote
Old 04-09-2012, 07:07 AM   #6
Honda-Tech Member
 
Join Date: Apr 2003
Location: Lakeville, MN, USA
Posts: 771
iTrader Rating: (0)
Default Re: 2007 Honda Accord Not starting

Quote:
Originally Posted by krutoyi View Post
Thanks guys for your time.
The car was in a small accident before this, but after the car was put together, it started for 5 minutes, then died and cannot get is started again!!?? Please read below of what i tried:

1) its a 4cyl 2007 honda Accord Value Package edition manual tranny, 56k miles
2) when i insert the key, the green key light on the dash turns on for a second then turns off, so i am assuming the immobilizer system accepts the key(No spare key to try)
3)when i turn the key and press the clutch petal to try to start, the engine turns, so starter is good, the battery is good, but the car does not start, just engine keeps on turning and whinning (normal sounding) but no start)
4)seems to get fuel, few checks that i did were, the relay for fuel pump clicks when i turn the key to start and the fuel pump makes noise in the rear of the vehicle, also i took out the spark plug and it is was wet with fuel smell to it. Also disconnected the fuel line in the engine and fuel squirted out, so its getting fuel.
5)spark plugs seem ok, i took all of them out and with all of them connected to the ignition cables, i grounded the spark plugs and with the light off, turned the key in the ignition and the spark plugs ignited and i could see spark on all 4 of them, so spark plugs get spark
6) took off the plastic tubing for the air box and sprayed some of that quick engine start stuff right into the throttle body while another person was trying to start the car and nothing different happened
7)checked all fuses and replaced all fuses under hood and under dash, and all fuses good
8)i have a buddy who has similar accord, so i took out the relays under the dash, and replaced them with his, the fuel pump relay, the main ecu (2 brown ones) and still nothing different.
9)checked all the grounds and all seem good
10) took off the head to see the timing chain in case it fell off, timing chain is ok, i turned the engine over manually and i could see the chain moving just find, nothing fishy happening, all seemed fine

Seems like some kind of sensor or computer issue, any ideas??
Do you have compression?
Did the timing belt jump by chance? I would think not since you said it ran for 5 minutes, but might be worth verifying its lined up properly.
__________________
94 VTEC All Motor - RIP
03 V6-6spd HFP Coupe
94vtecmn is offline   Reply With Quote
Old 04-09-2012, 10:05 AM   #7
Trial User
 
Join Date: Mar 2012
Posts: 5
iTrader Rating: (0)
Default Re: 2007 Honda Accord Not starting

I also forgot to add that I have a small check engine scanner, and no codes show up.

I have not tried a compression test yet. Also have not checked if the timing chain slipped, have not had time to take it all apart, also can a chain slip? i have heard a belts slip but not chain. it seems to turn nicely.

Thanks for your help!

Any other thoughts anyone??
krutoyi is offline   Reply With Quote
Old 04-09-2012, 11:48 AM   #8
Honda-Tech Member
 
Join Date: Apr 2012
Posts: 51
iTrader Rating: (0)
Default Re: 2007 Honda Accord Not starting

The timeing chain can jump can be one reason plugs are wet it is time to line up TDC # 1 comp and check the lines
joec44 is offline   Reply With Quote
Old 04-09-2012, 12:15 PM   #9
Trial User
 
Join Date: Mar 2012
Posts: 5
iTrader Rating: (0)
Default Re: 2007 Honda Accord Not starting

The reason why wet plugs is i was reading online a way to check if getting fuel is by trying to start the car and pressing on gas petal a lot, the spark plug was very lightly wet, not soaked or anything, and had a gas smell, so thats how i know it is getting fuel. And when the engine is turning, its not making any other sounds like the engine is about to start or anything like that, just turns and make a regular starting sound, but does not start

Thanks for your comments!
Anyone else?
krutoyi is offline   Reply With Quote
Old 04-12-2012, 01:58 PM   #10
Trial User
 
Join Date: Apr 2012
Posts: 3
iTrader Rating: (0)
Default Re: 2007 Honda Accord Not starting

I had the exact same problem on my 2004 Jeep Grand Cherokee (my other car is a 2006 Honda Accord, BTW). The car would crank but would not start. If I did get it started it would just die after 10 minutes of driving. I did some research on the symptoms and the most likely culprit turned out to be the Crankshaft Position Sensor going bad. Never heard of it before but if the CPS starts to go bad then it cannot ascertain the position of the crankshaft and therefore communicates to the engine computer that the crankshaft is not turning. As a safety measure the computer then cuts fuel to the engine. Hence crank but no start.

When I took it in to the shop (these buggers are a pain to change by yourself in some cars) the mechanic confirmed it on the diagnostic computer and changed out the sensor. Problem solved.
lingstar1 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2007, accord, crosstour, fuel, fuse, honda, immobilizer, located, pump, relay, ridgeline, start, starting, system, tarting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
new battery, won't start, no power J Yarnell Honda Accord (1990 - 2002) 12 09-16-2014 05:29 PM
89 accord no electrical power to anything osiris22 Honda Accord (1990 - 2002) 27 05-13-2011 06:04 PM
Ignition Fuse Keeps Blowing Out azandford Honda Civic/Del Sol (1992 - 2000) 9 05-13-2010 11:43 AM
Compleate loss of power 2001 accord coupe AkA_JackRisom Honda Accord (1990 - 2002) 9 02-27-2006 09:28 PM
car will not start *help* pip9 Honda Civic/Del Sol (1992 - 2000) 4 01-25-2006 09:38 AM



All times are GMT -8. The time now is 01:47 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details