Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord (1990 - 2002)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 01-02-2010, 09:56 PM   #1
New User
 
Join Date: Jan 2010
Posts: 2
iTrader Rating: (0)
Default thumping or jackhammer like sound during acceleration at high speeds

Hi,

I've been having an intermittent thumping/clicking/jackhammer sound when I accelerate at speeds over about 60 mph. It only happens when I am accelerating; when I let go of the gas pedal the sound stops immediately. It sounds like something is knocking on the wheels, and I can feel the thumping through the gas pedal. Actually, when it gets really hard I can feel it throughout the car.

I've read some of the other forums, and it sounds just like this one: http://www.honda-tech.com/showthread.php?t=1534926
But I don't see how it could be unbalanced tires; my steering wheel doesn't shake. The CV boots are still intact. Could this be the wheel bearings, or is it most likely an axle problem?

I'm actually on the road going from Kansas to NJ, and it's gotten worse along the way. I already stopped once for a mechanic to look at it and the axle & joints looked solid enough. He wasn't able to reproduce the problem because it seems like the knocking/thumping only begins after the cars been traveling at 60+ mph for about 30-60 minutes. Perhaps after all the parts warm up? Unfortunately since then, the knocking is getting louder and harder, and when it gets bad there's a lateral shaking as well.

Needless to say, I've stopped for the night and will be bringing it into some nearby garage tomorrow. If anyone could recommend a garage near Richmond, Indiana, that would be great too.
fs909 is offline   Reply With Quote
Old 01-03-2010, 11:34 AM   #2
Honda-Tech Member
 
JGAccorn's Avatar
 
Join Date: May 2007
Location: Huntersville, NC, USA
Posts: 91
iTrader Rating: (0)
Default Re: thumping or jackhammer like sound during acceleration at high speeds

Sounds like axle(s) to me.
JGAccorn is offline   Reply With Quote
Old 01-03-2010, 11:40 AM   #3
Honda-Tech Member
 
fleetw00d's Avatar
 
Join Date: Jan 2007
Location: West Chester, Ohio, USA
Posts: 308
iTrader Rating: (0)
Default Re: thumping or jackhammer like sound during acceleration at high speeds

Sounds like my daughter's complaint when driving home from FL for break. Axle boots looked fine, but outer right joint was siezing up. New axle fixed it.
__________________
90 LX 4dr 5 spd 315,000 . . . . . . . . . . . . . . . . . 93 LX 4dr 5 spd 137,000
93 EX 4dr auto 153,000 . . . . . . . . . . . . . . . . . 93 LX Wagon auto 191,000
99 Ford E350 197,000 . . . . . . . . . . . . . . . . . . 05 Town Car 65,000
fleetw00d is offline   Reply With Quote
Old 01-05-2010, 03:04 PM   #4
New User
 
Join Date: Jan 2010
Posts: 2
iTrader Rating: (0)
Default Re: thumping or jackhammer like sound during acceleration at high speeds

I was finally able to get a couple of mechanics to look at it; turns out the main problem were the engine mounts going bad. The rubber on the front was all worn out and the fluid leaked out of the one on the side.

I'll have it changed out tomorrow, but they're suspicious that there might be another problem, so they'll test drive it again after they replace the part.

The thing is that it doesn't only lurch once when you put it into gear; it gradually increases thumping while you accelerate. I think that might be what was puzzling them. I'll post again when they figure it out.
fs909 is offline   Reply With Quote
Old 01-05-2010, 03:10 PM   #5
Honda-Tech Member
 
Join Date: Dec 2009
Location: charlotte
Posts: 10
iTrader Rating: (0)
Just look up adam garcia HUGE_BANANA_
Default Re: thumping or jackhammer like sound during acceleration at high speeds

i had a toyota that had the same problem....thing was the mech. told me that i'd spung a bearing in the engine...

it sounded like it had a BB in the engine....and it only did it when i pushed on the gas....

a week later the engine fell apart ....

i didn't get to read much on this topic but i just wanted to have my say in it....

good luck
The(704)kid is offline   Reply With Quote
Old 01-05-2010, 06:03 PM   #6
Honda-Tech Member
 
Join Date: Jan 2010
Posts: 58
iTrader Rating: (0)
Default Re: thumping or jackhammer like sound during acceleration at high speeds

If you find out what it is, please share it. I might have something similar.
The Jar is offline   Reply With Quote
Old 01-05-2010, 07:00 PM   #7
Honda-Tech Member
 
eg6_trust's Avatar
 
Join Date: Aug 2009
Location: cali
Posts: 325
iTrader Rating: (0)
Send a message via AIM to eg6_trust
Default Re: thumping or jackhammer like sound during acceleration at high speeds

Look at the tie rods and the rack in pinion it seems like that could be the problem....
eg6_trust is offline   Reply With Quote
Old 01-05-2010, 07:32 PM   #8
Honda-Tech Member
 
Join Date: Oct 2009
Location: Houston, TX
Posts: 225
iTrader Rating: (0)
Default Re: thumping or jackhammer like sound during acceleration at high speeds

I once bought an auction car that had a similar issue when I drove it home the first time. 2 lug nuts on each wheel. That's right...2 on each wheel. I guess they were having a shortage that week. That's what you get for $250 I guess. My fault for not checking first though...
Atreidies is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
30, acceleration, car, drivers, gas, gear, hard, high, knocking, louder, makes, mph, noise, pedal, pushing, put, side, speed, thumping

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Odd/Horrible Grinding Noise RobFarns Honda Accord (1990 - 2002) 1 10-22-2010 05:52 PM
Missing screws that hold rotor 91b18a1ls Acura Integra 4 10-05-2010 04:09 PM
Increased THUMPING (Driver Side) mdanish Honda Accord (1990 - 2002) 2 03-17-2010 11:40 AM
Brake noise zach1288 Honda Civic/Del Sol (1992 - 2000) 9 10-30-2009 01:32 PM
Bad Axle? skata89 Acura Integra 12 10-08-2008 04:11 AM



All times are GMT -8. The time now is 10:37 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details