Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord (1990 - 2002)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 04-17-2005, 01:24 PM   #1
 
hitmeoff's Avatar
 
Join Date: Apr 2005
Location: Midway City, CA
Posts: 14
iTrader Rating: (0)
Send a message via AIM to hitmeoff
Default Car is having a REALLY hard time starting up!!

Ok guys...

this problem is getting worse. MOST of the time, when I go to start up the car, it has a hard time starting. It cranks, but wont start up..the best thing i can describe it as is that the car sounds like its out of gas...it seems to just choke. When it does start it sputers real bad, again almost like the thing is choking. When I rev the car up it hesistates, however when I drive the car, the car runs perfectly fine and MOST of the time it idles fine when the car is stopped (light or whatever), however now its also starting to idle (like its choking) rough, however, it doesnt happen often.

One of my friends thinks its the IAC motor/valve and suggest i cleaned it out with throttle body cleaner. I did that and it seemed to help, for a few day and now im back to square one. He thinks the IAC motor might be going bad and suggest I replace it.

WHat else could it be? Ive also heard that it could be the EGR valve, spark plugs, distributor, etc.

Im now leaning towards just buying a whole new IAC valve, but i dont wanna drop the money, if thats not the problem. What do you just think?
__________________
[url="http://www.cardomain.com/id/hitmeoff"]http://www.cardomain.com/id/hitmeoff[/url]
1999 Camaro Z28 M6...TSP True Dual Exhaust, Pacesetter Long Tube headers, MTI Lid, FRA, EGR Pipe mod, Smooth Bellows, TB Bypass, ported and polished TB, hurst shifter, UMI Short Shifter Handle, LS6 clutch :eek2:


1993 Honda Accord LX Auto - Cold Air Intake.
hitmeoff is offline   Reply With Quote
Old 04-18-2005, 09:29 AM   #2
Honda-Tech Member
 
Join Date: Jul 2002
Location: Dirty South, USA
Posts: 1,439
iTrader Rating: (0)
Default Re: Car is having a REALLY hard time starting up!! (hitmeoff)

Check your main relay.
SearchBeforeUPost! is offline   Reply With Quote
Old 04-18-2005, 10:27 AM   #3
Honda-Tech Member
 
DaChoZn1's Avatar
 
Join Date: Jun 2003
Location: Houston, TX
Posts: 78
iTrader Rating: (0)
Default Re: Car is having a REALLY hard time starting up!! (hitmeoff)

My car use to do the same thing when it was cool outside. If that's not the case for you, disregard. If it is the same, I'd chk you're coolant temperature sensor. It controls the air/fuel ratio based on the engine/coolant being hot or cold. Mine was completely broken and it caused a CEL. The main relay usually acts up when it's hot outside. Hope this helps. Good luck.
DaChoZn1 is offline   Reply With Quote
Old 04-19-2005, 10:05 AM   #4
 
hitmeoff's Avatar
 
Join Date: Apr 2005
Location: Midway City, CA
Posts: 14
iTrader Rating: (0)
Send a message via AIM to hitmeoff
Default

how do i check my main relay?

And it hasnt been all that cold round here, and it will do this whether the weather is warm or cool.

I just did my plugs yesterday, but the problem remains. I still have to check the distributor cap and rotor, I will do that tonight.

Right now im leaning more towards the problem being the IAC Valve/Motor or the EGR.

What else could it be? Maybe blown head gasket? What are the symptoms of a blown head gasket?
__________________
[url="http://www.cardomain.com/id/hitmeoff"]http://www.cardomain.com/id/hitmeoff[/url]
1999 Camaro Z28 M6...TSP True Dual Exhaust, Pacesetter Long Tube headers, MTI Lid, FRA, EGR Pipe mod, Smooth Bellows, TB Bypass, ported and polished TB, hurst shifter, UMI Short Shifter Handle, LS6 clutch :eek2:


1993 Honda Accord LX Auto - Cold Air Intake.
hitmeoff is offline   Reply With Quote
Old 04-19-2005, 11:06 AM   #5
 
hitmeoff's Avatar
 
Join Date: Apr 2005
Location: Midway City, CA
Posts: 14
iTrader Rating: (0)
Send a message via AIM to hitmeoff
Default Re: (hitmeoff)

Also to add...my car is now overheating! Its eating coolant/water like crazy! Its not the thermostat because i can feel the coolant being circulated in the hoses. One of my fans isnt working, but I doubt thats the only problem since Im loosing coolant so fast. I dont see any coolant/water being dropped on the ground, but the coolant/water is definitely being burnt up. I do have white smoke when I start the car up and for a few minutes while driving it.

So coolant is getting burned up (or evaporated) somewhere along the way Click the image to open in full size.
__________________
[url="http://www.cardomain.com/id/hitmeoff"]http://www.cardomain.com/id/hitmeoff[/url]
1999 Camaro Z28 M6...TSP True Dual Exhaust, Pacesetter Long Tube headers, MTI Lid, FRA, EGR Pipe mod, Smooth Bellows, TB Bypass, ported and polished TB, hurst shifter, UMI Short Shifter Handle, LS6 clutch :eek2:


1993 Honda Accord LX Auto - Cold Air Intake.
hitmeoff is offline   Reply With Quote
Old 04-19-2005, 12:12 PM   #6
Honda-Tech Member
 
RotaryBzzzz's Avatar
 
Join Date: May 2003
Location: Los Angeles, CA
Posts: 904
iTrader Rating: (0)
Default Re: (hitmeoff)

Blown headgasket. Low compression used-up motor.

Eating oil = not that bad Click the image to open in full size.
Eating coolant = bad Click the image to open in full size.

Dude...why don't you take it to a mechanic instead of letting it die talking to us fools?
__________________
1995 BMW m3/2/5
2001 BMW 330i zsp/4/5
1987 Toyota 4Runner 4x4 Expo
RotaryBzzzz is offline   Reply With Quote
Old 04-19-2005, 12:15 PM   #7
Junior Member
 
twobit's Avatar
 
Join Date: Apr 2004
Location: JERSSSS
Posts: 456
iTrader Rating: (0)
Send a message via AIM to twobit
Default Re: Car is having a REALLY hard time starting up!! (hitmeoff)

I had the same problem. Me being the idiot that I am, unplugged a plug that goes to the intake, and i started it up and it just stalled out sort of what you were talking about..see if you have everything connected and if you do have everything connected I don't know what to tell you
__________________
00' Lexus ES300
twobit is offline   Reply With Quote
Old 04-19-2005, 12:38 PM   #8
Honda-Tech Member
 
Schmitey's Avatar
 
Join Date: Jun 2004
Location: Olathe, KS, 66061
Posts: 1,003
iTrader Rating: (0)
Send a message via AIM to Schmitey
Default Re: Car is having a REALLY hard time starting up!! (twobit)

what did the old spark plugs look like? Check your compression, I would bet its a blown head gasket. If its not leaking that's the only way you would be loosing coolant!
__________________
1. "," is a comma to separate lists and thoughts. That dot "." marks a COMPLETE THOUGHT aka sentence.
2. Do you see that red dotted line under like 95% of the stuff you typed (while typing it)? That means you can't spell worth a **** and thus we won't have a damn clue what you're trying to say.
Schmitey is offline   Reply With Quote
Old 04-19-2005, 12:59 PM   #9
 
hitmeoff's Avatar
 
Join Date: Apr 2005
Location: Midway City, CA
Posts: 14
iTrader Rating: (0)
Send a message via AIM to hitmeoff
Default Re: (RotaryBzzzz)

I was letting it "die" cuz I was convinced it wasnt anything too bad..

When I saw white smoke today, I knew that was a red alert. I am gonna go ahead and check the head gasket change myself today and tommorow.
__________________
[url="http://www.cardomain.com/id/hitmeoff"]http://www.cardomain.com/id/hitmeoff[/url]
1999 Camaro Z28 M6...TSP True Dual Exhaust, Pacesetter Long Tube headers, MTI Lid, FRA, EGR Pipe mod, Smooth Bellows, TB Bypass, ported and polished TB, hurst shifter, UMI Short Shifter Handle, LS6 clutch :eek2:


1993 Honda Accord LX Auto - Cold Air Intake.
hitmeoff is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
On Cold Idle, Car Goes to 2k RPM, Drops, Repeats accord1986 Honda Accord (1990 - 2002) 2 11-13-2012 08:31 AM
98 civic - bad idle for ~30 seconds after start up 98EJ7Y8 Honda Civic/Del Sol (1992 - 2000) 7 04-23-2012 12:53 AM
t belt issue showmerider Honda Civic/Del Sol (1992 - 2000) 1 03-17-2010 12:32 PM
98 civic ex , weird idle & acceleration. CPL Honda Civic/Del Sol (1992 - 2000) 3 08-24-2004 06:41 PM
the IAC valve; how does it work? jweller Honda Accord (1990 - 2002) 4 01-03-2003 07:37 PM


Tags
1999, 2003, 93, accord, car, es300, exhaust, hard, honda, hot, lexus, smoke, start, starting, time, white

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 08:18 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details