Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord (1990 - 2002)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 11-30-2004, 08:18 AM   #1
 
Slaine's Avatar
 
Join Date: Nov 2004
Location: Belfast, Antrim, United Kingdom
Posts: 1
iTrader Rating: (0)
Default '95 accord 2.0i tdc sensor error 8

Hi. New user but read most of related posts across all forums.

Recently car not starting first time, turning over 4 or 5 times (cold here in uk if that is a factor) CEL comes on and car starts. CEL stays on. I then would turn off and restart until car started with out the CEL remaing on permanently. I have noticed that car after 10 minutes or so of running would then just stall with CEL remaining on. Can restart immediately and continue. Also today car resisted acceleration for a second and CEL light came on again but didn't stall. Are all these problems related? After viewing this web site, I ran the paperclip diagnostics test! got error code 8 only.

If TDC sensor is my problem can someone help with the following?

Is the TDC Sensor inside the distributor cap?
Do I have to replace distributor?
If I do do I have to have the timing redone?
Can I line up new distributor as before?
Do I need a new sensor or 2nd hand one, same for distributor?

Any assistance would be great, I'm a novice as you can tell, my Haynes manual is on order but 3 weeks wait!

Many thanks Click the image to open in full size.
Slaine is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
1995, 94, 95, 95honda, accord, acura, code, cold, err8, error, honda, located, replace, sensor, td, tdc

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
No start on a Civic 93 DX hatchback Tchay Honda Civic/Del Sol (1992 - 2000) 18 12-16-2013 08:21 AM
94 del sol starts immed stalls drkyle96 Honda Civic/Del Sol (1992 - 2000) 4 12-08-2013 12:10 PM
Distributor and starting troubleshooting, 1993 Integra LS, 93integrals Acura Integra 5 08-07-2013 09:20 AM
Civic 97 EX, D16Y8 motor, P1362 error code taguchi09 Honda Civic/Del Sol (1992 - 2000) 9 08-23-2011 10:59 PM
The Random Misfire CEL on obd2 cars converted to obd1 mgags7 Honda Prelude 23 03-15-2008 09:18 PM



All times are GMT -8. The time now is 06:25 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details