Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Honda Accord (1990 - 2002)
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 02-27-2012, 09:22 AM   #1
Honda-Tech Member
 
Join Date: Jun 2011
Posts: 10
iTrader Rating: (0)
Dez Hester dezhester
Default 2000 Honda Accord V6 Starting/Idle Problem!! Cylinder Misfire!! PLEASE HELP!!??

Hey guys I don't know too much about cars so need help trying to pinpoint this problem rather than paying tons of money to a mechanic for things that aren't even wrong with my car!! My car ran perfectly when I bought it,but a couple a months ago, I had a new experience. I went to start my car, and it would rank and everything and start, but then it would struggle at idle in park for a second or two (heavy shaking/vibration), and then it would shut off, although the dashlights and everything stay on. Sometimes after a bunch of tries it would start and hold enough for me to be able to drive off, and when I drive a little while, it idles fine! Lately I would force the RPMs my accelerating, then then switch to drive gear in order to get it going out of idle. After having this problem for a few months, I've noticed that this problem ONLY OCCURS after ive driven the car for a lengthy distance, maybe 20+ miles, shut the car off, and then come back within 20-30 minutes or so and try to start the car again. So I'm thinking maybe the problem has to do with the car having power/electric problems? Because I've noticed that when the car is running sometimes the headlights dim for a second or two on their own, also, when I put down multiple windows at a time, all of the car lights interior and exterior dim. Do these clues show that there is some kind of power issue in my car?? I've also gotten the check engine light several times when my car struggles at idle, but when I get it going for a while, the light goes away. I've had it ran, and it said I have multiple random cylinder misfires out of 5 of the 6 of my cylinders I believe. with all this information given, do any of you have any idea what my problem could be??? Any help would be GREATLY appreciated.

Thanks!
d.hester215 is offline   Reply With Quote
Old 02-27-2012, 04:11 PM   #2
Honda-Tech Member
 
jdowen2's Avatar
 
Join Date: Dec 2002
Location: Mesa, Az, usa
Posts: 705
iTrader Rating: (0)
Default Re: 2000 Honda Accord V6 Starting/Idle Problem!! Cylinder Misfire!! PLEASE HELP!!??

Take you car to AutoZone or similar establishment and have them test your alternator. Get a battery test while you are at it.If those test good you may have sensor problems.
__________________
2013 Accord V6 coupe, auto 2001 Accord V6 EX coupe
1988 Corvette coupe
1967 Ford Mustang GT clone
jdowen2 is offline   Reply With Quote
Old 02-27-2012, 07:36 PM   #3
Honda-Tech Member
 
Join Date: Jun 2011
Posts: 10
iTrader Rating: (0)
Dez Hester dezhester
Default Re: 2000 Honda Accord V6 Starting/Idle Problem!! Cylinder Misfire!! PLEASE HELP!!??

I had my battery tested and it came back 75% charged and I believe my alternator tested good as well I checked both. What sensor are you talking about that could be bad?
d.hester215 is offline   Reply With Quote
Old 02-27-2012, 07:51 PM   #4
Honda-Tech Member
 
seanbev24's Avatar
 
Join Date: Nov 2008
Location: Seattle, WA
Posts: 881
iTrader Rating: (0)
Default Re: 2000 Honda Accord V6 Starting/Idle Problem!! Cylinder Misfire!! PLEASE HELP!!??

Set a multimeter to read volts. With the car running and the high beams on, touch the red meter lead to the battery positive terminal, black lead to negative terminal. What is the voltage reading?
seanbev24 is offline   Reply With Quote
Old 02-27-2012, 07:58 PM   #5
Honda-Tech Member
 
Join Date: Jun 2011
Posts: 10
iTrader Rating: (0)
Dez Hester dezhester
Default Re: 2000 Honda Accord V6 Starting/Idle Problem!! Cylinder Misfire!! PLEASE HELP!!??

I don't have a multimeter at the moment, but I can get one tomorrow, please stay tuned with me it would be greatly appreciated!
d.hester215 is offline   Reply With Quote
Old 03-08-2014, 01:12 AM   #6
Honda-Tech Member
 
Join Date: Oct 2009
Posts: 2
iTrader Rating: (0)
Default Re: 2000 Honda Accord V6 Starting/Idle Problem!! Cylinder Misfire!! PLEASE HELP!!??

Sorry to bump an old thread but I'm wondering if anyone knows the answer to the original posters issue. My niece's 2000 accord v6 has the same hard start/low idle stumble after the car has been driven then sit for a few minutes. Exactly as the original poster problem to the tee. Car starts and runs fine when cold. Issue only exists when car is warm and has been sitting for a few. Like when returning after a short shopping trip. No electrical issues though. Multiple cylinder misfire codes pop up after the low idle stumble. Otherwise no other codes and car runs great when it does start. Please help. I'm desperate to fix this issue considering my niece is pregnant and close to her due date. Thanks in advance.
jsi4u2nv is offline   Reply With Quote
Old 03-08-2014, 01:45 AM   #7
Honda-Tech Member
 
Join Date: Dec 2008
Posts: 7,002
iTrader Rating: (0)
Default Re: 2000 Honda Accord V6 Starting/Idle Problem!! Cylinder Misfire!! PLEASE HELP!!??

Try this. Drive the car and warm it up good. Turn it off. After about five minutes take off the vacuum hose that runs from the fuel pressure regulator to the intake manifold and smell it. If it smells like fuel the fpr is bad.

Just a wild guess.

If the vacuum hose doesn't smell like fuel, the car will normally test the egr system on a warm startup. If the ports and egr valve is clogged it could run rough. If the first test is good. Clean out the egr ports. That may fix it. This is only true if it only acts up on a warm startup.

You can find howto threads on how to clean out your egr ports for your car.
holmesnmanny is offline   Reply With Quote
Old 10-31-2014, 08:30 PM   #8
Trial User
 
Join Date: Oct 2014
Posts: 2
iTrader Rating: (0)
Default Re: 2000 Honda Accord V6 Starting/Idle Problem!! Cylinder Misfire!! PLEASE HELP!!??

PROBLEM SOLVED!

The problem was the ignition coil!

The obd tool showd multiple misfires, but after watching this video I found ONLY ONE to be defective


Had it replaced, no more blinking check engine, no more rough idle, stuttering, its running better than ever!

Dont go by the obd tool for which cylinder is misfiring, you have to check them all to see which one is bad

Could also be related to spark plugs, but I had the iridium by ngk and checked them and they were all like new

Could also be the spark plug wire!

But for me this one coil was defective!
Alo Lo is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
2000 Civic EX Rough Idle, Misfires, HALP! Karben Honda Civic/Del Sol (1992 - 2000) 27 06-24-2014 06:59 PM
2002 Civic EX Intermittent misfire alchemist37 Honda Civic (2001 - 2005) 1 06-01-2014 01:31 AM
On going ignition problem w/ 98 honda civic LX thatsarad1 Honda Civic/Del Sol (1992 - 2000) 5 04-04-2010 06:30 AM
Alternator or battery problem? candy eg Acura Integra 6 02-04-2006 03:36 PM
Frequent stalling month after swap complete... please help! nightstrm Honda Accord (1990 - 2002) 5 07-02-2003 02:40 PM


Tags
2000, 2008, accord, car, code, cylinder, engine, honda, idle, idling, misfire, misfires, problem, problems, starting, trouble, v6

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 06:21 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details