VTEC rockers not locking?? video attatched - Honda-Tech


VTEC rockers not locking?? video attatched

Reply
 
 
 
Thread Tools Search this Thread
Old 04-15-2012, 12:52 PM   #1
Honda-Tech Member
Thread Starter
 
b20ricepower's Avatar
 
Join Date: Sep 2010
Posts: 191
Default VTEC rockers not locking?? video attatched

I've been having issues trying to figure out what is wrong with the vtec on my build. I already made sure that the solenoid clicks and that its getting power when it is supposed to at the engaging rpm.I have neptune and disabled vtec speed check, temp check, pressure check, etc in order for it to come on while I rev the motor. The solenoid gets power so that rules out the wiring and ecu.

Now I decided to do the air pressure check on the vtec rocker assembly and I took a video to get some opinions. With about 55psi of air pressure applied via the access bolt removed on the front of the head, I can press down on the middle vtec rockers and they don't seem to be locking. With the rockers on the base of the cam lobe and air pressure applied, the middle rocker moves seperately from the primary and secondary rockers...on all of them. Am I testing this correctly? The motor shouldn't have to turn over in order for them to lock as long as its on the base circle correct? Video below...

[Youtube]http://www.youtube.com/watch?v=ku0-d91Gs7w&feature=youtube_gdata_player[/Youtube]

Last edited by b20ricepower; 04-15-2012 at 08:27 PM.
b20ricepower is offline   Reply With Quote
Old 04-15-2012, 08:27 PM   #2
Honda-Tech Member
Thread Starter
 
b20ricepower's Avatar
 
Join Date: Sep 2010
Posts: 191
Default Re: VTEC rockers not locking?? video attatched

Video fixed
b20ricepower is offline   Reply With Quote
Old 04-16-2012, 08:03 AM   #3
Honda-Tech Member
 
Join Date: Feb 2001
Location: CT
Posts: 6,883
Default Re: VTEC rockers not locking?? video attatched

do you have all the pins in?
kyden is offline   Reply With Quote
Old 04-16-2012, 08:20 AM   #4
Honda-Tech Member
Thread Starter
 
b20ricepower's Avatar
 
Join Date: Sep 2010
Posts: 191
Default Re: VTEC rockers not locking?? video attatched

I bought the head as is from someone. Its a possibility that its missing pins I suppose. It should be locking with air pressure correct? Does anyone have a pic of the rockers and pins? 2 pins in each rocker assembly correct? I also notice that when under full throttle my oil pressure fluxuates erraticly which is no bueno. So that leads me to believe that its missing pins and just bleeding off the loil pressure. What you guys think?
b20ricepower is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Vtec Pin does not LOCK jdm_special Tech / Misc 5 06-14-2016 11:59 AM
Locking vtec with Air. ThE HeLLRaZoR Tech / Misc 5 08-27-2015 10:18 AM
LS/VTEC... no oil pressure at the head = No VTEC :( BCSi00 Hybrid / Engine Swaps 7 09-21-2012 07:27 AM
VTEC - Rockers not locking?? video attatched b20ricepower All Motor / Naturally Aspirated 24 04-20-2012 03:02 PM
VTEC Problem well researched swapdohc Tech / Misc 8 04-22-2009 09:57 PM


Tags
aor, method, pins, pressure, rocker, vtec

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 04:24 AM.