AutoMeter Sport Comp Tachometer Install - Honda-Tech


AutoMeter Sport Comp Tachometer Install

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 09-23-2004, 04:38 PM   #1
Honda-Tech Member
Thread Starter
 
DarkBB4's Avatar
 
Join Date: Jul 2004
Location: San Diego CA
Posts: 5,496
Default AutoMeter Sport Comp Tachometer Install

Hey i just isntalled my tachomter and for some reason its not accurate at all... Like when its at 2k rpms (stock tach) its up to lik 4K rpms on the autometer tach....

now, the instructions say to clip the Brown and Orange Wire on the back of the tach.. but On mine.. theress only a brown and a blue?? WTF? I tried clipping one, and it was the same.. then i clipped the other and Nothing changed... It's wierd because it seems as tho i could pull those wires out if i wanted (they feel loose)...

I tried every combination of the wires and its off every time

This thing was "new"... waht could be wrong

I tihnk i wired it right cause the RPM's DO read, but they're too high
DarkBB4 is offline   Reply With Quote
Old 09-23-2004, 04:43 PM   #2
Honda-Tech Member
 
UJLSMoFo's Avatar
 
Join Date: Aug 2004
Location: east coast performance and tuning, jacksonville, nc
Posts: 442
Default Re: AutoMeter Sport Comp Tachometer Install (DarkspeedVtec95)

were are you pulling your signal from. try the blue wire next to the hood prop. it should be black tap to the harness
UJLSMoFo is offline   Reply With Quote
Old 09-23-2004, 04:45 PM   #3
Honda-Tech Member
Thread Starter
 
DarkBB4's Avatar
 
Join Date: Jul 2004
Location: San Diego CA
Posts: 5,496
Default Re: AutoMeter Sport Comp Tachometer Install (UJLSMoFo)

from the ECU.. is that wrong?
DarkBB4 is offline   Reply With Quote
Old 09-23-2004, 04:50 PM   #4
Honda-Tech Member
 
UJLSMoFo's Avatar
 
Join Date: Aug 2004
Location: east coast performance and tuning, jacksonville, nc
Posts: 442
Default Re: AutoMeter Sport Comp Tachometer Install (DarkspeedVtec95)

no, perfect
UJLSMoFo is offline   Reply With Quote
Old 09-23-2004, 04:54 PM   #5
Honda-Tech Member
Thread Starter
 
DarkBB4's Avatar
 
Join Date: Jul 2004
Location: San Diego CA
Posts: 5,496
Default Re: AutoMeter Sport Comp Tachometer Install (UJLSMoFo)

wtf this is soo fricken messed up..

any ideas?
DarkBB4 is offline   Reply With Quote
Old 09-23-2004, 05:04 PM   #6
Honda-Tech Member
 
UJLSMoFo's Avatar
 
Join Date: Aug 2004
Location: east coast performance and tuning, jacksonville, nc
Posts: 442
Default Re: AutoMeter Sport Comp Tachometer Install (DarkspeedVtec95)

dude, its hard to say, you should only have to cut the to wires for 4cylinder. some times the tach has to been calibrated for a specfic car.
UJLSMoFo is offline   Reply With Quote
Old 09-23-2004, 05:14 PM   #7
Honda-Tech Member
Thread Starter
 
DarkBB4's Avatar
 
Join Date: Jul 2004
Location: San Diego CA
Posts: 5,496
Default Re: AutoMeter Sport Comp Tachometer Install (UJLSMoFo)

well the instructions like didn't hav ethe correct colors or anything....

I clipped both the wires and its Still messed up


Will resetting hte ecu? hae anythin to do with it.. (just disocnnect the battery)


after i clipped them , is there any other Prepping i have to do... just set the shift light?

i read somewher that ur supposed to like Hold in the top button and turn the car on, then it should read 2k and then go up 1 K per 2 seconds... (without revving or anything)... Then u shoul set it at 2k.... wtf


this is pissing me off
DarkBB4 is offline   Reply With Quote
Old 09-25-2004, 03:40 PM   #8
Honda-Tech Member
 
PrettyLude's Avatar
 
Join Date: Sep 2002
Location: Lafayette, LA, USA
Posts: 5,494
Default

try putting the blue wire together, and make sure to check all ur connections
PrettyLude is offline   Reply With Quote
Old 09-25-2004, 04:44 PM   #9
Honda-Tech Member
Thread Starter
 
DarkBB4's Avatar
 
Join Date: Jul 2004
Location: San Diego CA
Posts: 5,496
Default Re: (PrettyLude)

called automter.. i know what the problem is.. htanks
DarkBB4 is offline   Reply With Quote
Old 09-25-2004, 09:41 PM   #10
Honda-Tech Member
 
PrettyLude's Avatar
 
Join Date: Sep 2002
Location: Lafayette, LA, USA
Posts: 5,494
Default

what was the problem
PrettyLude is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Lets talk about Tach/Tach signals..... NirVTEC Tech / Misc 13 10-18-2007 07:07 AM
H22 cuts out at 6500 rpms, drops out of vtec, bouncy tach JasonST Hybrid / Engine Swaps 3 08-29-2006 03:02 PM
Tach bounces above 7000 rpms, drops out of vtec sometimes JasonST Honda Prelude 13 08-24-2006 05:08 PM
VAFC (APEXi) Tach Question?? Ruby Civic Tech / Misc 1 02-18-2004 05:00 PM
Autometer Tach wiring? EF Two Tech / Misc 4 05-18-2003 12:57 AM


Tags
autometer, blue, civic, comp, diagram, honda, install, messed, prelude, rpm, sport, sportcomp, tach, tachometer, tech, wire, wiring

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 12:28 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.