Vtec not engaging - Honda-Tech


Vtec not engaging

Reply
 
 
 
Thread Tools Search this Thread
Old 03-01-2017, 05:50 PM   #1
Honda-Tech Member
Thread Starter
 
helpmeplease's Avatar
 
Join Date: May 2004
Location: passaic, nj, u.s
Posts: 69
Default Vtec not engaging

Have a 09 si and vtec not engaging,I don't beat on the car in fact I barely use it. Yesterday I try the vtec and It did not kick in, the only thing I did to the car was an oil change last month and park it. I got an smaller oil filter could that be the reason?
im not getting no codes no lights, car runs perfect it's just the vtec that don't kick in
helpmeplease is offline   Reply With Quote
Old 03-02-2017, 01:54 PM   #2
Honda-Tech Member
Thread Starter
 
helpmeplease's Avatar
 
Join Date: May 2004
Location: passaic, nj, u.s
Posts: 69
Default Re: Vtec not engaging

Any ideas ?
helpmeplease is offline   Reply With Quote
Old 03-02-2017, 09:56 PM   #3
Honda-Tech Member
 
Join Date: Jan 2013
Location: Bama
Posts: 1,052
Default Re: Vtec not engaging

Did you swap back to the regular oil filter ???
JRCivic1 is offline   Reply With Quote
Old 03-03-2017, 07:53 AM   #4
Honda-Tech Member
Thread Starter
 
helpmeplease's Avatar
 
Join Date: May 2004
Location: passaic, nj, u.s
Posts: 69
Default Re: Vtec not engaging

Quote:
Originally Posted by JRCivic1 View Post
Did you swap back to the regular oil filter ???
nope , doing that today. I'm putting an k&n oil filter and taking out the stp one

Last edited by helpmeplease; 03-04-2017 at 07:58 AM.
helpmeplease is offline   Reply With Quote
Old 03-04-2017, 08:00 AM   #5
Honda-Tech Member
Thread Starter
 
helpmeplease's Avatar
 
Join Date: May 2004
Location: passaic, nj, u.s
Posts: 69
Default Re: Vtec not engaging

Quote:
Originally Posted by helpmeplease View Post
nope , doing that today. I'm putting an k&n oil filter and taking out the stp one
still no luck.
helpmeplease is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Need help with a P1259 Engine Code KiDSoL Honda Civic / Del Sol (1992 - 2000) 0 03-17-2015 05:30 PM
H22a1 vtec won't engage after warm up XxfatlacexX808 Honda Prelude 4 03-12-2013 07:18 AM
vtec is not engaging!.. help!! speedking Acura Integra 9 07-03-2008 09:37 AM
vtec problem typeR00-0005 Acura Integra Type-R 7 12-20-2002 09:43 PM
Vtec engagement questions... Steve General Discussion and Debate 10 07-26-2002 09:34 AM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 12:39 AM.