Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf - Honda-Tech

Go Back   >
Log In 


Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf

Closed Thread
 
 
 
LinkBack Thread Tools Search this Thread
Old 06-03-2003, 08:59 AM   #1
Honda-Tech Member
Thread Starter
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
Default Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf

i think my car is possessed.. haha

anyway after a hard run, my car radio at times would just shut off, like no power going to it. its weird, im thinking it could be my battery, and maybe i need to pour some distilled water into it. on the other hand, MAYBE its the radio. but i doubt it. I looked at my apexi turbo timer, in the voltage mode, and sometimes the volt drops below 12volts. could this be it? i mean the radio runs off a 12v current right, so as soon as it goes below it will shut itself off?

this only happens after a hard run (8k shifts, etc etc) or when i first start her up while shes been sitting for a while. if, the car is warmed up, and driving, usually its fine. but if i let her sit, and idle it sometimes goes on and off. u guys think the battery isnt charging, or is it a altenator/regulator problem. im not sure where to look besides the battery. thanks guys.

krazy
krazy is offline  
Old 06-03-2003, 09:02 AM   #2
 
turbo_ef9's Avatar
 
Join Date: Feb 2002
Location: SingLe caM tuRbo, WA, usa
Posts: 4,595
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

when that happenend was it like the whole car died and just came back to life? mind did that for sometime and it aws just my ground from the battery.. like everything would shut off and click.. right back on.. it was weird.. i dunno..
turbo_ef9 is offline  
Old 06-03-2003, 09:04 AM   #3
Honda-Tech Member
Thread Starter
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (eli_vang)

no, the car was fine. just the radio turned off...



krazy
krazy is offline  
Old 06-03-2003, 09:08 AM   #4
Honda-Tech Member
 
97EXB18C's Avatar
 
Join Date: May 2003
Location: Oak Creek, WI, USA
Posts: 201
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

Could be a short in the wiring
97EXB18C is offline  
Old 06-03-2003, 09:13 AM   #5
Honda-Tech Member
Thread Starter
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (97EXB18C)

im wondering that too, but i dunno where it can be. possibly behind the headunit. funny thing is, its been fine all this time. i dont see how a wire can just get loose like that. ill check it out though. thanks for the suggestions, keep em coming.

btw: is it normal for voltage to drop below 12volts when the car is on. i thought it should be around 13-14v when on, and then 12v ish when off.

krazy
krazy is offline  
Old 06-03-2003, 02:32 PM   #6
Honda-Tech Member
Thread Starter
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

BUMP!

krazy
krazy is offline  
Old 06-03-2003, 03:30 PM   #7
Honda-Tech Member
 
95hbMatt's Avatar
 
Join Date: Jun 2002
Location: Bossier Shitty, LA
Posts: 1,497
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

my radio does that **** too! I have a kenwood flip face cd player. When I go to change songs or switch it to the radio it shuts off then back on....I hate it..
95hbMatt is offline  
Old 06-03-2003, 03:39 PM   #8
Honda-Tech Member
Thread Starter
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (95hbMatt)

is it the radio or the car in ur case? i hate electrical ****!

krazy
krazy is offline  
Old 06-03-2003, 05:22 PM   #9
 
Join Date: Apr 2003
Posts: 1,373
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

its just the wires dude, take it to someone who kno's cuase if u dont, dont **** with it. Or ur car just wont be starting, If u take it somewher ask them to look at it then when u find out what it is maybe u can fix it. or just pay the money and sleep easy at night
gezer is offline  
Old 06-03-2003, 05:28 PM   #10
 
Damon's Avatar
 
Join Date: Jul 2002
Location: Houston, TX, USA
Posts: 714
Default

do you have an alarm? I had this problem once, and it happened after my alarm brain fell from where it was mounted, and the wires where just barely losing connection. whenever I drove over a bump, the radio would cut off.
Damon is offline  
Old 06-03-2003, 05:39 PM   #11
 
JDMC5's Avatar
 
Join Date: Mar 2003
Location: USA
Posts: 790
Default Re: (Damon)

Def a short somewhere, or loose connection, or even old wiring. Who knows.
JDMC5 is offline  
Old 06-03-2003, 05:54 PM   #12
 
94Solsi's Avatar
 
Join Date: Jun 2003
Location: Chatham, Illinois, United States
Posts: 10
Default

bad ground?? or maybe your drawing too much power to another part of your car, ex. powersteering when you turn hard, vtec kicks in at high revs(if you have it). im not sure
94Solsi is offline  
Old 06-04-2003, 01:59 AM   #13
Honda-Tech Member
Thread Starter
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
Default Re: (Damon)

Quote:
Originally Posted by Damon
do you have an alarm? I had this problem once, and it happened after my alarm brain fell from where it was mounted, and the wires where just barely losing connection. whenever I drove over a bump, the radio would cut off.
yea actually this might be it. ill have to check this out. thanks man

as for a short, wouldnt the radio reset itself? this doesnt at all, it just turns off, and then turns on at the same track and place in the song on my CD too. weird ****...

thanks for the ideas guys. i just filled up my battery tonite, so im hoping it was that.

krazy
krazy is offline  
Old 06-04-2003, 05:31 AM   #14
Honda-Tech Member
 
95hbMatt's Avatar
 
Join Date: Jun 2002
Location: Bossier Shitty, LA
Posts: 1,497
Default Re: (krazy)

Quote:
Originally Posted by krazy

yea actually this might be it. ill have to check this out. thanks man

as for a short, wouldnt the radio reset itself? this doesnt at all, it just turns off, and then turns on at the same track and place in the song on my CD too. weird ****...

thanks for the ideas guys. i just filled up my battery tonite, so im hoping it was that.

krazy
Mine does the same **** and it doesn't reset itself....it does like you described..cuz if mine was to reset I would have to use this little transmitter to get it to work again...and haven't figured out the prob yet..
95hbMatt is offline  
Old 06-04-2003, 05:53 AM   #15
Junior Member
 
BIGthings's Avatar
 
Join Date: May 2003
Location: desert, AZ, usa
Posts: 349
Default Re: Weird problem with my car, sometimes radio shuts off, and then turns back on...wtf (krazy)

had the exact same prob with mine. all it was, was the wiring, got it fixed and doesnt happen ne more
BIGthings is offline  
Old 06-04-2003, 05:56 AM   #16
Member
 
_BEN_'s Avatar
 
Join Date: Dec 2001
Location: SoCal, USA
Posts: 2,247
Default Re: (95hbMatt)

I had that same problem too but it went away fortunately. I was thinking that it was a grounding problem cuz it usally happens when I would touch it. Once I even felt a spark wich led me to believe my hypothesis was correct. Usally I would get the **** shocked out of me when I would get out of my car from static. When that went away my stereo stopped glitching. No clue though if they had anything to do with each other though.
_BEN_ is offline  
Old 06-04-2003, 06:01 AM   #17
Junior Member
 
makaveli284's Avatar
 
Join Date: Sep 2002
Location: Somewhere In USA
Posts: 777
Default Re: (nosepkr)

My problem is kinda similar, yet different. My cdplayer shuts off completely OR starts skipping like crazy ever time i take off hard in first gear, even if i DONT LAUNCH . . it also acts up going from 1st to 2nd when i chirp too hard . . .
makaveli284 is offline  
Old 06-04-2003, 10:03 AM   #18
 
Red94Sedan's Avatar
 
Join Date: Dec 2002
Location: SOMEWHERE, TEXAS, USA
Posts: 185
Default Re: (makaveli284)

Dude your CD player isn't connected well. Some ******* wires are lose. Same with

mine and still is sometimes. Didn't feel like taking it to Best Buy, etc. Was ghetto

rigged so thats why also. O yeah check your rear speakers to see if there hooked

up right, because mine are blown and going out, so my cd player would shut donw

and then come on like 2o mintues later. But the problem was rear speakers. So

there u go 2 possible choices. Save some $$ and look at those 1st and if not take

it to Professional place. I hope that really helped. SOrry so long!!

-alex-
Red94Sedan is offline  
Old 06-04-2003, 10:55 AM   #19
Honda-Tech Member
Thread Starter
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
Default Re: (Simple 4dR)

well, ive started on my turbo install so i wont be starting the car up till this weekend or so. but i was low on battery juice, thats filled, now im gonna check my wiring. should be fun...

as far as the rear speaker thing, i dunno how this could be possible, but if i dont figure it out, ill have that as a last option to check out. anyway, thanks guys ill let u know if i come up with anything.

btw: i wont be taking my car to best buy or short circuit city, i rather work on my car myself, that way i know wat i did wrong, or where to start. some of those installers are ruthless and ghetto fabolous.

krazy
krazy is offline  
Old 06-04-2003, 04:53 PM   #20
Honda-Tech Member
 
Join Date: Sep 2002
Location: San Diego, CA
Posts: 182
Default Re: (krazy)

"KRAZY joo so krazy!"

Bump for a good guy

~Mike
EggEX2000 is offline  
Old 06-05-2003, 12:52 AM   #21
Honda-Tech Member
Thread Starter
 
krazy's Avatar
 
Join Date: Apr 2002
Location: westminster OC, south cali, usa
Posts: 1,676
Default Re: (EggEX2000)

haha, thanks mike.

oh btw man, my friend found the receipt for the turbo kit. he said hes gonna give u a call about it.

krazy
krazy is offline  
 
 
Closed Thread

Related Topics
Thread Thread Starter Forum Replies Last Post
98 Civic P1298, P0500, P0135, 20V+ Johnny01 Honda Civic / Del Sol (1992 - 2000) 5 11-27-2013 08:57 AM
Help! experiencing weird electrical or alternator problems! (95 Civic) XGlite015 Honda Civic / Del Sol (1992 - 2000) 4 06-13-2013 08:55 PM
Werid Electrical Problems Matt93eg Honda Civic / Del Sol (1992 - 2000) 2 07-25-2010 11:24 AM
car shuts off while driving sometimes, battery light so simple Acura Integra 4 01-22-2009 06:31 PM
intermittent alternator or battery problem yadada Acura Integra 5 07-01-2008 01:29 PM


Tags
back, car, click, cuts, honda, off, power, radio, resets, shut, shuts, sit, start, stereo, turn, turns

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:51 PM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.