My windshield wipers are acting funny.... any ideas? - Honda-Tech

Go Back   >
Log In 


My windshield wipers are acting funny.... any ideas?

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 05-20-2007, 05:31 PM   #1
Honda-Tech Member
Thread Starter
 
jdmturbo1127's Avatar
 
Join Date: Mar 2007
Location: Somewhere in, UT, USA
Posts: 395
Default My windshield wipers are acting funny.... any ideas?

Ok, so my windshield wipers have been acting a little strange lately! When they are on the slowest setting, they dont make a full sweep to the top of the windshield? They pause at different areas on the windshield, sometimes halfway, sometimes a quarter, and sometimes at like three quarters of the windshield. Has anybody had this problem? I hope you can understand what I am talking about..... Anyways, if you have had this problem, please let me know what the heck is going on! Thanks
jdmturbo1127 is offline   Reply With Quote
Old 05-20-2007, 05:48 PM   #2
Honda-Tech Member
 
eskimo10's Avatar
 
Join Date: Oct 2006
Posts: 992
Default

It sounds to me like the windshield wiper motor is going out. Happened to me a few years back, my symptoms were a bit different though. Mine would not stop or wouldn't turn on, and I only had one setting that would work.
eskimo10 is offline   Reply With Quote
Old 05-20-2007, 06:37 PM   #3
H-T White Ops
 
NOFX's Avatar
 
Join Date: Feb 2004
Location: USA
Posts: 17,604
Default

I have a similar problem... possibly the same.

I turn my wipers on the lowest setting. The wipers go up, and then randomly stop, usually halfway up or to the top. They might come back down if I wait a few seconds.

I swapped out the interior wiper switch for another one and it still had the same problem. So it's not that.

It's going to be either the wiper motor or the intermittent control relay (which is in the integrated control unit behind the fuse panel).

I know before when I've heard of this problem it usually i the wiper motor. I'm not exactly sure why it would be though (not familiar with the mechanics) since it makes more sense to me for it to be the relay.
NOFX is offline   Reply With Quote
Old 05-20-2007, 06:42 PM   #4
Honda-Tech Member
 
Civicman86's Avatar
 
Join Date: Apr 2003
Location: Louisville, KY, 40222
Posts: 1,679
Default Re: (NOFX)

I'm having the same problem. I have yet had time to look into it. If you all find the fix PM me the answer:
Civicman86 is offline   Reply With Quote
Old 05-20-2007, 06:45 PM   #5
Ek Forever y0!
 
Libertariat's Avatar
 
Join Date: May 2005
Location: Beating people with a stick, GA
Posts: 16,711
Default Re: (Civicman86)

I got $10 that says its the intermittent control relay. But replacing the motor might be an easier/cheaper fix.
Libertariat is offline   Reply With Quote
Old 05-20-2007, 06:56 PM   #6
H-T White Ops
 
NOFX's Avatar
 
Join Date: Feb 2004
Location: USA
Posts: 17,604
Default Re: (ek forever guy)

Quote:
Originally Posted by ek forever guy
I got $10 that says its the intermittent control relay. But replacing the motor might be an easier/cheaper fix.
New from Honda at least the relay is cheaper (about $56 compared to $150). The motor I'm hoping will be easier though since I think that's the issue as it so often is.

I tried to buy a motor from an Si that was being parted out but the guy didn't get back to me after first being interested in selling it to me.
NOFX is offline   Reply With Quote
Old 05-20-2007, 07:13 PM   #7
Honda-Tech Member
Thread Starter
 
jdmturbo1127's Avatar
 
Join Date: Mar 2007
Location: Somewhere in, UT, USA
Posts: 395
Default

The thing is it just does it on the first setting. Once I go into the higher settings, They work just fine. So to me I wouldnt think it was the motor... maybe Im wrong? Ill try the control relay first and see what happens. All I know is that I am tired of having my wipers on high speed when its only sprinkling outside
jdmturbo1127 is offline   Reply With Quote
Old 05-20-2007, 07:29 PM   #8
Honda-Tech Member
 
Civicman86's Avatar
 
Join Date: Apr 2003
Location: Louisville, KY, 40222
Posts: 1,679
Default Re: (jdmturbo1127)

I think its the relay too. on the first click (delayed one) it will go then stop at the top then go down.

On the low or high setting they work fine. Also when I push down on the lever it will stop whenever i let off no matter where the wiper is, where usually it will do one full cycle then stop.
Civicman86 is offline   Reply With Quote
Old 05-20-2007, 08:07 PM   #9
H-T White Ops
 
NOFX's Avatar
 
Join Date: Feb 2004
Location: USA
Posts: 17,604
Default

I would think that makes sense too... but it seems that the usual solution actually is to replace the motor.
NOFX is offline   Reply With Quote
Old 05-21-2007, 10:30 AM   #10
Honda-Tech Member
Thread Starter
 
jdmturbo1127's Avatar
 
Join Date: Mar 2007
Location: Somewhere in, UT, USA
Posts: 395
Default Re: (Civicman86)

That is EXACTLY what mine is doing to!
jdmturbo1127 is offline   Reply With Quote
Old 05-25-2007, 06:48 PM   #11
Honda-Tech Member
 
eskimo10's Avatar
 
Join Date: Oct 2006
Posts: 992
Default

It's been a few days so I don't know if y'all got your wipers working again, but when my motor started acting up, it would work on some settings but not on others and then change the settings it would work on randomly. Pretty much had a mind of its own, a lot like what you guys are describing. I went to a junk yard picked up a motor for $50 and replaced it in an hour or w/e and she's good to go. I would say that the motor is the easiest way to go with it. But then again thats just me and I'm no professional
eskimo10 is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Windshield wipers not moving - clicking sound tom48 Honda Accord (1990 - 2002) 12 10-26-2015 07:50 AM
Windshield Wiper Issues thejackal0398 Honda Civic (2001 - 2005) 1 03-01-2012 06:51 PM
Windshield wipers Shaynepolevault Honda Civic / Del Sol (1992 - 2000) 1 12-29-2007 04:48 AM
Windshield wiper problem, HELP Niskyspy Honda Civic / Del Sol (1992 - 2000) 4 09-09-2007 12:38 PM
Windshield wiper park position? vlc92189 Honda Civic / Del Sol (1992 - 2000) 9 08-16-2007 05:47 AM


Tags
acting, civic, digg, funny, fuse, half, honda, low, notes, replacing, setting, stick, strange, windshied, windshield, wipers

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 08:40 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.