91 Accord Transmission Problem - Honda-Tech


91 Accord Transmission Problem

Reply
 
 
 
Thread Tools Search this Thread
Old 03-29-2012, 10:46 PM   #1
Honda-Tech Member
Thread Starter
 
invader_zim's Avatar
 
Join Date: Apr 2008
Location: tampa, fl, 33607
Posts: 47
Default 91 Accord Transmission Problem

I start the car and put it in reverse and its fine, but when I put it in drive and start to move it starts to run fine for a couple inches then starts slipping and the "s" light blinks until i turn the car off again. I was hoping it might just be the solenoid or the trans computer but something tells me the trans is done. Any input is appreciated
invader_zim is offline   Reply With Quote
Old 03-29-2012, 11:23 PM   #2
MM Gruppe B
 
MAD_MIKE's Avatar
 
Join Date: Feb 2009
Location: 94577/Gaillimh
Posts: 5,486
Default Re: 91 Accord Transmission Problem

Quote:
Originally Posted by invader_zim View Post
I start the car and put it in reverse and its fine, but when I put it in drive and start to move it starts to run fine for a couple inches then starts slipping and the "s" light blinks until i turn the car off again. I was hoping it might just be the solenoid or the trans computer but something tells me the trans is done. Any input is appreciated
Pull out blue connector find out what code is. Click on H4A link in my sig.
MAD_MIKE is offline   Reply With Quote
Old 03-29-2012, 11:50 PM   #3
Honda-Tech Member
Thread Starter
 
invader_zim's Avatar
 
Join Date: Apr 2008
Location: tampa, fl, 33607
Posts: 47
Default Re: 91 Accord Transmission Problem

Thank you, I checked the codes and got code 1, 2 & 8. Im guessing that my shift solenoid needs cleaning? Going to go clean it and report back
invader_zim is offline   Reply With Quote
Old 03-30-2012, 12:07 AM   #4
MM Gruppe B
 
MAD_MIKE's Avatar
 
Join Date: Feb 2009
Location: 94577/Gaillimh
Posts: 5,486
Default Re: 91 Accord Transmission Problem

Keep in mind, if you looked over that link, that some 90-91 TCUs had bad capacitors/resistors. Before you pull solenoids out, carefully remove the TCU and inspect its capacitors and resistors.
MAD_MIKE is offline   Reply With Quote
Old 03-30-2012, 11:05 AM   #5
Honda-Tech Member
Thread Starter
 
invader_zim's Avatar
 
Join Date: Apr 2008
Location: tampa, fl, 33607
Posts: 47
Default Re: 91 Accord Transmission Problem

took out the tcu and inspected it, everything looks fine as far as that goes. going to be taking off the shift solenoid and cleaning it in a few minutes
invader_zim is offline   Reply With Quote
Old 03-30-2012, 04:36 PM   #6
Honda-Tech Member
Thread Starter
 
invader_zim's Avatar
 
Join Date: Apr 2008
Location: tampa, fl, 33607
Posts: 47
Default Re: 91 Accord Transmission Problem

Both solenoid assemblies have been cleaned and the only code now is code 8
invader_zim is offline   Reply With Quote
Old 03-31-2012, 01:51 AM   #7
MM Gruppe B
 
MAD_MIKE's Avatar
 
Join Date: Feb 2009
Location: 94577/Gaillimh
Posts: 5,486
Default Re: 91 Accord Transmission Problem

Quote:
Originally Posted by invader_zim View Post
Both solenoid assemblies have been cleaned and the only code now is code 8
Did you check the resistance values of the solenoids coils? Check the connectors to them and your ground, should be on the front right corner on a metal bracket near the AT dipstick tube. Follow it directly from the negative battery cable.
MAD_MIKE is offline   Reply With Quote
Old 03-31-2012, 07:31 PM   #8
Honda-Tech Member
Thread Starter
 
invader_zim's Avatar
 
Join Date: Apr 2008
Location: tampa, fl, 33607
Posts: 47
Default Re: 91 Accord Transmission Problem

Problem solved, it ended up being the sift solenoid. Replaced it andif shifts smoother than it did before. Thank you for your time and help!
invader_zim is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Remanufactured trans leaking when placed in gear. Combatlouie Transmission & Drivetrain 6 11-19-2013 07:20 PM
ys1 cable trans wont go into gear. rstchris Transmission & Drivetrain 3 01-29-2012 05:09 PM
91 integra starting problems chaggy Acura Integra 8 10-12-2010 10:10 AM
b16 trans install problem 90 JDM EF8 Transmission & Drivetrain 1 09-20-2009 02:45 PM
bad trans? xteg95 Acura Integra 6 11-22-2003 09:10 PM


Tags
91, accord, clean, code, codes, honda, problem, problems, pull, skipping, slipping, solenoid, trans, transmission

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 09:12 PM.