Engine Misses When Cold, OK When Warmed Up - Honda-Tech


Engine Misses When Cold, OK When Warmed Up

Reply
 
 
 
Thread Tools Search this Thread
Old 04-29-2010, 09:39 PM   #1
Honda-Tech Member
Thread Starter
iTrader: (5)
 
BlueIntegraBoy's Avatar
 
Join Date: Apr 2003
Location: Hawaii --> Arizona
Posts: 23,968
Default Engine Misses When Cold, OK When Warmed Up

I just got home from school. While I was gone I had my GF start up the car at least once and week and drive it at least twice a month. If I cold start the car or if it sits for an hour, the engine misses until it reaches operating temperature. After reaching OT, it runs fine. There are no CELs. I have already filled up the fuel tank with fresh gas. I won't have time to order new plugs, rotor, or wires before I leave again for school.


Any ideas?
BlueIntegraBoy is offline   Reply With Quote
Old 05-03-2010, 10:13 PM   #2
Honda-Tech Member
Thread Starter
iTrader: (5)
 
BlueIntegraBoy's Avatar
 
Join Date: Apr 2003
Location: Hawaii --> Arizona
Posts: 23,968
Default Re: Engine Misses When Cold, OK When Warmed Up

Found the problem. Cracked insulator on spark plug #3.

Now, I have to buy another distributor. It's making a grinding noise. :sigh: it never ends.
BlueIntegraBoy is offline   Reply With Quote
Old 05-04-2010, 03:31 AM   #3
Honda-Tech Member
 
MiraiZ's Avatar
 
Join Date: Oct 2000
Location: Yokohama, Japan, Japan
Posts: 7,832
Default Re: Engine Misses When Cold, OK When Warmed Up

sell it to someone who doesn't mind the labor
MiraiZ is offline   Reply With Quote
Old 05-04-2010, 01:06 PM   #4
Honda-Tech Member
Thread Starter
iTrader: (5)
 
BlueIntegraBoy's Avatar
 
Join Date: Apr 2003
Location: Hawaii --> Arizona
Posts: 23,968
Default Re: Engine Misses When Cold, OK When Warmed Up

Quote:
Originally Posted by MiraiZ View Post
sell it to someone who doesn't mind the labor

No way...
BlueIntegraBoy is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
02 Accord Stumbles upon cold start.... Adro01982 Honda Accord (1990 - 2002) 3 02-29-2008 07:36 PM
COLD START Smoking PROBLEM TMC_EF Honda Accord (1990 - 2002) 4 07-22-2007 04:04 PM
83 Honda Accord Cold Running Problem sks3266 Honda Accord (1990 - 2002) 1 10-29-2006 01:00 PM
Minor Problem can anyone help? Freshsho Honda Civic / Del Sol (1992 - 2000) 3 05-26-2005 12:46 PM
car missing at idle toonces Tech / Misc 2 01-22-2004 10:52 AM


Tags
2000, 50, car, civic, cold, element, engine, honda, integra, miss, misses, missing, ruckus, start, warmed

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -8. The time now is 11:57 PM.