Go Back   Honda-Tech > Honda and Acura Technical Forums > Forced Induction
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 11-17-2002, 04:57 PM   #1
New User
 
SIK IN DA HED's Avatar
 
Join Date: Dec 2000
Location: RAIDER NATION, CA, USA
Posts: 6,415
iTrader Rating: (0)
Default symptoms of bad tps sensor?

just curious...
__________________
[B]SHUT UP AND RACE...[/B]

formerly known as [B]dlplayboy[/B]
[B]DEMENTED[/B] B18b TURBO
209hp@7psi
171torque@7psi
untuned and retired... [img]http://images.honda-tech.com/set1//smile/emcrook.gif[/img]

[B]New Project: '05 WRX[/B]


SIK IN DA HED is offline   Reply With Quote
Old 11-17-2002, 05:04 PM   #2
Honda-Tech Member
 
Honda4CX-T's Avatar
 
Join Date: Apr 2001
Location: Sp00ling, PANYOH, USA
Posts: 1,079
iTrader Rating: (0)
Default Re: symptoms of bad tps sensor? (dlplayboy)

.... Inconsistent Idle fluctuations when engine is COLD is a good sign for that TPS sensor to act up. Checking the voltage on that sensor would give more of a definate answer though. Click the image to open in full size.
__________________
NONE
Honda4CX-T is offline   Reply With Quote
Old 11-17-2002, 05:09 PM   #3
Honda-Tech Member
 
tony1's Avatar
 
Join Date: May 2002
Location: Dallas, TX, USA
Posts: 15,814
iTrader Rating: (0)
Default Re: symptoms of bad tps sensor? (dlplayboy)

a check engine light...
tony1 is offline   Reply With Quote
Old 11-17-2002, 05:22 PM   #4
Member
 
TheIntegraGuy's Avatar
 
Join Date: Apr 2002
Location: Los Angeles, CA
Posts: 3,223
iTrader Rating: (0)
Default Re: symptoms of bad tps sensor? (tony1)

Man you have a lot of threads..Uhm..Bad TPS...

-Idling is off...(revs too high, or too low, or keeps jumping from high to low)

-bogging/lagging/sputtering

-car dying

There are a couple more that I can't think of, but it seems to me your problem has to do with fuel..As if the motor wasn't getting enough.
TheIntegraGuy is offline   Reply With Quote
Old 11-17-2002, 10:18 PM   #5
New User
 
SIK IN DA HED's Avatar
 
Join Date: Dec 2000
Location: RAIDER NATION, CA, USA
Posts: 6,415
iTrader Rating: (0)
Default Re: symptoms of bad tps sensor? (Esone3)

Quote:
Man you have a lot of threads..Uhm..Bad TPS...
There are a couple more that I can't think of, but it seems to me your problem has to do with fuel..As if the motor wasn't getting enough.
define "a lot of threads". ive probably posted around 5 threads tryin to get some feedback. i dont see anything wrong with postin threads... im here to learn, too... ya know.

as for my problem... right now, i think its my distributor.. but it could be somethin else.
__________________
[B]SHUT UP AND RACE...[/B]

formerly known as [B]dlplayboy[/B]
[B]DEMENTED[/B] B18b TURBO
209hp@7psi
171torque@7psi
untuned and retired... [img]http://images.honda-tech.com/set1//smile/emcrook.gif[/img]

[B]New Project: '05 WRX[/B]


SIK IN DA HED is offline   Reply With Quote
Old 11-17-2002, 10:23 PM   #6
Member
 
TheIntegraGuy's Avatar
 
Join Date: Apr 2002
Location: Los Angeles, CA
Posts: 3,223
iTrader Rating: (0)
Default Re: symptoms of bad tps sensor? (dlplayboy)

Hehe.. you shoud see me..I have about 798743 threads that all lead to the same problem.

As for you distributor, Hmm..Possibly...If everything is leading to it, just change the cap and rotor and see what happens. Did you try your wires?
TheIntegraGuy is offline   Reply With Quote
Old 11-17-2002, 10:24 PM   #7
Honda-Tech Member
 
ninesecrx's Avatar
 
Join Date: Mar 2002
Location: Anaheim, CA, USA
Posts: 6,071
iTrader Rating: (0)
Default Re: symptoms of bad tps sensor? (Esone3)

Hunting idle....
__________________
http://www.laskeyracing.com 714.688.0222
engine building, parts sales, tech articles...stop by
Driveshaftshop.Cp.BDL.Portflow.ATI.Supertech.Paute r.Benson sleeves.ACL.Carrillo.etc
ninesecrx is offline   Reply With Quote
Old 11-18-2002, 12:50 AM   #8
Honda-Tech Member
 
Lei Siew Long's Avatar
 
Join Date: Jun 2001
Location: On the coast, with my feet in the sand
Posts: 2,475
iTrader Rating: (0)
Default Re: symptoms of bad tps sensor? (Esone3)

Quote:
-bogging/lagging/sputtering

-car dying

There are a couple more that I can't think of, but it seems to me your problem has to do with fuel..As if the motor wasn't getting enough.
these were the symptoms i had when i had a bad TPS
__________________
There are two types of people in this world: The people that say and the people that do .


Best Thread Ever: http://www.honda-tech.com/zerothread?id=719864
Lei Siew Long is offline   Reply With Quote
Old 11-19-2002, 09:24 PM   #9
Junior Member
 
boostin GSR's Avatar
 
Join Date: Feb 2002
Location: Houston, TX, US
Posts: 653
iTrader Rating: (0)
Send a message via AIM to boostin GSR
Default Re: symptoms of bad tps sensor? (boostedeg6)

where would you go to fix the tps sensor?

-i mis shifted and bounced off the rpm scale, then my check engine light came on, and my car sputters and idles funny.. could this be the tps sensor or something else?


[Modified by BoostinGSR, 6:25 AM 11/20/2002]


[Modified by BoostinGSR, 6:25 AM 11/20/2002]
__________________
boostin' in houston!

2001 Integra GS-R 406whp 277.9 tq @ 1.5 bar TOTALED

2005 silver Audi A4 Caractere front bumper, S4 rear bumper
--------------------------------------------
03' Pearl Yellow Honda CBR RR SOLD http://is.rely.net/1-92-65076-l-NREc...mLFY3DaZnA.gif http://is.rely.net/1-92-65076-l-NREc...mLFY3DaZnA.gif http://is.rely.net/1-92-65076-l-NREc...mLFY3DaZnA.gif
boostin GSR is offline   Reply With Quote
Old 11-19-2002, 09:33 PM   #10
 
AbaZ's Avatar
 
Join Date: Nov 2001
Location: Everett, Wa, usa
Posts: 1,486
iTrader Rating: (0)
Default Re: symptoms of bad tps sensor? (BoostinGSR)

You will need to get a Multimeter/Fluke whatever, and probe The signal wire..

The tps works off a 5 volt system, you have 3 wires going to it, 1 ground, 1 positve 5 volt reference wire and your signal wire to your ecu.

I usually set my TPS's .45v Closed throttle, and its around 4.7 @ WOT.
Normally you really dont need to **** with them, unless you just installed it, Honda TPS's have tamperproof breakaway screws on them, so you will have to cut them off and install normal screws. If you want to make any adjustments.

Jeff Frank

But I'm thinking thats not your problem, whats your CEL code..?




[Modified by AbaZ, 6:33 AM 11/20/2002]
__________________
[url="http://www.homemadeturbo.com/forum/index.php"][b]Homemadeturbo[/b][/url] - [i]Boosting Hondas Junkyard Style and some decent Porn[/i]

Nissan/Kia/Mitsu tech by day & Honda/Acura tech by night.
AbaZ is offline   Reply With Quote
Old 11-19-2002, 10:49 PM   #11
New User
 
Join Date: Mar 2001
Location: Marietta, GA, USA
Posts: 828
iTrader Rating: (0)
Send a message via AIM to IntegD
Default Re: symptoms of bad tps sensor? (BoostinGSR)

Sounds like you bent a few valves bro. I am the ******* king of misshifting...on the highway I misshifted and bent all 8 exhaust valves. Loping idle is a symptom I had...good luck.
__________________
Dru
IntegD is offline   Reply With Quote
Old 11-20-2002, 12:40 AM   #12
New User
 
SIK IN DA HED's Avatar
 
Join Date: Dec 2000
Location: RAIDER NATION, CA, USA
Posts: 6,415
iTrader Rating: (0)
Default Re: symptoms of bad tps sensor? (IntegD)

Quote:
Sounds like you bent a few valves bro. I am the ******* king of misshifting...on the highway I misshifted and bent all 8 exhaust valves. Loping idle is a symptom I had...good luck.
loping idle? exactly what do you mean by that? how did your car run when you drove it? ****... ive been thinkin it might be the valves. Click the image to open in full size.
__________________
[B]SHUT UP AND RACE...[/B]

formerly known as [B]dlplayboy[/B]
[B]DEMENTED[/B] B18b TURBO
209hp@7psi
171torque@7psi
untuned and retired... [img]http://images.honda-tech.com/set1//smile/emcrook.gif[/img]

[B]New Project: '05 WRX[/B]


SIK IN DA HED is offline   Reply With Quote
Old 11-20-2002, 10:48 AM   #13
New User
 
Join Date: Mar 2001
Location: Marietta, GA, USA
Posts: 828
iTrader Rating: (0)
Send a message via AIM to IntegD
Default Re: symptoms of bad tps sensor? (dlplayboy)

I was talking to boostedgsr....but unless you had a big overrev...I doubt the valves would bend.
__________________
Dru
IntegD is offline   Reply With Quote
Old 11-21-2002, 10:45 AM   #14
 
AbaZ's Avatar
 
Join Date: Nov 2001
Location: Everett, Wa, usa
Posts: 1,486
iTrader Rating: (0)
Default Re: symptoms of bad tps sensor? (IntegD)

Valve train float could easily happen, depending on how high is rev limiter was...?

I would do a compression check, and also a cylinder leak down test to isolate which cylinders.

Jeff Frank
__________________
[url="http://www.homemadeturbo.com/forum/index.php"][b]Homemadeturbo[/b][/url] - [i]Boosting Hondas Junkyard Style and some decent Porn[/i]

Nissan/Kia/Mitsu tech by day & Honda/Acura tech by night.
AbaZ is offline   Reply With Quote
Old 11-21-2002, 03:21 PM   #15
New User
 
SIK IN DA HED's Avatar
 
Join Date: Dec 2000
Location: RAIDER NATION, CA, USA
Posts: 6,415
iTrader Rating: (0)
Default Re: symptoms of bad tps sensor? (AbaZ)

well... i did not overrev my engine when the problem happened...

ive been too busy to do the compression and leak down tests. i will soon, though.
__________________
[B]SHUT UP AND RACE...[/B]

formerly known as [B]dlplayboy[/B]
[B]DEMENTED[/B] B18b TURBO
209hp@7psi
171torque@7psi
untuned and retired... [img]http://images.honda-tech.com/set1//smile/emcrook.gif[/img]

[B]New Project: '05 WRX[/B]


SIK IN DA HED is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
2002, a4, audi, b18b, bad, cbr, honda, integra, positioning, sensor, symptoms, tech, throttle, tps, wrx

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
... PolskiVtec Honda Civic/Del Sol (1992 - 2000) 1 01-11-2013 06:27 PM
Red Recaros PilotOnDubs Southern California (Sales) 406 09-22-2012 10:24 PM
......................... eg9 For Sale 0 09-05-2012 03:43 PM
96 integras 219 Mid-West (Sales) 0 08-21-2012 08:57 AM
a sleepyEK Honda Civic/Del Sol (1992 - 2000) 11 12-12-2003 12:54 PM



All times are GMT -8. The time now is 06:16 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details