B16a2 oil pressure drops to near zero after warm - Honda-Tech

Go Back   > >
Log In 


B16a2 oil pressure drops to near zero after warm

Reply
 
 
 
LinkBack Thread Tools Search this Thread
Old 04-21-2011, 07:41 AM   #1
Swaggylicious
Thread Starter
 
$amGD3's Avatar
 
Join Date: Jun 2005
Location: Your mom
Posts: 2,630
Default B16a2 oil pressure drops to near zero after warm

Hey everyone,

I just installed a Depo electronic oil pressure gauge yesterday. Drove to school today and noticed that it's almost at zero psi on idle and the motor is warm,obviously. It moves when im on the throttle but I cant remember what psi.Car idles fine at around 1k and doesn't stall or anything. OEM oil light isn't coming on obviously

The turbo build has been on for a few months now so I would think if my bearings were bad, my motor would've been toast by now or my turbo. But it still pulls great, vtec still engages, compression test reads 210 on all 4 cylinders, turbo is brand new and there's not a single leak, no leaks on the motor. It's been running for months and nothing has been changed except the addition of this gauge.

The way that it's hooked up is I have a T from the back of the block with the stock oil sensor on one end, I have a short 3an line to the firewall where the oil pressure sender is,then there's another T and the feed line goes off the other end.

Bad sending unit??
$amGD3 is offline   Reply With Quote
Old 04-21-2011, 08:46 AM   #2
Honda-Tech Member
iTrader: ( 2 )
 
Join Date: Aug 2010
Posts: 197
Default Re: B16a2 oil pressure drops to near zero after warm

Are they vtec safety checks disabled in your tune? Because if the oil pressure is actually low, it should not be engaging. Also if it is really that low, it should not be running and somthing would be going wrong. Im thinking somthing is faulty like the guage.
evilclown312 is offline   Reply With Quote
Old 04-21-2011, 08:49 AM   #3
Swaggylicious
Thread Starter
 
$amGD3's Avatar
 
Join Date: Jun 2005
Location: Your mom
Posts: 2,630
Default Re: B16a2 oil pressure drops to near zero after warm

Thats what i'm thinking, if it is that low, something should be and SHOULD HAVE been ****ed by now
$amGD3 is offline   Reply With Quote
Old 04-21-2011, 06:05 PM   #4
Honda-Tech Member
 
non-VTEC's Avatar
 
Join Date: Jan 2000
Location: Toronto, Canada
Posts: 6,212
Default Re: B16a2 oil pressure drops to near zero after warm

what kind of oil pressure (hot) are you getting over 3000rpm?

it could be a faulty gauge or faulty sending unit.
non-VTEC is offline   Reply With Quote
Old 04-21-2011, 06:08 PM   #5
Honda-Tech Member
 
LightningTeg's Avatar
 
Join Date: Nov 2007
Location: Indianapolis, IN
Posts: 4,401
Default Re: B16a2 oil pressure drops to near zero after warm

What is it cold?
LightningTeg is offline   Reply With Quote
Old 04-21-2011, 06:21 PM   #6
Swaggylicious
Thread Starter
 
$amGD3's Avatar
 
Join Date: Jun 2005
Location: Your mom
Posts: 2,630
Default Re: B16a2 oil pressure drops to near zero after warm

Talked to one of my buddy who owns a shop and he tells me the sender that comes with these gauges are shitty.

at WOT it read 55psi, idle at cold is at 25-30psi
$amGD3 is offline   Reply With Quote
Old 04-22-2011, 05:48 AM   #7
Honda-Tech Member
 
wolve's Avatar
 
Join Date: Feb 2005
Location: netherlands
Posts: 1,921
Default Re: B16a2 oil pressure drops to near zero after warm

you Teed the sensor of the feed line to what?
wolve is offline   Reply With Quote
Old 04-22-2011, 07:09 AM   #8
Swaggylicious
Thread Starter
 
$amGD3's Avatar
 
Join Date: Jun 2005
Location: Your mom
Posts: 2,630
Default Re: B16a2 oil pressure drops to near zero after warm

to another line thats hooked up to a tee coming off the block
$amGD3 is offline   Reply With Quote
Old 04-22-2011, 07:27 AM   #9
Honda-Tech Member
 
BLaCKWiDoWSi's Avatar
 
Join Date: Nov 2001
Location: JACKSONVILLE, Florida, usa
Posts: 168
Default Re: B16a2 oil pressure drops to near zero after warm

You aren't the only one with this problem with the depo oil gauge. Mine reads the same thing after it's warmed up. It actually reads at 10psi at idle. I hope your buddy with a shop is right about the shitty sending units because I was thinking about checking the bearings. I have a set of defi gauges in my other car which I might pull out and try. I stuck an autometer mechanical oil pressure gauge on there and after it's been driven a while it read at 15 psi at idle.

Not to hijack your thread but does the type r oil pump really flow more than like a b16 or b18c oil pump?
BLaCKWiDoWSi is offline   Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Majestic Turbo Rebuild Gone/Going Wrong SharkRacer Forced Induction 7 05-20-2015 05:03 PM
Oil pressure help AR_96 Honda Civic / Del Sol (1992 - 2000) 5 02-01-2015 07:13 PM
What Typed of Oil? Answered. vtek9 Acura Integra 8 06-15-2011 11:33 PM
B18C1 losing oil pressure when VTEC opens, RPMs increase Hondoctors Forced Induction 25 09-20-2006 07:14 AM
Oil Pump Whine? Low Oil Pressure? No Vtec!!! STUMPED 99Sivic Forced Induction 4 04-17-2006 06:08 PM


Tags
b16, b16a2, drops, gauge, head, hot, idle, integra, low, motor, oil, pressure, psi, pump, specs, turbo, type

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 07:22 AM.



Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.