Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Acura TL, RL & ZDX
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 07-25-2008, 01:22 PM   #1
 
rjj100's Avatar
 
Join Date: Oct 2007
Location: Boulder, CO, Boulder
Posts: 9
iTrader Rating: (0)
Default 2000 3.2 TL A/C doesn't work - blows no air

Its really hot in Colorado this time of year, but it doesn't last long.

Meanwhile, the blower stopped blowing in 3.2 TL with Navi. My Haynes manual doesn't show a wiring diagram for the AC, but I'm pretty sure it has a DC controller that ramps up the blower speed gradually. Can anyone help me with a schematic?

What typically goes bad?

And, it is true that one has to remove the accumulator to replace the blower as my Haynes says?
rjj100 is offline   Reply With Quote
Old 07-25-2008, 03:43 PM   #2
 
rjj100's Avatar
 
Join Date: Oct 2007
Location: Boulder, CO, Boulder
Posts: 9
iTrader Rating: (0)
Default Re: 2000 3.2 TL A/C doesn't work - blows no air (rjj100)

I checked to see if the compressor ever cut in - and it didn't. I also checked the 7.5 amp fuse for the compressor clutch and it was good.

I switched the buttons for A/C on the dash and could hear the dampers changing. I also tried the A/C switch next to the navi and manually turned on the A/C and the fan - nothing happened.

I really need some help - a schematic would help immensely so I could diagnose what has failed.
rjj100 is offline   Reply With Quote
Old 07-26-2008, 05:17 AM   #3
Honda-Tech Member
 
LL2009's Avatar
 
Join Date: Apr 2005
Location: PHILLY PHILLY
Posts: 1,743
iTrader Rating: (0)
Send a message via AIM to LL2009
Default Re: 2000 3.2 TL A/C doesn't work - blows no air (rjj100)

i have the same issue with my 98 tl 2.5 i can hear my ac compressor kick on but there's no air blowing, i already check the fuse and is good, the blower doesn't seem to be working....this sucks.... Click the image to open in full size.
__________________
01 660 raptor GTYR, 08 GSXR-750
00 Prelude SH, 98 Acura 2.5TL
http://hondamarketplace.com/showthread.php?t=1576315
LL2009 is offline   Reply With Quote
Old 07-26-2008, 06:26 AM   #4
Honda-Tech Member
 
dtapia's Avatar
 
Join Date: Mar 2007
Location: Fresno, ca, usa
Posts: 1,297
iTrader Rating: (0)
Send a message via AIM to dtapia
Default Re: 2000 3.2 TL A/C doesn't work - blows no air (LL2009)

check the blower motor and see if the connector is melted if so you will need the sub harness and a new blower motor if that's good check the resister
__________________
MASTER ACURA TECH and HONDA TECH
26 years with HONDA/ACURA
dtapia is offline   Reply With Quote
Old 07-26-2008, 09:04 PM   #5
 
rjj100's Avatar
 
Join Date: Oct 2007
Location: Boulder, CO, Boulder
Posts: 9
iTrader Rating: (0)
Default Re: 2000 3.2 TL A/C doesn't work - blows no air (rjj100)

Well, I have mine fixed. I stopped into my dealer and asked about a schematic. The service writer pointed me to a TSB - the number is 06-006 dated April 27, 2006. The sympton is that the blower motor does not work at all, and the cause is that the connection at the blower motor below the glovebox becomes melted. This TSB applies to 1999-2003 TLs and 2001 - 2003 CLs.

I bought a replacement part, P/N 32150-SOK-A04 for < $11 and replaced it myself. This was not an easy job because I could not remove the cover behind the glove box on the left which made it very hard to get access, and because the connectors have special releases in them. It helped being an engineer and knowing about connector release, but even I found it hard. This is not a job for the inexperienced. The flat rate service is on 0.6 hr so if I were to do it again, even I would just have Acura replace it. You can tell if yours needs replacing by removing the connector on the bottom of the blower and looking to see if it appears melted.

While you are doing this repair, be sure to replace the two air filters, and clean out any leaves which may be stuck next to the filters. With the filters out, I turned on the fan and then just pushed on the stuck leaves a little with a plastic ruler and they blew right out. A few drops of air freshner would be good to put on the new filters too.

My dealer is great, he gave me a couple of schematic pages which it turned out I didn't need this time.

Good Luck!
rjj100 is offline   Reply With Quote
Old 07-27-2008, 12:12 PM   #6
Honda-Tech Member
 
kgoner45's Avatar
 
Join Date: Jun 2006
Location: NORCAL, USA
Posts: 1,501
iTrader Rating: (0)
Default Re: 2000 3.2 TL A/C doesn't work - blows no air (rjj100)

Quote:
Originally Posted by rjj100

I bought a replacement part, P/N 32150-SOK-A04 for < $11 and replaced it myself. This was not an easy job because I could not remove the cover behind the glove box on the left which made it very hard to get access, and because the connectors have special releases in them. It helped being an engineer and knowing about connector release, but even I found it hard. This is not a job for the inexperienced. The flat rate service is on 0.6 hr so if I were to do it again, even I would just have Acura replace it. You can tell if yours needs replacing by removing the connector on the bottom of the blower and looking to see if it appears melted.
Where was this replacement part, P/N 32150-SOK-A04 located and can you post the schematic. thanks
__________________
MY FS THREAD: http://hondamarketplace.com/showthread.php?t=2018350
VOUCHES: LSVTEC408, dappa1, itotech, EJ8 Kenobi, nate_2k5, guamie,TYPERman2001, ek_b16, series3racer19
kgoner45 is offline   Reply With Quote
Old 08-22-2008, 07:12 AM   #7
 
Join Date: Aug 2008
Posts: 1
iTrader Rating: (0)
Default Re: 2000 3.2 TL A/C doesn't work - blows no air (kgoner45)

If that 11 dollar part doesn't fix it. There is a small chip with a heat sink on it thats screwed into the blower motor housing. Its on the bottom and to the left of the motor. You can see a connection there. Remove the 2 screws and pull it out. The heat sink is a long fin which sits inside the blower housing. On this board theres a fuse that is not user replaceable. Check that the fuse is blown because this happened to me. All I did was neatly soldered my own on.
motoxrider295 is offline   Reply With Quote
Old 08-26-2008, 06:44 AM   #8
Honda-Tech Member
 
u n v kenny's Avatar
 
Join Date: May 2005
Location: Orange Park, FL, USA
Posts: 1,693
iTrader Rating: (0)
Send a message via AIM to u n v kenny
Default Re: 2000 3.2 TL A/C doesn't work - blows no air (motoxrider295)

Blower motor and get the harness too.

also check your transistor

79330-S0K-A01 blower motor

04321-S0K-A00 harnes

79310-S0K-A01 transistor
__________________
.Kenny.

u n v kenny is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
04321s0ka00, 1999, 2000, 2005, ac, acura, bad, blower, box, computer, glove, honda, motor, prelude, remove, replace, tl, transistor

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
91 accord blower motor replacement jshep Honda Accord (1990 - 2002) 11 09-29-2014 04:00 PM
03 Acura TL headlight and Blower Issues SQURL Acura TL, RL & ZDX 7 11-22-2012 11:19 AM
99 Civic Heater/AC/Blower Fuse Blowing Teh Boss Honda Civic/Del Sol (1992 - 2000) 1 09-30-2012 06:14 PM
Can`t Figure Out Blower motor Problem EH3forlife Honda Civic/Del Sol (1992 - 2000) 10 01-05-2009 02:58 PM
TECH QUESTION ABOUT MY 96 CIVIC FAN/BLOWER tuby Honda Civic/Del Sol (1992 - 2000) 0 07-26-2005 09:26 AM



All times are GMT -8. The time now is 05:17 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details