Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Acura Integra
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 09-16-2008, 07:10 PM   #1
 
mike integra's Avatar
 
Join Date: Sep 2008
Location: el paso, texas, eua
Posts: 6
iTrader Rating: (0)
Default type r cluster in ls

im buy a type r cluster in ebay but im, connect the cluster in my ls and the gauge of the gas dont work much people say u need change 3 cables in arness but i dont know please tell me if u say thanks Click the image to open in full size. Click the image to open in full size. my integra is 1995
mike integra is offline   Reply With Quote
Old 09-16-2008, 07:44 PM   #2
Senior Member
 
Kendall's Avatar
 
Join Date: Oct 2003
Location: Hendersonville, NC
Posts: 10,290
iTrader Rating: (0)
Default

You need to use the plastic film PCB from your stock cluster.
__________________
Grizzly Adams STILL has a beard.
Kendall is offline   Reply With Quote
Old 09-16-2008, 07:51 PM   #3
 
mike integra's Avatar
 
Join Date: Sep 2008
Location: el paso, texas, eua
Posts: 6
iTrader Rating: (0)
Default Re: (Kendall)

iea i change the plastic but dont work the after cluster are auto but my car now are manual please tell me the how to Click the image to open in full size.
mike integra is offline   Reply With Quote
Old 09-16-2008, 08:21 PM   #4
Global Moderator
 
Jimmy's Avatar
 
Join Date: Jan 2003
Location: Under the Radar
Posts: 12,166
iTrader Rating: (2)
jimmydudley
Default Re: (mike integra)

Quote:
Originally Posted by mike integra
iea i change the plastic but dont work the after cluster are auto but my car now are manual please tell me the how to Click the image to open in full size.
http://www.honda-tech.com/zerothread?id=1836281
__________________
1994 Integra RS
instagram: @jimmydudley

My build thread: 94 Integra RS sloow build-up

Quote:
Originally Posted by Danza
The Man can't hold you down when you're flossing the bright green belts dawg
Jimmy is offline   Reply With Quote
Old 09-16-2008, 08:23 PM   #5
Honda-Tech Member
 
XslickwhitetegX's Avatar
 
Join Date: Oct 2006
Location: Misery
Posts: 1,309
iTrader Rating: (0)
Send a message via AIM to XslickwhitetegX
Default Re: (mike integra)

it shouldnt matter if your teg is auto or not... I swap my ls asuto cluster for a usdm itr cluster than a ukdm cluster.. If you put the "green film" in correctly and the connections are right the itr cluster should work fine

what kind of issues are you having? the heater gauge isnt working? gotta explain in more detail
__________________
RETROFIT ADDICT
ap2 projectors/custom shields/e30 lens/ CBI bulbs
es300 fogs/ 4300K 3FIVE bulbs
XslickwhitetegX is offline   Reply With Quote
Old 09-16-2008, 08:55 PM   #6
 
mike integra's Avatar
 
Join Date: Sep 2008
Location: el paso, texas, eua
Posts: 6
iTrader Rating: (0)
Default Re: (XslickwhitetegX)

yea i swap the auto tranny for a b16 tranny and im buy the usdm type r cluster and the gauge of the gas dont work my teg is 95 and im change the green sheet and again dont work, too change the pins and dont work
mike integra is offline   Reply With Quote
Old 09-17-2008, 03:45 PM   #7
 
mike integra's Avatar
 
Join Date: Sep 2008
Location: el paso, texas, eua
Posts: 6
iTrader Rating: (0)
Default Re: type r cluster in ls (mike integra)

please help meeeeeee!!!!!! Click the image to open in full size.
mike integra is offline   Reply With Quote
Old 09-17-2008, 04:21 PM   #8
Junior Member
 
M3Stylz's Avatar
 
Join Date: May 2007
Location: Calgary, Alberta, Canada
Posts: 163
iTrader Rating: (0)
Default

Sounds like you might have a bad cluster. When i did mine it took me one try. Switch the green film thing from behind and it should work no problem.
__________________
http://img206.imageshack.us/img206/5...zh8copyud3.jpg
DC Squad Member # 0721
M3Stylz is offline   Reply With Quote
Old 09-17-2008, 06:25 PM   #9
Honda-Tech Member
 
XslickwhitetegX's Avatar
 
Join Date: Oct 2006
Location: Misery
Posts: 1,309
iTrader Rating: (0)
Send a message via AIM to XslickwhitetegX
Default Re: (M3Stylz)

yea.... are you sure your putting on the green film correctly? lol
__________________
RETROFIT ADDICT
ap2 projectors/custom shields/e30 lens/ CBI bulbs
es300 fogs/ 4300K 3FIVE bulbs
XslickwhitetegX is offline   Reply With Quote
Old 09-17-2008, 06:29 PM   #10
Honda-Tech Member
 
Join Date: Aug 2007
Posts: 321
iTrader Rating: (0)
Default

you have a 98-01 cluster. You can switch the film but the gas gauge wont work. You need to take apart both clusters take the white half of the 94-97 cluster and put it together with the itr gauges and trim. Make sure the 94-97 film stays on the the 94-97 white half. Next you need to take the bulbs that were changed from 97 to 98. They moved the seat belt bulb, the abs bulb and i think the opened door bulb. Take those out because they will light up the wrong notification light. You dont want your /abs light to come on when you open the door. That should fix your problem.
__________________
1997 ITR #202
bmwe362006 is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
95, 98, automatic, cluster, connect, gauge, gsr, integra, itr, ls, problems, put, type, usdm, work

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
tail lights wont work? jdmone Honda Civic/Del Sol (1992 - 2000) 14 01-11-2010 02:33 PM
question about etds!!! stuck between 2. i-VTEC_DOHC Honda Civic (2006 - Current) 9 08-28-2008 03:41 AM
help!!! Asking a question about Honda accord coupe year 2000 mark-leung Honda Accord (1990 - 2002) 2 07-29-2008 10:04 PM
No more integra? kevinm1981 Acura Integra 11 02-22-2008 07:41 PM
>>>>White EK Hatch w/ GSR Motor<<<<So Cal>>>>>Cleeeean. REKOX13 Southern California (Sales) 31 11-06-2007 08:14 PM



All times are GMT -8. The time now is 01:16 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details