Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Acura Integra
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 10-22-2009, 03:29 PM   #1
Honda-Tech Member
 
sengalang's Avatar
 
Join Date: Mar 2009
Posts: 145
iTrader Rating: (0)
Default Low Beams Not Working

Alrighty guys, im pretty stumped on this one.. woke up this morning to find that my low beams arent working.. i checked both left and right lowbeam fuses and the are just fine checked the one in the Engine bay as well.. everything else light wise works ranging from high beams to tail lights.

I dont believe its wiring issues although i cant be certain since i dont have a voltmeter to check the wires..

i tried searching to see if anyone has had the same problems there was a few but their problems werent solved i guess..

Aftermarket Angel eye halo ( if that helps in anyway )

oh and its not the bulbs, they are fine as well

you guys think that the relay might have fried?
im actually not sure where exactly the relay is. Can someone point me out where it is so i can check?

2000 Integra GS-R

Thanks..
sengalang is offline   Reply With Quote
Old 12-09-2009, 08:28 AM   #2
New User
 
Join Date: Dec 2009
Posts: 1
iTrader Rating: (0)
Default Re: Low Beams Not Working

I have the same problem did you find a fix?
KATKINSON is offline   Reply With Quote
Old 01-15-2010, 02:13 PM   #3
New User
 
Join Date: Jan 2010
Posts: 1
iTrader Rating: (0)
Default Re: Low Beams Not Working

Quote:
Originally Posted by sengalang View Post
Alrighty guys, im pretty stumped on this one.. woke up this morning to find that my low beams arent working.. i checked both left and right lowbeam fuses and the are just fine checked the one in the Engine bay as well.. everything else light wise works ranging from high beams to tail lights.

I dont believe its wiring issues although i cant be certain since i dont have a voltmeter to check the wires..

i tried searching to see if anyone has had the same problems there was a few but their problems werent solved i guess..

Aftermarket Angel eye halo ( if that helps in anyway )

oh and its not the bulbs, they are fine as well

you guys think that the relay might have fried?
im actually not sure where exactly the relay is. Can someone point me out where it is so i can check?

2000 Integra GS-R

Thanks..
Same problem with Honda Civic 2006 (Regular Bulbs) any fixes?
massicg is offline   Reply With Quote
Old 01-16-2010, 03:35 PM   #4
Honda-Tech Member
 
Join Date: Aug 2009
Posts: 121
iTrader Rating: (0)
Default Re: Low Beams Not Working

Check your relay it might be stuck on high beams. That's what happened to a car a while ago on me it was just the relay. If you have a spare relay or even one from the engine compartment that will fit swap it out with the headlight relay and see what happens.
rxbahamut is offline   Reply With Quote
Old 01-16-2010, 04:29 PM   #5
Honda-Tech Member
 
Join Date: Jul 2009
Location: muncie indiana
Posts: 595
iTrader Rating: (0)
Send a message via AIM to TheAsian
Default Re: Low Beams Not Working

Go get a chepo radio shack Volt Ohmm meter, check and see if your getting power to your bulbs. If you are getting power to the bulbs you need to start checking for grounding issues.

No power to bulbs start checking relays replace fuses even if they look good and headlight switch
TheAsian is offline   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
1988, 92, accord, acura, beam, beams, crx, ep3, high, honda, low, lowbeams, prelude, problem, work, working

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Passenger side high beam not working bekks Acura RSX DC5 & Honda Civic EP3 1 06-27-2013 10:05 PM
High beam not working and blue dash light is on pjean_07 Acura RSX DC5 & Honda Civic EP3 3 01-04-2011 01:45 PM
92 civic headlight issue HELP!! SleepyHatchZ6 Honda Civic/Del Sol (1992 - 2000) 4 10-17-2009 08:27 AM
high beams not working. powerwagon340 Honda Civic (2001 - 2005) 9 12-24-2008 01:07 PM
98 ACCORD HIGH BEAMS DO NOT WORK... cb1999nj Honda Accord (1990 - 2002) 28 11-02-2007 11:01 AM



All times are GMT -8. The time now is 01:31 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details