Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Acura Integra
Sign in using an external account
Register Forgot Password?
Search


Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
Old 03-29-2011, 11:49 PM   #1
Honda-Tech Member
 
babiboidb1's Avatar
 
Join Date: Feb 2009
Location: Cali<3 you already know
Posts: 836
iTrader Rating: (0)
Default Engine won't run with clutch engaged?

ok so im having a major problem and im wondering if anyone else is having the same problem or has had it.. ok so i blew my motor long story short new motor in i drove the car for a hour parked it over night. next day i try and start it it starts but as soon as i let off the clutch the car dies and the dash lights turn off and as soon as i fully engage the clutch the lights go back on and i can start the car again.

anybody have any clue
__________________
I <3 My DB1
PrOjEcT TeGgY
babiboidb1 is offline   Reply With Quote
Old 03-30-2011, 06:51 AM   #2
Honda-Tech Member
 
PatrickGSR94's Avatar
 
Join Date: Jan 2002
Location: Nowhere and Everywhere
Posts: 29,088
iTrader Rating: (1)
Send a message via AIM to PatrickGSR94
Default Re: Engine won't run with clutch engaged?

http://www.honda-tech.com/showthread.php?t=2477272

PLEASE use descriptive thread titles! It's really not that hard!

Anyway, which is it, the engine runs with the clutch engaged or disengaged? When you depress the clutch pedal, you're DISengaging the clutch. When you let the pedal out you're engaging the clutch.
__________________
Please do not PM me with technical questions. Create a thread in the appropriate forum.

H-T OG member #8927 class of '02 ● Koni + GC InstallHID retrofit club
member #0001
PatrickGSR94 is offline   Reply With Quote
Old 03-30-2011, 07:17 AM   #3
fcm
Old Fart
 
fcm's Avatar
 
Join Date: May 2004
Location: kelowna, bc, canada
Posts: 24,417
iTrader Rating: (0)
Default Re: Engine won't run with clutch engaged?

Check the ign. switch harness and any other plugs in the under dash fuse box and around the clutch pedal, sounds to me like you have a connection problem. 94
__________________
RIP Zack 2001-2013, my best friend.
fcm is offline   Reply With Quote
Old 03-30-2011, 11:06 AM   #4
Honda-Tech Member
 
babiboidb1's Avatar
 
Join Date: Feb 2009
Location: Cali<3 you already know
Posts: 836
iTrader Rating: (0)
Default Re: Engine won't run with clutch engaged?

yeah its when i let go of the clutch
__________________
I <3 My DB1
PrOjEcT TeGgY
babiboidb1 is offline   Reply With Quote
Old 03-30-2011, 12:04 PM   #5
fcm
Old Fart
 
fcm's Avatar
 
Join Date: May 2004
Location: kelowna, bc, canada
Posts: 24,417
iTrader Rating: (0)
Default Re: Engine won't run with clutch engaged?

Do you have cluster lights when you turn on the ign. switch, or do they not come on until you depress the clutch?

Will engine crank without depressing the clutch? 94
__________________
RIP Zack 2001-2013, my best friend.
fcm is offline   Reply With Quote
Old 03-30-2011, 12:21 PM   #6
Honda-Tech Member
 
geetee74's Avatar
 
Join Date: Feb 2011
Posts: 188
iTrader Rating: (0)
Default Re: Engine won't run with clutch engaged?

check your engine ground. Sounds like its not connected or its loose. Take a set of jumper cables and attatch one end to the negative terminal. Ground the other end to something solid. Then try to start it....
geetee74 is offline   Reply With Quote
Old 03-30-2011, 04:23 PM   #7
Honda-Tech Member
 
babiboidb1's Avatar
 
Join Date: Feb 2009
Location: Cali<3 you already know
Posts: 836
iTrader Rating: (0)
Default Re: Engine won't run with clutch engaged?

the cluster lights are on when im on the clutch but when i let go of the clutch they turn off as well as the car. but when i push the clutch back in the go back on and i can start the car..

@geetee74 ill try that hopefully thats what it is
__________________
I <3 My DB1
PrOjEcT TeGgY
babiboidb1 is offline   Reply With Quote
Old 03-30-2011, 05:23 PM   #8
fcm
Old Fart
 
fcm's Avatar
 
Join Date: May 2004
Location: kelowna, bc, canada
Posts: 24,417
iTrader Rating: (0)
Default Re: Engine won't run with clutch engaged?

Sounds like the clutch pedal/lever is probably pulling a plug /connection loose. 94
__________________
RIP Zack 2001-2013, my best friend.
fcm is offline   Reply With Quote
 
 
 
Reply

Similar Threads
Thread Thread Starter Forum Replies Last Post
Car broke this morning Jimster480 Honda Civic/Del Sol (1992 - 2000) 43 01-23-2010 04:58 PM
clutch always engaged kylelenhart Honda Civic/Del Sol (1992 - 2000) 1 03-23-2009 08:57 AM
lightweight flywheel, pros and cons? hybrid1990crx Tech/Misc 12 03-15-2005 10:56 AM
Clutch wont engage, PLZ HELP ASAP StrangerWitCandy Honda Civic/Del Sol (1992 - 2000) 7 06-10-2004 05:28 AM
exedy clutch squeaking problem hooptie157 Acura Integra Type-R 6 01-16-2003 06:39 PM


Tags
93, accord, acura, car, cluch, clutch, dies, engage, engaged, engine, integra, released, runs, stalls, start, starts, wont

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



Join Honda-Tech.com

All times are GMT -8. The time now is 07:09 AM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details