Go Back   Honda-Tech > Honda and Acura Model-Specific Technical Forums > Acura Integra
Sign in using an external account
Register Forgot Password?
Search


Welcome to Honda-Tech!
Welcome to Honda-Tech.com.

You are currently viewing our forums as a guest, which gives you limited access to view most discussions and access our other features. By joining our community you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is fast, simple and absolutely free so please, join the Honda-Tech community today!


Reply
 
 
 
submit to reddit
 
LinkBack Thread Tools Search this Thread
Old 08-30-2005, 08:11 AM   #1
Honda-Tech Member
Garage is empty, add now
 
92integraVTECgsr's Avatar
 
Join Date: Sep 2004
Location: Nashville, TN, USA
Posts: 4,777
iTrader Rating: (0)
Default car starts then shuts off 5-10 minutes later??? what is the problem???

The car will start and idle smoothly for 5-10 minutes before it shuts off. After about 5-10 minutes the car can be started again and it will run for another 5-10 minutes or so before it shuts off again. During the 5-10 minutes the car is running, it drives fine and seems to have no other problems (other than the brakes will need to be replaced and possibly the tires). In an attempt to solve the electrical problem, the car has new: distributor, fuel pump, fuel filter, and ignition switch.


DOES ANYONE KNOW WHAT THE PROBLEM COULD BE?????
__________________
2014 East Coast Honda Challenge H1 Champion
Big thanks to Jason Su @ Suja 1, Kiwi @ Special Projects Motorsports, HPD, and OS Giken
92integraVTECgsr is offline   Reply With Quote
Old 08-30-2005, 08:15 AM   #2
Will you make something up for me please?
2008 BMW M3
 
shamoo's Avatar
 
Join Date: Sep 2001
Location: SoCal
Posts: 6,135
iTrader Rating: (0)
Default Re: car starts then shuts off 5-10 minutes later??? what is the problem??? (92integraVTECgsr)

What happens when the car dies? Describe exactly what happens. When you try to start it again right after it does (before 5-10 minutes), what happens? Does it crank? Fuel? Spark?
__________________
'12 Fit Sport w/navi | '08 E92 M3 (Sold) | '07 S2000 (Sold) | '01 S2000 (Stolen) | '97 Integra LS (Sold)
'12 Monster 796 ABS | '05 YZF-R6 (Sold)
shamoo is offline   Reply With Quote
Old 08-30-2005, 08:24 AM   #3
Honda-Tech Member
Garage is empty, add now
 
chahsiubow's Avatar
 
Join Date: Apr 2004
Location: Queens, NY
Posts: 742
iTrader Rating: (0)
Default

sounds like the alternator or battery crapping out
chahsiubow is offline   Reply With Quote
Old 08-30-2005, 08:43 AM   #4
Member
Garage is empty, add now
 
Sack Master's Avatar
 
Join Date: Jul 2003
Location: Sparks, NV, USA
Posts: 1,948
iTrader Rating: (0)
Send a message via ICQ to Sack Master Send a message via AIM to Sack Master
Default Re: (chahsiubow)

When you replaced the distributor, did you get a new coil as well? Check to see what the problem is. Is it fuel or is it spark?
__________________

Quote:
Originally Posted by warric_k
It could also be the gear ratio in the posi wiper motor fukin up the vtec timer which would make the aluminum hybrid rotor tensioner go lean and you could easily bend your valve under mid to low torque 2nd stage vtec intercooler.
Sack Master is offline   Reply With Quote
Old 08-30-2005, 10:36 AM   #5
Garage is empty, add now
 
B18C_DD's Avatar
 
Join Date: Jul 2005
Location: Hudson Valley, NY
Posts: 354
iTrader Rating: (0)
Send a message via AIM to B18C_DD
Default Re: (chahsiubow)

Quote:
Originally Posted by chahsiubow
sounds like the alternator or battery crapping out
Couldn't be the battery because the car starts fine he said. But maybe the alternator.

Definetly an odd situation.

Good luck
__________________
2001 Integra GS-R--->My first Honda [img]http://images.honda-tech.com/set1/smile/emthup.gif[/img]

Spoon.Koni.GroundControl.Apexi.Skunk2.Cusco.AutoPower.ITR Goodies [img]http://images.honda-tech.com/set1/smile/emsmile.gif[/img]

[B]DC Squad #0449[/B]

B18C_DD is offline   Reply With Quote
Old 08-30-2005, 10:39 AM   #6
Garage is empty, add now
 
T
 
Join Date: Aug 2005
Location: SoCal
Posts: 660
iTrader Rating: (0)
Default Re: car starts then shuts off 5-10 minutes later??? what is the problem??? (92integraVTECgsr)

I had that same problem with a hatch. Would drive and then just suddenly turn off. It's probably your alternator. Thats what it was for me, once replaced ran great.
__________________
90 Nissan 240SX-[I]sold[/I]
89 Honda CRX DX-[I]rearended & sold[/I]
91 Honda CRX Si (DOHC ZC)- [I]sold[/I]
93 Acura Integra RS [I]sold[/I]
90 JDM RHD Acura Integra- [I]traded[/I]
94 Honda Civic Hatch DX (H22)- [I]sold[/I]
93 Acura Integra RS (RIP)
98 Honda Civic "R"(current build)

T   Reply With Quote
 
 
 
submit to reddit
Reply

Tags
30, 89, 91, 93, 94, acura, car, civic, crx, honda, integra, minutes, runing, runs, shuts, si, starts

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On




All times are GMT -8. The time now is 10:25 PM.



2014 Copyright, InternetBrands Inc.
Powered by vBulletin® Version 3.8.7 AC1
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.

Honda and the Honda marquee are registered trademarks of the American Honda Motor Company, Inc. Neither American Honda Motor Company nor its subsidiaries or affiliates shall bear any responsibility for Honda-Tech.com content, comments, or advertising. Honda-Tech.com is not affiliated with American Honda Motor Company in any way. American Honda Motor Company does not sponsor, support, or endorse Honda-Tech.com in any way. Copyright/trademark/sales mark infringements are not intended or implied.
Emails & Contact Details